env-and-stacks
MINUTES

#fedora-meeting-2: Env and Stacks (2015-02-26)

Meeting started by hhorak at 13:02:49 UTC (full logs).

Meeting summary

  1. init process (hhorak, 13:03:21)
  2. Removing 'scls' from %{_sysconfdir} and %{_localstatedir} (hhorak, 13:07:05)
    1. https://www.redhat.com/archives/sclorg/2015-February/msg00032.html (hhorak, 13:07:30)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1066665#c8 (hhorak, 13:10:27)
    3. HELP: (hhorak, 13:21:53)
    4. AGREED: The preferred way for collections in Fedora is to use a directory under /opt/<vendor>, which allows to categorize content from one vendor (e.g. /opt/fedora/scls) (hhorak, 13:30:18)
    5. AGREED: to use scls for "directory for collections" rather than scl (hhorak, 13:40:09)

  3. Follow-ups: Dockerfiles recommended tips (hhorak, 13:40:52)
    1. having some docker.fedoraproject.org will be very beneficial (hhorak, 13:55:01)
    2. IDEA: content should focus on "docker in Fedora" and developer workflow for container based deployments, not that on "what is Docker?" (hhorak, 13:55:01)
    3. IDEA: making DevAssistant fedora-dockerfiles aware would be quite neat (hhorak, 13:55:30)


Meeting ended at 14:08:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. phracek (62)
  2. ncoghlan (58)
  3. hhorak (46)
  4. bkabrda1 (30)
  5. ttomecek (24)
  6. juhp (22)
  7. zodbot (4)
  8. langdon (3)
  9. ttomecek1 (1)
  10. bkabrda (0)
  11. sicampbell (0)
  12. vpavlin (0)
  13. walters (0)


Generated by MeetBot 0.1.4.