famsco_2014-11-25
MINUTES

#fedora-meeting-2 Meeting

Meeting started by tuanta at 16:00:58 UTC (full logs).

Meeting summary

  1. Roll call (tuanta, 16:01:20)
    1. yn1v has announced his resignation from FAmSCo. (sesivany, 16:06:20)

  2. FOSCo (sesivany, 16:09:18)
    1. AGREED: FAmSCo supports the idea of FoSCo, the Fedora Outreach Steering Committee for the ambassadors, design and marketing. We will try to make the transition happen asap and will therefor extent our term as necessary given permission from the Fedora Council (cwickert, 16:51:34)
    2. https://fedorahosted.org/famsco/ticket/373 (cwickert, 16:54:20)

  3. Regional Budget Situation (sesivany, 16:57:27)


Meeting ended at 17:01:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cwickert (73)
  2. sesivany (65)
  3. tuanta (32)
  4. robyduck (17)
  5. zodbot (12)
  6. lbazan (11)
  7. masta (9)
  8. yn1v (1)


Generated by MeetBot 0.1.4.