famsco
MINUTES

#fedora-meeting-2: FAmSCo 20140506

Meeting started by tuanta at 16:10:32 UTC (full logs).

Meeting summary

  1. roll call (tuanta, 16:11:06)
    1. sesivany is travelling to Linuxtag and sends regrets (robyduck, 16:12:49)
    2. https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget_2015 (yn1v, 16:21:28)
    3. http://fedoraproject.org/wiki/Ambassadors/APAC/Budget:2015 (tuanta, 16:22:07)
    4. ACTION: masta to check NA budget plan for FY2015 and send it over the mailing list (tuanta, 16:23:01)
    5. If we need more, we can ask Ruth (tuanta, 16:26:08)
    6. ACTION: aeperezt to update LATAM budget plan and send over the mailing list (tuanta, 16:33:05)

  2. FUDCon (tuanta, 16:33:42)
    1. FUDCon Beijing is on the right way. It is mostly ready, AFAICS (tuanta, 16:34:35)
    2. http://fedoraproject.org/wiki/FUDCon:Beijing_2014 (tuanta, 16:52:38)

  3. Open floor (tuanta, 16:53:14)


Meeting ended at 16:57:35 UTC (full logs).

Action items

  1. masta to check NA budget plan for FY2015 and send it over the mailing list
  2. aeperezt to update LATAM budget plan and send over the mailing list


Action items, by person

  1. aeperezt
    1. aeperezt to update LATAM budget plan and send over the mailing list
  2. masta
    1. masta to check NA budget plan for FY2015 and send it over the mailing list


People present (lines said)

  1. tuanta (67)
  2. robyduck (25)
  3. aeperezt (15)
  4. yn1v (14)
  5. zodbot (7)
  6. masta (6)


Generated by MeetBot 0.1.4.