famsco
MINUTES

#fedora-meeting-2: FAmSCo 2013-03-11

Meeting started by sesivany at 17:00:04 UTC (full logs).

Meeting summary

  1. Roll call (sesivany, 17:00:14)
  2. Announcements (sesivany, 17:05:27)
    1. http://fedorapeople.org/groups/schedule/f-19/f-19-ambassadors-tasks.html (sesivany, 17:06:52)

  3. Ambassadors Schedule for F19 (sesivany, 17:10:44)
  4. Request #226 (sesivany, 17:18:28)
  5. Request #269 (sesivany, 17:23:40)
  6. Request #289 (sesivany, 17:29:35)
  7. Request #302 (sesivany, 17:37:03)
    1. the ticket 302 is closed. (sesivany, 17:39:09)

  8. Ticket #327 (sesivany, 17:39:57)
    1. ticket 327 is closed. (sesivany, 17:41:06)

  9. Ticket #329 (sesivany, 17:42:58)
    1. ticket 329 stays open until it gets resolved in the APAC community. (sesivany, 17:44:48)
    2. ACTION: tuanta to get more info about #329 so that we can close it. (sesivany, 17:45:47)
    3. ACTION: sesivany to upload an invoice and close #338 (sesivany, 17:49:08)

  10. Ticket #343 (sesivany, 17:49:52)
    1. ticket 343 was closed because it belongs to the regional trac of FUDCon planning trac. (sesivany, 17:57:07)

  11. Openfloor (sesivany, 18:02:55)


Meeting ended at 18:09:36 UTC (full logs).

Action items

  1. tuanta to get more info about #329 so that we can close it.
  2. sesivany to upload an invoice and close #338


Action items, by person

  1. sesivany
    1. sesivany to upload an invoice and close #338
  2. tuanta
    1. tuanta to get more info about #329 so that we can close it.


People present (lines said)

  1. sesivany (95)
  2. aeperezt (31)
  3. tuanta (31)
  4. herlo (20)
  5. zodbot (14)
  6. jreznik (4)
  7. nb (2)


Generated by MeetBot 0.1.4.