famsco
MINUTES

#fedora-meeting-2: FAmSCo 2013-01-07

Meeting started by sesivany at 17:00:07 UTC (full logs).

Meeting summary

  1. Roll call (sesivany, 17:00:21)
    1. present: sesivany, herlo, bckurera, tuanta, aeperezt (sesivany, 17:02:53)

  2. Announcements (sesivany, 17:03:22)
  3. FUDCon bids for 2013 (sesivany, 17:10:13)
    1. http://fedoraproject.org/wiki/FUDCon_bid_process (aeperezt, 17:18:36)

  4. Review of process for FADs (sesivany, 17:22:02)
    1. ACTION: sesivany to update the ticket and send the proposal to rbergeron (sesivany, 17:34:50)
    2. ACTION: sesivany to propose the idea of another name for promotional FADs in the ambassadors mailing list (sesivany, 17:35:36)

  5. Budget Allocation for FY2014 (sesivany, 17:38:58)
  6. Budget and reimbursement issues (sesivany, 17:50:37)
    1. ACTION: sesivany to talk to rbergeron and suehle about other ways to reimburse contributors (sesivany, 17:56:21)

  7. openfloor (sesivany, 18:10:41)


Meeting ended at 18:15:33 UTC (full logs).

Action items

  1. sesivany to update the ticket and send the proposal to rbergeron
  2. sesivany to propose the idea of another name for promotional FADs in the ambassadors mailing list
  3. sesivany to talk to rbergeron and suehle about other ways to reimburse contributors


Action items, by person

  1. sesivany
    1. sesivany to update the ticket and send the proposal to rbergeron
    2. sesivany to propose the idea of another name for promotional FADs in the ambassadors mailing list
    3. sesivany to talk to rbergeron and suehle about other ways to reimburse contributors


People present (lines said)

  1. sesivany (109)
  2. herlo (39)
  3. aeperezt (35)
  4. bckurera (31)
  5. tuanta (30)
  6. cwickert (18)
  7. zodbot (15)
  8. nb (6)


Generated by MeetBot 0.1.4.