famsco
MINUTES

#fedora-meeting-2: FAmSCo 2012-06-02

Meeting started by cwickert at 17:00:36 UTC (full logs).

Meeting summary

  1. Roll call (cwickert, 17:01:26)
    1. Daniel and Jiri are traveling today (cwickert, 17:04:00)
    2. present members of FAmSCo: aeperezt, bckurera, cwickert, herlo (cwickert, 17:04:23)
    3. nb is in in the channel but seems to be afk (cwickert, 17:04:39)
    4. https://fedorahosted.org/famsco/report/9 (cwickert, 17:07:14)

  2. Fedora Realease 17 Party Peru (cwickert, 17:12:57)
  3. Regulate what regional tracs are needed (cwickert, 17:20:15)
    1. ACTION: cwickert to talk to kital about renaming https://fedorahosted.org/emea-swag-tracking/ to https://fedorahosted.org/fedora-emea/ (cwickert, 17:23:24)
    2. ACTION: nb to discuss if famna tracker could/should be renamed to fedora-na for consistency (cwickert, 17:25:40)

  4. Sponsoring event attendees (cwickert, 17:27:56)
    1. ACTION: bckurera to work on a new version of http://fedoraproject.org/wiki/Sponsoring_event_attendees that incorporates the ideas from inode0 and OpenSUSE (cwickert, 18:00:29)

  5. Budget review guidelines (cwickert, 18:03:52)
  6. FAmSCo goals (cwickert, 18:32:10)
    1. ACTION: nb and herlo to send a mail about their FAmSCo goals to the list (cwickert, 18:34:02)

  7. Action items from previous meetings (cwickert, 18:34:16)
    1. ACTION: cwickert to update #296 with the relevant links about the current broken FAD funding process (cwickert, 18:37:54)


Meeting ended at 18:38:56 UTC (full logs).

Action items

  1. cwickert to talk to kital about renaming https://fedorahosted.org/emea-swag-tracking/ to https://fedorahosted.org/fedora-emea/
  2. nb to discuss if famna tracker could/should be renamed to fedora-na for consistency
  3. bckurera to work on a new version of http://fedoraproject.org/wiki/Sponsoring_event_attendees that incorporates the ideas from inode0 and OpenSUSE
  4. nb and herlo to send a mail about their FAmSCo goals to the list
  5. cwickert to update #296 with the relevant links about the current broken FAD funding process


Action items, by person

  1. bckurera
    1. bckurera to work on a new version of http://fedoraproject.org/wiki/Sponsoring_event_attendees that incorporates the ideas from inode0 and OpenSUSE
  2. cwickert
    1. cwickert to talk to kital about renaming https://fedorahosted.org/emea-swag-tracking/ to https://fedorahosted.org/fedora-emea/
    2. cwickert to update #296 with the relevant links about the current broken FAD funding process
  3. herlo
    1. nb and herlo to send a mail about their FAmSCo goals to the list
  4. inode0
    1. bckurera to work on a new version of http://fedoraproject.org/wiki/Sponsoring_event_attendees that incorporates the ideas from inode0 and OpenSUSE
  5. nb
    1. nb to discuss if famna tracker could/should be renamed to fedora-na for consistency
    2. nb and herlo to send a mail about their FAmSCo goals to the list


People present (lines said)

  1. cwickert (232)
  2. bckurera (49)
  3. inode0 (37)
  4. aeperezt (28)
  5. herlo (12)
  6. zodbot (11)
  7. bckurera_ (6)
  8. FranciscoD (5)
  9. nb (0)


Generated by MeetBot 0.1.4.