fedora-meeting-2
MINUTES

#fedora-meeting-2: Spins SIG meeting

Meeting started by cwickert at 20:07:35 UTC (full logs).

Meeting summary

  1. F15 spins (cwickert, 20:08:04)
    1. no new spins were marked ready for SIG, so there is nothing to discuss today (cwickert, 20:08:24)
    2. we haven't heared back on spins that are going to be dropped either (cwickert, 20:08:47)
    3. brunowolff has updated the spins release list to include the ks only versions of Desktop and KDE spins (cwickert, 20:09:13)
    4. https://fedoraproject.org/wiki/Releases/15/Spins (cwickert, 20:09:33)

  2. Biarch spin (cwickert, 20:09:47)
    1. nothing new from the biarch spin and the spin owner jkratochvi is not around today, so we need to delay this topic once again (cwickert, 20:10:29)

  3. Open floor (cwickert, 20:10:49)
    1. http://www.scrye.com/~kevin/fedora/2011-03-20-nightly-spins.html (nirik, 20:11:54)
    2. nirik has been working on the nightly composes. They are now using koji instead of a homebrew script. This has many advantages such as faster creation and an archive of the last two weeks of composes (cwickert, 20:24:39)
    3. http://www.scrye.com/~kevin/fedora/2011-03-20-nightly-spins.html (cwickert, 20:25:19)
    4. AGREED: the spins SIG agreed to use niriks new compose method (cwickert, 20:27:18)
    5. AGREED: to compose all the old spins for now even if we haven't heared back from their owners in order to spot problems in the spins (cwickert, 20:28:03)
    6. ACTION: cwickert to poke all spins maintainers once again. a lot of spins are broken ATM because of the GNOME changes and we are not sure all spin maintainers are aware of it (cwickert, 20:29:09)

  4. Open Action items (cwickert, 20:29:25)
    1. ACTION: cwickert to poke the owners of previous action items once again (cwickert, 20:32:55)
    2. http://fedoraproject.org/wiki/EC2_unspin (brunowolff, 20:33:31)


Meeting ended at 20:40:33 UTC (full logs).

Action items

  1. cwickert to poke all spins maintainers once again. a lot of spins are broken ATM because of the GNOME changes and we are not sure all spin maintainers are aware of it
  2. cwickert to poke the owners of previous action items once again


Action items, by person

  1. cwickert
    1. cwickert to poke all spins maintainers once again. a lot of spins are broken ATM because of the GNOME changes and we are not sure all spin maintainers are aware of it
    2. cwickert to poke the owners of previous action items once again


People present (lines said)

  1. cwickert (51)
  2. brunowolff (24)
  3. nirik (23)
  4. zodbot (3)


Generated by MeetBot 0.1.4.