fedora-qadevel
MINUTES

#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 15:03:22 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 15:03:22)
  2. Announcements and Information (tflink, 15:06:32)
    1. cli options are now forwarded to minions (D743) - kparal (tflink, 15:06:41)
    2. stdout+stderr are now printed chronologically (D749) - kparal (tflink, 15:06:42)
    3. Image building/grabbing is working fine on qa11 - jskladan (tflink, 15:06:42)
    4. changes in resultsdb required for namespacing are in git - jskladan (tflink, 15:06:42)
    5. proof-of-concept for openqa's needle organization in subdirs done - jskladan, jsedlak (tflink, 15:06:42)
    6. dist git style checks - discussions about tasks pulling - mkrizek, tflink, kparal (tflink, 15:06:43)
    7. various infra fixes and maintanence - mkrizek (tflink, 15:06:45)

  3. Image Building (tflink, 15:08:17)
    1. ACTION: tflink to file ticket about base_image notifications, add required email info (tflink, 15:22:07)

  4. Tasking and Roadmap (tflink, 15:22:44)
    1. https://phab.qadevel.cloud.fedoraproject.org/tag/libtaskotron/ (tflink, 15:23:28)
    2. https://phab.qadevel.cloud.fedoraproject.org/settings/panel/emailpreferences/ (kparal, 15:28:47)

  5. Open Floor (tflink, 15:28:51)
    1. https://phab.qadevel.cloud.fedoraproject.org/T726 (kparal, 15:31:19)


Meeting ended at 15:37:44 UTC (full logs).

Action items

  1. tflink to file ticket about base_image notifications, add required email info


Action items, by person

  1. tflink
    1. tflink to file ticket about base_image notifications, add required email info


People present (lines said)

  1. tflink (83)
  2. jskladan (36)
  3. kparal (35)
  4. mkrizek (7)
  5. zodbot (4)
  6. lbrabec (0)


Generated by MeetBot 0.1.4.