fedora-qadevel
MINUTES

#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 14:00:38 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 14:00:38)
  2. mkrizek status report (mkrizek, 14:04:26)
    1. finished remote execution for disposable clients, awaiting final review (mkrizek, 14:04:26)
    2. https://phab.qadevel.cloud.fedoraproject.org/D356 (mkrizek, 14:04:29)
    3. patch for saving logs into a file prior to log init (mkrizek, 14:04:31)
    4. https://phab.qadevel.cloud.fedoraproject.org/D375 (mkrizek, 14:04:34)
    5. patch for storing used config's filename (mkrizek, 14:04:36)
    6. https://phab.qadevel.cloud.fedoraproject.org/D374 (mkrizek, 14:04:39)
    7. now, finally got back to work on fedmsg (mkrizek, 14:04:45)

  3. status report - tflink (tflink, 14:08:02)
    1. working to improve testCloud so it can be used for disposable clients (tflink, 14:08:02)
    2. fighting with polkit and libvirt to allow non-root users to connect to qemu:///system without a DE (tflink, 14:08:02)
    3. testCloud is going to need quite a bit more work at some point, trying to put some of it off for later (tflink, 14:08:02)
    4. rebuilt qadevel-stg as qadevel.stg.fp.o, added git hosting - needs testing (tflink, 14:08:02)
    5. https://phab.qadevel.cloud.fedoraproject.org/D376 (tflink, 14:08:49)

  4. Upcoming Infrastructure Changes (tflink, 14:14:06)
    1. new qadevel staging instance available: https://phab.qadevel.stg.fedoraproject.org/ (tflink, 14:17:08)
    2. ACTION: tflink to pester jskladan about status of testdays and any code update progress (tflink, 14:24:51)
    3. ACTION: tflink to start thread on qadevel@ about git hosting (tflink, 14:42:00)
    4. 7 test days during F22 cycle, 4 of which used the testdays app (tflink, 14:44:53)

  5. Planning (tflink, 14:51:00)
  6. Open Floor (tflink, 14:58:18)


Meeting ended at 15:00:14 UTC (full logs).

Action items

  1. tflink to pester jskladan about status of testdays and any code update progress
  2. tflink to start thread on qadevel@ about git hosting


Action items, by person

  1. tflink
    1. tflink to pester jskladan about status of testdays and any code update progress
    2. tflink to start thread on qadevel@ about git hosting


People present (lines said)

  1. tflink (108)
  2. kparal (65)
  3. mkrizek (25)
  4. nirik (6)
  5. danofsatx (6)
  6. zodbot (4)
  7. roshi (2)


Generated by MeetBot 0.1.4.