fedora-meeting-1
MINUTES

#fedora-meeting-1: Server Working Group Weekly Meeting (2014-11-18)

Meeting started by sgallagh at 16:03:13 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 16:03:19)
  2. Agenda (sgallagh, 16:05:44)
    1. Agenda Item: Approval of the Final Criteria (sgallagh, 16:06:11)
    2. Agenda Item: Status check as we enter Final Freeze (sgallagh, 16:06:17)
    3. Agenda Item: Fedora 22 Planning - GUI (sgallagh, 16:06:26)
    4. Agenda Item: Fedora 22 Planning - Roles (sgallagh, 16:06:30)

  3. Approval of the Final Criteria (sgallagh, 16:08:26)
    1. https://lists.fedoraproject.org/pipermail/server/2014-November/001551.html (sgallagh, 16:08:49)
    2. Adjusted text: "* Enrolled clients must be capable of authenticating against a valid user account using SSSD's 'ipa' provider." (sgallagh, 16:15:20)
    3. AGREED: Draft Criteria approved and will be submitted to QA for inclusion. (+5, 0, -0) (sgallagh, 16:19:30)

  4. Status check as we enter Final Freeze (sgallagh, 16:19:39)
    1. simo notes that there are several potential blocker issues in FreeIPA. (sgallagh, 16:33:11)
    2. ACTION: simo to propose blockers and freeze exceptions for FreeIPA issues (sgallagh, 16:33:26)
    3. Cockpit needs a branding update. We will propose it as a Freeze Exception and not a blocker. (sgallagh, 16:33:53)
    4. rolekit is good to go for F21 Final (sgallagh, 16:37:53)
    5. Branding issues for all of the products are still being sorted, but should be in their final phases now. (sgallagh, 16:38:25)
    6. Fedora Server brochure page looking good; remaining piece is in the Websites team's hands. (sgallagh, 16:39:50)
    7. https://git.fedorahosted.org/cgit/fedora-web.git/tree/getfedora.org/data/content/server/index.html?h=getfedora (nirik, 16:41:30)

  5. Fedora 22 Planning - GUI (sgallagh, 16:43:16)
  6. Fedora 22 Planning - Roles (sgallagh, 16:57:25)
    1. Deferred until next week (sgallagh, 16:57:30)

  7. Open Floor (sgallagh, 16:57:36)


Meeting ended at 16:59:04 UTC (full logs).

Action items

  1. simo to propose blockers and freeze exceptions for FreeIPA issues


Action items, by person

  1. simo
    1. simo to propose blockers and freeze exceptions for FreeIPA issues


People present (lines said)

  1. sgallagh (91)
  2. simo (38)
  3. stefw (32)
  4. nirik (30)
  5. danofsatx-work (24)
  6. junland (17)
  7. mitr (15)
  8. zodbot (3)
  9. adamw (0)
  10. tuanta (0)
  11. davidstrauss (0)
  12. mizmo (0)


Generated by MeetBot 0.1.4.