fedoraqadevel
MINUTES

#fedora-meeting-1: fedoraqadevel

Meeting started by tflink at 15:01:05 UTC (full logs).

Meeting summary

  1. Welcome (tflink, 15:01:17)
  2. Status Updates (tflink, 15:04:30)
    1. remote logging hasn't progressed much, still need to set up demo systems and make a final decision (tflink, 15:12:06)
    2. a more generic distributed filesystem may be an option for logging and/or storing output artifacts but this can likely wait for later (tflink, 15:12:43)
    3. execdb has an initial implementation, waiting for a place to deploy it for demo/testing (tflink, 15:16:07)
    4. openstack+buildbot is somewhat working, need to get a new image with buildslave installed before more progress can be made (tflink, 15:23:23)
    5. hopefully, the image stuff is the last bit that needs to be done (tflink, 15:24:40)
    6. https://phab.qadevel.cloud.fedoraproject.org/T366 (tflink, 15:27:49)
    7. https://bitbucket.org/fedoraqa/depcheck_scenarios/src/3ad160ad3145dc4595286291e5e43e2d91737ea9/scenarios/known_broken/?at=master (tflink, 15:29:16)
    8. http://tirfa.com/current-state-of-depcheck-and-paths-forward.html (tflink, 15:29:47)

  3. Potentially Upcoming Stuff (tflink, 15:32:28)
    1. https://github.com/fedora-infra/bodhi (tflink, 15:33:46)
    2. ACTION: tflink to verify that the feature requests and bugs he's been told about have been filed (tflink, 15:39:28)
    3. https://bitbucket.org/fedoraqa/taskmetrics (tflink, 15:43:37)

  4. Taskotron Iteration 7 (tflink, 15:51:12)
    1. https://phab.qadevel.cloud.fedoraproject.org/w/taskotron-7/ (tflink, 15:52:21)

  5. open floor (tflink, 15:57:44)


Meeting ended at 16:00:46 UTC (full logs).

Action items

  1. tflink to verify that the feature requests and bugs he's been told about have been filed


Action items, by person

  1. tflink
    1. tflink to verify that the feature requests and bugs he's been told about have been filed


People present (lines said)

  1. tflink (133)
  2. kparal (31)
  3. mkrizek (16)
  4. jskladan (13)
  5. garretraziel (4)
  6. zodbot (4)
  7. lbrabec (3)
  8. adamw (1)


Generated by MeetBot 0.1.4.