fedoraqa-devel
MINUTES

#fedora-meeting-1: fedoraqa-devel

Meeting started by tflink at 14:02:36 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 14:02:45)
  2. Release Name Format (tflink, 14:07:24)
    1. AGREED: starting with this iteration, we will be decoupling the versions from iteration names but keeping a numeric name (tflink, 14:16:03)
    2. AGREED: will use "Iteration X" as title for iterations (tflink, 14:17:50)

  3. Depcheck Status (tflink, 14:18:34)
    1. https://phab.qadevel.cloud.fedoraproject.org/D139 (jskladan, 14:20:11)
    2. https://phab.qadevel.cloud.fedoraproject.org/file/data/2adzt4kz543fwzgwjo3o/PHID-FILE-ojgxz3ov4tylmim22yrm/depcheck.yml (jskladan, 14:21:56)
    3. with patches, depcheck is runnable in taskotron but not quite complete yet (tflink, 14:26:31)
    4. depcheck tickets will be split out to handle multilib runs in a separate ticket (tflink, 14:27:06)
    5. there are potentially issues with running depcheck in i386, investigation is ongoing (tflink, 14:27:26)

  4. Directive Documentation (tflink, 14:29:49)
    1. ACTION: roshi to investigate markup options for embedded yaml doc in directives (tflink, 14:37:59)
    2. no objections to the concept of embedding user-facing documentation "source" in directive source files and rendering them at build time, specifics of the process to be worked out this week (tflink, 14:43:17)

  5. Production Deployment Status (tflink, 14:44:55)
  6. Iteration 4 Planning (tflink, 14:48:27)
    1. https://phab.qadevel.cloud.fedoraproject.org/w/taskotron-0.4/ (tflink, 14:48:40)
    2. https://phab.qadevel.cloud.fedoraproject.org/T225 (kparal, 14:57:02)
    3. https://phab.qadevel.cloud.fedoraproject.org/T226 (kparal, 14:57:50)
    4. https://phab.qadevel.cloud.fedoraproject.org/T219 ? (kparal, 15:18:17)
    5. https://phab.qadevel.cloud.fedoraproject.org/project/board/2/ (tflink, 15:22:26)

  7. Open Floor (tflink, 15:28:40)


Meeting ended at 15:33:40 UTC (full logs).

Action items

  1. roshi to investigate markup options for embedded yaml doc in directives


Action items, by person

  1. roshi
    1. roshi to investigate markup options for embedded yaml doc in directives


People present (lines said)

  1. tflink (152)
  2. kparal (80)
  3. jskladan (28)
  4. roshi (26)
  5. mkrizek (16)
  6. zodbot (4)
  7. pschindl (2)
  8. dgilmore (1)


Generated by MeetBot 0.1.4.