fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by abadger1999 at 17:00:13 UTC (full logs).

Meeting summary

  1. Roll Call (abadger1999, 17:00:21)
  2. #142 Request for changes to FPG (abadger1999, 17:04:55)
    1. https://fedorahosted.org/fpc/ticket/142 (abadger1999, 17:04:57)

  3. #317 Bundled Library exception request for Gazebo (abadger1999, 17:07:43)
    1. https://fedorahosted.org/fpc/ticket/317 (abadger1999, 17:07:49)
    2. abadger1999 to update ticket with our two ideas on how to make gazebo-ode acceptable (abadger1999, 17:31:47)

  4. #389 bundled bootstrap binary exception for sbt (abadger1999, 17:32:13)
    1. https://fedorahosted.org/fpc/ticket/389 (abadger1999, 17:32:32)
    2. Bootstrap bundling approved for sbt bundling itself. (+1:6, 0:0, -1:0) (abadger1999, 17:41:05)

  5. #338 %doc and %_pkgdocdir duplicate files and cause conflicts (abadger1999, 17:41:47)
    1. https://fedorahosted.org/fpc/ticket/338 (abadger1999, 17:41:53)

  6. #339 software collections in Fedora (abadger1999, 17:50:49)
    1. https://fedorahosted.org/fpc/ticket/339 (abadger1999, 17:50:54)
    2. http://toshio.fedorapeople.org/scls/ (abadger1999, 17:51:27)
    3. https://fedoraproject.org/wiki/User:Toshio/SCL_Guidelines_(draft)#General_SCL_Package (abadger1999, 18:00:53)

  7. #387 Bundling exception: Heimdal bundles libtommath (abadger1999, 18:22:01)
    1. https://fedorahosted.org/fpc/ticket/387 (abadger1999, 18:22:07)
    2. Temporary exception for Heimdal to bundle libtommath until Fedora 22 granted. FPC expressed a willingness to look at granting an extension of another two releases if this one expires without the changes being merged upstream. We'd want to see that it was still being worked on, just not completed. (+1:5, 0:0, -1:0) (abadger1999, 18:37:54)

  8. #340 Bundling exception for nodeunit (abadger1999, 18:38:16)
    1. abadger1999 to ping the ticket and ask additional question (abadger1999, 18:41:52)

  9. #358 Please make some autotools guidelines. (abadger1999, 18:42:44)
  10. #382 Go Packaging Guidelines Draft (abadger1999, 18:42:57)
    1. https://fedorahosted.org/fpc/ticket/382 (abadger1999, 18:43:01)

  11. #385 workarounds for rpm symlink <-> directory issue (abadger1999, 18:46:57)
  12. #388 recommend %autosetup over %setup (abadger1999, 18:47:41)
    1. https://fedorahosted.org/fpc/ticket/388 (abadger1999, 18:47:45)
    2. ACTION: abadger1999 to CC panu and ask whether we need to add buildrequires if -S VCS is used. (abadger1999, 19:01:21)

  13. Open floor (abadger1999, 19:02:40)


Meeting ended at 19:05:09 UTC (full logs).

Action items

  1. abadger1999 to CC panu and ask whether we need to add buildrequires if -S VCS is used.


Action items, by person

  1. abadger1999
    1. abadger1999 to CC panu and ask whether we need to add buildrequires if -S VCS is used.


People present (lines said)

  1. abadger1999 (149)
  2. geppetto (62)
  3. Rathann (31)
  4. tibbs|w (28)
  5. RemiFedora (27)
  6. ktdreyer (7)
  7. zodbot (7)
  8. willb (7)
  9. racor (4)
  10. SmootherFrOgZ (3)


Generated by MeetBot 0.1.4.