fedora-meeting-1
MINUTES

#fedora-meeting-1: Cloud WG weekly meeting

Meeting started by number80 at 17:02:17 UTC (full logs).

Meeting summary

  1. roll call (number80, 17:02:30)
  2. Release cadence and lifecyle (number80, 17:08:47)
    1. AGREED: cadence release to be monthly + trigger-based updates until we're more confident on automated testing (rbergeron) (number80, 17:24:10)

  3. Product Branding (number80, 17:25:06)
    1. https://fedorahosted.org/cloud/ticket/3 (number80, 17:25:30)
    2. https://fedorahosted.org/cloud/ticket/3 a ticket has been opened on our trac (number80, 17:25:41)
    3. AGREED: jzb will complete the ticket https://fedorahosted.org/cloud/ticket/3 and forward it to the design team (number80, 17:30:10)

  4. PRD (number80, 17:32:47)
    1. https://fedorahosted.org/cloud/ticket/3 it hasn't changed much (or at all) since last meeting (number80, 17:33:24)
    2. https://fedoraproject.org/wiki/Cloud_PRD (number80, 17:34:14)
    3. if PRD is still stuck next week, organize a mini-hackfest to fix that (few hours) (number80, 17:42:53)
    4. AGREED: frankieonuonga taking lead on cloudstack/ jzb on Release/Product Overview (number80, 17:44:09)

  5. Release criteria for post-F20 cloud images (number80, 17:50:57)
    1. ACTION: rbergeron to poke mr. neary re: personas (rbergeron, 17:50:57)
    2. https://fedorahosted.org/cloud/ticket/4 trac ticket opened by mattdm on that matter (+ discussion kickstarted on the list) (number80, 17:51:54)
    3. AGREED: postponing the discussion about release criteria after F20 release (discussion could continue in the ticket) (number80, 17:59:35)

  6. Relation with server WG (number80, 18:01:16)
    1. AGREED: move the discussion about the cloud/server WG relation and their overlap to the list (number80, 18:04:00)

  7. Openfloor (number80, 18:04:21)
    1. we have nightly qcow nightly builds thanks to Rel-eng koji.fedoraproject.org/koji/tasks?state=all&view=tree&method=appliance&order=-id (number80, 18:04:56)


Meeting ended at 18:09:20 UTC (full logs).

Action items

  1. rbergeron to poke mr. neary re: personas


Action items, by person

  1. rbergeron
    1. rbergeron to poke mr. neary re: personas


People present (lines said)

  1. number80 (92)
  2. rbergeron (52)
  3. frankieonuonga (31)
  4. mattdm (30)
  5. jzb (21)
  6. geppetto (7)
  7. zodbot (5)
  8. gholms (3)
  9. jzb_ (1)


Generated by MeetBot 0.1.4.