fedora-meeting-1
MINUTES

#fedora-meeting-1: Cloud WG weekly meeting

Meeting started by samkottler at 17:00:23 UTC (full logs).

Meeting summary

  1. rollcall (samkottler, 17:00:37)
    1. https://fedorahosted.org/cloud/ticket/4 (mattdm, 17:04:18)

  2. update on GCE legal and packaging things (samkottler, 17:05:03)
    1. email shk@redhat.com if you want to get added to the trusted testers program or want to see the language associated with it (samkottler, 17:05:58)
    2. http://fedorapeople.org/cgit/skottler/public_git/google-compute-engine-packaging.git/ (samkottler, 17:06:59)

  3. Fedora.next product branding (samkottler, 17:16:33)
    1. http://cloud-images.ubuntu.com/locator/ec2/ (jzb, 17:30:52)
    2. https://aws.amazon.com/marketplace (jzb, 17:31:23)
    3. AGREED: we'll produce a base image, with tools, and 2-4 images preconfigured for specific uses (samkottler, 17:43:44)

  4. put together a team/plan to work on the PRD (samkottler, 17:53:38)
    1. https://fedoraproject.org/wiki/Cloud_PRD (samkottler, 17:54:17)

  5. open floor (samkottler, 18:02:49)
    1. https://fedoraserver-wgblog.rhcloud.com/fedora-server-working-group-nov-26-meeting/ is a good write-up of that meeting (sgallagh, 18:07:03)


Meeting ended at 18:23:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. samkottler (103)
  2. jzb (52)
  3. mattdm (49)
  4. number80 (38)
  5. frankieonuonga (29)
  6. mrunge (27)
  7. gholms (26)
  8. rbergeron (25)
  9. sgallagh (17)
  10. geppetto (10)
  11. juergh (8)
  12. zodbot (5)


Generated by MeetBot 0.1.4.