fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora ARM status meeting

Meeting started by pwhalen at 21:01:45 UTC (full logs).

Meeting summary

  1. 1) Kernel Status Update (pwhalen, 21:03:57)
    1. Latest QE results http://fedoraproject.org/wiki/Architectures/ARM/Quality_Assurance/Kernel_Testing/Fedora_20#kernel-3.11.6-301.fc20 (bconoboy, 21:13:58)
    2. F20 beta supports versatile xpress, panda board, trimslice, highbank, midway, beagle xm (no network), beaglebone black, wandboard (bconoboy, 21:14:45)
    3. graphics work on vexpress, trimslice (bconoboy, 21:15:25)
    4. http://fedoraproject.org/wiki/Architectures/ARM/Supported_Platforms for more platform limitations (bconoboy, 21:16:37)
    5. Wandboard graphics may arrive in 3.12 (bconoboy, 21:18:48)

  2. 2a) Aarch64 - Status Update (pwhalen, 21:19:16)
    1. ACTION: pbrobinson / dgilmore / blc / masta to collude on aarch64 koji planning (bconoboy, 21:33:02)

  3. 3) F20 Beta RC4 Testing Summary (pwhalen, 21:34:25)
    1. Installation: https://fedoraproject.org/wiki/Test_Results:Current_Installation_Test (pwhalen, 21:34:33)
    2. Base: https://fedoraproject.org/wiki/Test_Results:Current_Base_Test (pwhalen, 21:34:38)
    3. Desktop: https://fedoraproject.org/wiki/Test_Results:Current_Desktop_Test (pwhalen, 21:34:43)
    4. Install validation complete (pwhalen, 21:35:00)
    5. Base validation complete (pwhalen, 21:35:00)
    6. Need help testing Desktops - Pick your favourite (pwhalen, 21:35:00)
    7. ACTION: masta will test xfce and mate images (bconoboy, 21:36:57)

  4. 4) Open Floor (pwhalen, 21:40:28)
    1. http://scotland.proximity.on.ca/raspberrypi/test-releases/pidora-19/ (agreene, 21:44:59)
    2. ACTION: agreene to send email to the list with pidora-19-alpha pointer shortly (bconoboy, 21:44:59)
    3. AGREED: happy birthday masta (bconoboy, 21:46:50)


Meeting ended at 21:49:31 UTC (full logs).

Action items

  1. pbrobinson / dgilmore / blc / masta to collude on aarch64 koji planning
  2. masta will test xfce and mate images
  3. agreene to send email to the list with pidora-19-alpha pointer shortly


Action items, by person

  1. agreene
    1. agreene to send email to the list with pidora-19-alpha pointer shortly
  2. dgilmore
    1. pbrobinson / dgilmore / blc / masta to collude on aarch64 koji planning
  3. masta
    1. pbrobinson / dgilmore / blc / masta to collude on aarch64 koji planning
    2. masta will test xfce and mate images
  4. pbrobinson
    1. pbrobinson / dgilmore / blc / masta to collude on aarch64 koji planning


People present (lines said)

  1. bconoboy (55)
  2. pbrobinson (45)
  3. pwhalen (39)
  4. masta (23)
  5. dgilmore (13)
  6. jwb (12)
  7. zodbot (10)
  8. hrw (9)
  9. handsome_pirate (7)
  10. agreene (5)
  11. ahs3 (2)
  12. dmarlin (1)
  13. msalter (1)
  14. jcapik (0)
  15. jdisnard (0)
  16. ddd_ (0)
  17. ctyler (0)
  18. jonmasters (0)


Generated by MeetBot 0.1.4.