fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora ARM status meeting

Meeting started by pwhalen at 20:00:33 UTC (full logs).

Meeting summary

  1. 1) Kernel Status Update (pwhalen, 20:03:37)
    1. kylem got the BBB working over the last week, commit forthcoming (pwhalen, 20:05:31)

  2. 2a) Aarch64 - Status Update (pwhalen, 20:12:20)
  3. 2b) Aarch64 - Koji Update (pwhalen, 20:17:24)
  4. 3) F20 Beta TC2 Testing (pwhalen, 20:18:43)
    1. Installation: https://fedoraproject.org/wiki/Test_Results:Current_Installation_Test (pwhalen, 20:18:50)
    2. Base: https://fedoraproject.org/wiki/Test_Results:Current_Base_Test (pwhalen, 20:18:50)
    3. Desktop: https://fedoraproject.org/wiki/Test_Results:Current_Desktop_Test (pwhalen, 20:18:50)

  5. 4) Open Floor (pwhalen, 20:23:46)
    1. AGREED: Next fedora-arm meeting on Nov 6 (bconoboy, 20:35:31)
    2. AGREED: ARM Status Meetings to be scheduled on the first Wednesday of every month - next meeting Nov 6th (pwhalen, 20:35:32)


Meeting ended at 20:36:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pwhalen (50)
  2. bconoboy (25)
  3. kylem (14)
  4. handsome_pirate (14)
  5. zodbot (8)
  6. ahs3 (4)
  7. dmarlin (4)
  8. dgilmore (3)
  9. jcapik (1)
  10. msalter (0)
  11. jdisnard (0)
  12. pbrobinson (0)
  13. ctyler (0)
  14. agreene (0)
  15. jonmasters (0)


Generated by MeetBot 0.1.4.