fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora Board

Meeting started by rbergeron at 18:03:41 UTC (full logs).

Meeting summary

  1. Agenda (rbergeron, 18:06:58)
  2. Release names (rbergeron, 18:10:01)
    1. Contrary to what the wiki said a few minutes ago, Board meetings are on Thursdays at 1800 UTC, not Wednesdays. (gholms, 18:10:34)
    2. https://fedorahosted.org/board/ticket/146 (rbergeron, 18:12:47)
    3. IDEA: from last week: The Fedora Board is terminating Release Names as they are currently fashioned following Fedora 20. The community as a whole or working groups can propose any reformation of release names going forward if they are desired. (gholms, 18:23:03)
    4. ACCEPTED: The above naming proposal is accepted (+1:5, 0:2, -1:2) (gholms, 18:25:33)
    5. ACTION: inode0 close out the topic via informing on mailing list (rbergeron, 18:35:44)

  3. Indonesia domains (rbergeron, 18:37:46)
    1. smooge is working on transferring the .id domain to RH (gholms, 18:38:53)
    2. ACTION: rbergeron close ticket 165, put 164 in pending state until switchover is complete (rbergeron, 18:47:13)

  4. Open Floor (rbergeron, 18:49:27)


Meeting ended at 19:15:13 UTC (full logs).

Action items

  1. inode0 close out the topic via informing on mailing list
  2. rbergeron close ticket 165, put 164 in pending state until switchover is complete


Action items, by person

  1. inode0
    1. inode0 close out the topic via informing on mailing list
  2. rbergeron
    1. rbergeron close ticket 165, put 164 in pending state until switchover is complete


People present (lines said)

  1. rbergeron (91)
  2. Sparks (35)
  3. misc (31)
  4. Viking-Ice (30)
  5. gholms (30)
  6. inode0 (28)
  7. mjg59 (24)
  8. jwb (16)
  9. rdieter (14)
  10. zodbot (10)
  11. abadger1999 (2)
  12. EvilBob (1)
  13. rdieter_work (0)
  14. sparks (0)


Generated by MeetBot 0.1.4.