fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora ARM weekly status progress sync meeting of awesomeness! Yes!

Meeting started by jonmasters at 21:01:28 UTC (full logs).

Meeting summary

  1. ) Fedora 18 beta preparation for TC3 (jonmasters, 21:04:20)
    1. TC3 images are on scotland awaiting testing (bconoboy, 21:07:24)
    2. ACTION: jonmasters to test guruplug image (bconoboy, 21:07:30)
    3. ACTION: masta to test panda image (bconoboy, 21:07:34)
    4. ACTION: dmarlin to run VFAD tomorrow (jonmasters, 21:07:40)
    5. VFAD tomorrow means Thu Dec 20 2012 (jonmasters, 21:08:14)
    6. Fedora 18 ARM Beta to be called "End of the World" release (jonmasters, 21:09:02)
    7. http://scotland.proximity.on.ca/arm-nightlies/vault/f18-beta-tc3/ (masta, 21:12:01)
    8. those are the tc3 images (masta, 21:12:12)
    9. jonmasters to test PandaBoard ES also (jonmasters, 21:12:38)
    10. masta to test PandaBoard ES also also (jonmasters, 21:12:54)

  2. 0.5) Multiplatform kernels and F19 followup (jonmasters, 21:13:26)
    1. F19 3.7 kernel issue has been tracked down (bconoboy, 21:14:02)
    2. Some kernel errata are not compatible with multiplatform kernels (bconoboy, 21:14:30)
    3. jonmasters is on the hook for reviewing kernel configs and giving multiplatform some love (already agreed with pbrobinson) (jonmasters, 21:15:36)
    4. long term, errata need to be made multi-platform compliant, or handled by the bootloader and/or platform initialization software (bconoboy, 21:15:45)
    5. with the exception that some run-time errata are still needed, in-kernel, but limited (jonmasters, 21:16:08)

  3. Current Problem packages (jonmasters, 21:19:59)
    1. ACTION: bconoboy to adjust timeout of hsv build hosts (bconoboy, 21:21:06)
    2. jonmasters tracked down the build system issue with createrepo and produced a hotfix that is now in production on the build system (jonmasters, 21:21:16)
    3. Eclipse is failing to build because of 24hr builder timeout, to be fixed per above (bconoboy, 21:22:11)
    4. bconoboy roped into pinging pbrobinson to track down Ruby BZ (jonmasters, 21:22:27)

  4. 2) FUDCon and PA planning (jonmasters, 21:26:11)
    1. ARM attendee list: masta, jonmasters, ahs3, pwhalen, dgilmore, bconoboy, ctyler, oatley, fossjon (bconoboy, 21:28:56)
    2. Topics for fudcon: 1. Build system migration planning (bconoboy, 21:29:22)
    3. Topics for fudcon: 2. Primary arch push (bconoboy, 21:29:34)
    4. Topics for fudcon: 3. Possible aarch64 hackathon (bconoboy, 21:29:58)
    5. Topics for fudcon: 4. Possible remixathon (bconoboy, 21:30:12)

  5. 2) FUDCon and PA planning (jonmasters, 21:32:01)
    1. ACTION: jonmasters to mail devel@ about collaboration on PA push (bconoboy, 21:32:19)
    2. ACTION: jonmasters to obtain space for arm hacking at fudcon in advance of event (bconoboy, 21:34:54)

  6. 3) Your topic here (jonmasters, 21:36:26)
    1. Raspberry pi armv6hl benchmarks http://zenit.senecac.on.ca/wiki/index.php/Raspberry_Pi_-_armv5tel_vs_armv6hl_Benchmarks (bconoboy, 21:37:01)
    2. ACTION: Koji upgrade tentatively planned for week of Jan 7 (ctyler et al) (jonmasters, 21:39:51)
    3. ACTION: masta to book a room for fedora-arm at Fudcon (masta, 21:52:02)
    4. https://fedorahosted.org/fudcon-planning/ (masta, 21:52:16)


Meeting ended at 21:55:10 UTC (full logs).

Action items

  1. jonmasters to test guruplug image
  2. masta to test panda image
  3. dmarlin to run VFAD tomorrow
  4. bconoboy to adjust timeout of hsv build hosts
  5. jonmasters to mail devel@ about collaboration on PA push
  6. jonmasters to obtain space for arm hacking at fudcon in advance of event
  7. Koji upgrade tentatively planned for week of Jan 7 (ctyler et al)
  8. masta to book a room for fedora-arm at Fudcon


Action items, by person

  1. bconoboy
    1. bconoboy to adjust timeout of hsv build hosts
  2. ctyler
    1. Koji upgrade tentatively planned for week of Jan 7 (ctyler et al)
  3. dmarlin
    1. dmarlin to run VFAD tomorrow
  4. jonmasters
    1. jonmasters to test guruplug image
    2. jonmasters to mail devel@ about collaboration on PA push
    3. jonmasters to obtain space for arm hacking at fudcon in advance of event
  5. masta
    1. masta to test panda image
    2. masta to book a room for fedora-arm at Fudcon


People present (lines said)

  1. jonmasters (164)
  2. bconoboy (41)
  3. ctyler (32)
  4. masta (26)
  5. zodbot (19)
  6. dmarlin (14)
  7. Frojoe (10)
  8. j_dulaney (10)
  9. fossjon (3)
  10. DarthJava (2)
  11. suehle (2)
  12. ahs3 (1)
  13. agreene_ (1)
  14. jsmith (1)
  15. spot (0)
  16. pwhalen (0)
  17. dgilmore (0)


Generated by MeetBot 0.1.4.