fedora-arm
MINUTES

#fedora-meeting-1 Meeting

Meeting started by pwhalen at 21:00:59 UTC (full logs).

Meeting summary

  1. 1) Current Problem packages (pwhalen, 21:02:57)
    1. https://arm.koji.fedoraproject.org/koji/taskinfo?taskID=1284029 (bconoboy, 21:05:55)
    2. texlive is still an issue, but it may be a builder issue (bconoboy, 21:10:26)
    3. ACTION: frojoe to check configuration on armv7hl builder (bconoboy, 21:10:58)
    4. anaconda had issues that prevented creating a highbank installer tree (bconoboy, 21:12:27)

  2. 2) F18 ARM VFAD - additional feedback, blockers? (pwhalen, 21:13:15)
    1. VFAD link - https://fedoraproject.org/wiki/Architectures/ARM/Quality_Assurance/2012-12-03-VFAD-Fedora_18_Beta (pwhalen, 21:14:26)
    2. Masta will test workaround for panda-es issue (bconoboy, 21:23:04)

  3. 3) Ownership of non-release blocking images (Beagleboard XM, etc) (pwhalen, 21:23:27)
    1. ACTION: pwhalen to send an email to the list requesting help with non-release blocking images (pwhalen, 21:33:40)

  4. 4) aarch64 update (pwhalen, 21:34:09)
  5. 5) Your topic here (pwhalen, 21:39:44)


Meeting ended at 21:53:49 UTC (full logs).

Action items

  1. frojoe to check configuration on armv7hl builder
  2. pwhalen to send an email to the list requesting help with non-release blocking images


Action items, by person

  1. pwhalen
    1. pwhalen to send an email to the list requesting help with non-release blocking images


People present (lines said)

  1. pwhalen (38)
  2. jonmasters (35)
  3. bconoboy (32)
  4. masta (25)
  5. fossjon_home (18)
  6. dmarlin (16)
  7. zodbot (10)
  8. Frojoe (7)
  9. smooge (3)
  10. BobJensen (2)
  11. pbrobinson (0)
  12. ctyler (0)
  13. dgilmore (0)


Generated by MeetBot 0.1.4.