fedora-meeting-1
MINUTES

#fedora-meeting-1 Meeting

Meeting started by pwhalen at 21:00:45 UTC (full logs).

Meeting summary

  1. 1) Problem packages needing attention (pwhalen, 21:02:09)
    1. ACTION: bconoboy to ping people about eclipse (bconoboy, 21:08:43)
    2. ACTION: pbrobinson looking at texlive (bconoboy, 21:08:50)

  2. 2) Exynos 5 (Chromebook) Kernel - Is anyone currently working on this? (pwhalen, 21:14:22)
    1. ACTION: pwhalen to mail fedora-arm asking if anybody is doing exynos kernel work (bconoboy, 21:18:45)

  3. 3) Issues with koji builds/builders/rewRepos (pwhalen, 21:21:24)
    1. There is a problem with newRepos. Disabling bahamas has temporarily fixed it (bconoboy, 21:22:34)
    2. ACTION: Seneca team needs to investigate (bconoboy, 21:22:49)
    3. http://arm.koji.fedoraproject.org/koji/taskinfo?taskID=1251516 (bconoboy, 21:27:17)

  4. 4) SE Linux issue with F18 kernels - status update (pwhalen, 21:32:52)
    1. ACTION: jonmasters to look into SE Linux/F18 Kernel issue - update to be sent to the list (pwhalen, 21:38:44)

  5. 5) SFP images for F18 Beta - What images will be produced? (pwhalen, 21:39:19)
    1. SFP images to be made for Kirkwood (generic) and Pandaboard for F18 Beta/Final (pwhalen, 21:49:43)

  6. 6) FUDCon Lawrence ARM activity planning (pwhalen, 21:50:01)
    1. IDEA: ARM Remixathon at fudcon (bconoboy, 21:54:23)
    2. IDEA: ARMv8 bootstrap seminar/hackathon at fudcon (bconoboy, 21:54:32)
    3. IDEA: ARM installer hackathon (bconoboy, 21:54:49)

  7. 7) Open floor (pwhalen, 21:57:18)


Meeting ended at 22:00:35 UTC (full logs).

Action items

  1. bconoboy to ping people about eclipse
  2. pbrobinson looking at texlive
  3. pwhalen to mail fedora-arm asking if anybody is doing exynos kernel work
  4. Seneca team needs to investigate
  5. jonmasters to look into SE Linux/F18 Kernel issue - update to be sent to the list


Action items, by person

  1. bconoboy
    1. bconoboy to ping people about eclipse
  2. jonmasters
    1. jonmasters to look into SE Linux/F18 Kernel issue - update to be sent to the list
  3. pbrobinson
    1. pbrobinson looking at texlive
  4. pwhalen
    1. pwhalen to mail fedora-arm asking if anybody is doing exynos kernel work


People present (lines said)

  1. pbrobinson (49)
  2. pwhalen (32)
  3. bconoboy (24)
  4. jonmasters (17)
  5. masta (15)
  6. jcapik (8)
  7. zodbot (8)
  8. dmarlin (7)
  9. sharkcz (1)
  10. ctyler (0)
  11. dgilmore (0)


Generated by MeetBot 0.1.4.