fedora-meeting-1
MINUTES

#fedora-meeting-1 Meeting

Meeting started by pwhalen at 20:00:19 UTC (full logs).

Meeting summary

  1. 1) F18/19 Build status - problem packages (pwhalen, 20:02:23)
  2. 2) Uboot on OMAP - status update (2012.07, 2012.10) (pwhalen, 20:11:46)
    1. OMAP is now working (bconoboy, 20:12:25)
    2. We'll use the current source base for f18arm alpha rather than the source base of primary alpha (bconoboy, 20:30:06)
    3. AGREED: release f18 alpha TC with updatse-testing enabled (pwhalen, 20:30:09)

  3. 3) Reverting the Highbank alignment patch (pwhalen, 20:31:05)
    1. ACTION: dmarlin to ask kernel maintainers to publicly support reverting a patch that is causing issues (bconoboy, 20:40:41)
    2. Once public consensus is to revert patch, pbrobinson will pull it in (bconoboy, 20:43:05)

  4. 4) Device tree testing (pwhalen, 20:44:05)
    1. http://fedoraproject.org/wiki/Architectures/ARM/Quality_Assurance/Device_Tree_testing#Fedora_18 (pwhalen, 20:44:30)
    2. http://www.digipedia.pl/usenet/thread/19013/27691/ (pbrobinson, 20:49:54)
    3. ACTION: pbrobinson to check kernel config to ensure all necessary _DT options are turned on (bconoboy, 20:58:10)

  5. 5) Raspberry Pi status update (pwhalen, 20:58:57)
  6. 6) Discussion on dropping Kirkwood support (pwhalen, 21:04:57)
  7. 7) Your topic here (pwhalen, 21:12:42)


Meeting ended at 21:16:36 UTC (full logs).

Action items

  1. dmarlin to ask kernel maintainers to publicly support reverting a patch that is causing issues
  2. pbrobinson to check kernel config to ensure all necessary _DT options are turned on


Action items, by person

  1. dmarlin
    1. dmarlin to ask kernel maintainers to publicly support reverting a patch that is causing issues
  2. pbrobinson
    1. pbrobinson to check kernel config to ensure all necessary _DT options are turned on


People present (lines said)

  1. pbrobinson (73)
  2. dgilmore (57)
  3. pwhalen (53)
  4. bconoboy (46)
  5. masta (34)
  6. dmarlin (31)
  7. Frojoe (12)
  8. zodbot (10)
  9. rsc (5)
  10. jcapik (4)
  11. revident (4)
  12. ahs3 (1)
  13. ctyler (0)
  14. jonmasters (0)


Generated by MeetBot 0.1.4.