fedora-meeting-1
MINUTES

#fedora-meeting-1 Meeting

Meeting started by pwhalen at 20:00:25 UTC (full logs).

Meeting summary

  1. 1) F18/19 Build status - problem packages? (pwhalen, 20:02:52)
  2. 2) Fedora 18 kernel status (pwhalen, 20:07:28)
    1. http://fedoraproject.org/wiki/Architectures/ARM/Quality_Assurance/Kernel_Testing#kernel-3.6.0-1.fc18 (pwhalen, 20:07:58)
    2. Bug in kernel config: 3.6.0-1 still builds MMC drivers as modules, even on omap (bconoboy, 20:22:45)
    3. jonmasters to update #fedora-arm within 2 hours (bconoboy, 20:23:21)

  3. 3) F18 alpha test images (pwhalen, 20:24:25)
    1. AGREED: once bootable kernel built, F18 alpha images will be created and vfad scheduled. Email to be sent to the list. (pwhalen, 20:34:49)

  4. 4) 3.7 kernel - Device Tree - no longer a choice (pwhalen, 20:35:39)
    1. We need to update grubby, uEnv.txt for omap and boot.scr for everything else (bconoboy, 20:47:20)
    2. http://ausil.us/dtb/ (dgilmore, 20:49:49)
    3. dtb files generated from the 3.6.0 tree (dgilmore, 20:50:08)
    4. ACTION: bconoboy to test dtb support on tegra (bconoboy, 20:54:57)

  5. 5) Your topic here (pwhalen, 20:56:28)


Meeting ended at 21:06:11 UTC (full logs).

Action items

  1. bconoboy to test dtb support on tegra


Action items, by person

  1. bconoboy
    1. bconoboy to test dtb support on tegra


People present (lines said)

  1. bconoboy (85)
  2. jonmasters (77)
  3. dgilmore (53)
  4. pwhalen (39)
  5. dmarlin (22)
  6. zodbot (12)
  7. djdelorie (4)
  8. fossjon (3)
  9. rsc (3)
  10. ctyler (3)
  11. revident (3)
  12. agreene (1)
  13. DarthJava (1)
  14. pbrobinson (0)


Generated by MeetBot 0.1.4.