fedora-meeting-1
MINUTES

#fedora-meeting-1 Meeting

Meeting started by pwhalen at 20:00:30 UTC (full logs).

Meeting summary

  1. 1) F18 - Mass rebuild status update (pwhalen, 20:01:38)
  2. 2a) Mass rebuild - statistical analysis of time taken overall (ARM vs PA) (pwhalen, 20:07:06)
    1. ACTION: djdelorie to post stats on build comparison - arm vs PA (pwhalen, 20:14:30)
    2. http://www.delorie.com/arm/koji-f18-times.png (djdelorie, 20:15:02)
    3. http://www.delorie.com/arm/koji-f18-times.png (pwhalen, 20:17:11)

  3. 2b) Mass rebuild - are we doing it right (koji-shadow vs mass queuing)? (pwhalen, 20:17:45)
    1. on the link above, Y axis is number of packages, X axis is build time in minutes (bconoboy, 20:18:43)
    2. http://djdelorie.fedorapeople.org/ - has koji stat scripts (djdelorie, 20:21:25)
    3. https://fedorahosted.org/koji/browser/util/koji-shadow (bconoboy, 20:28:55)

  4. 3) Defining release criteria for F18 (pwhalen, 20:29:02)
    1. http://fedoraproject.org/wiki/Architectures/ARM/Fedora_18_Alpha_Release_Criteria (pwhalen, 20:30:12)
    2. http://fedoraproject.org/wiki/Architectures/ARM/Fedora_18_Alpha_Release_Criteria (pwhalen, 20:30:25)
    3. arm specific F18 anaconda changes are upstream (bconoboy, 20:36:04)
    4. lack of text mode installer option breaks anaconda/livemedia creator on arm (bconoboy, 20:36:46)
    5. uboot support not yet in anaconda (bconoboy, 20:36:58)
    6. kickstart %post can be used for uboot setup (bconoboy, 20:37:15)
    7. http://www.redhat.com/archives/anaconda-devel-list/2012-August/msg00003.html (bconoboy, 20:38:05)
    8. text installer feature may not make f18- this is a problem (bconoboy, 20:38:16)

  5. 4) Raspberry Pi Remix Update (pwhalen, 20:55:53)


Meeting ended at 21:01:21 UTC (full logs).

Action items

  1. djdelorie to post stats on build comparison - arm vs PA


Action items, by person

  1. djdelorie
    1. djdelorie to post stats on build comparison - arm vs PA


People present (lines said)

  1. pbrobinson (55)
  2. bconoboy (45)
  3. djdelorie (40)
  4. pwhalen (33)
  5. adamw (17)
  6. dmarlin (16)
  7. zodbot (15)
  8. ctyler (12)
  9. jlk (12)
  10. bcl (11)
  11. fossjon (11)
  12. masta (4)
  13. jcapik (4)
  14. maxam (2)
  15. Frojoe (1)
  16. jsmith (1)
  17. orc_fedo (1)
  18. jonmasters (0)
  19. dgilmore (0)


Generated by MeetBot 0.1.4.