fedora-meeting-1
MINUTES

#fedora-meeting-1 Meeting

Meeting started by pwhalen at 20:01:31 UTC (full logs).

Meeting summary

  1. 1) F18 Mass rebuild - What needs to be done in preparation? (pwhalen, 20:01:41)
    1. ACTION: pwhalen to work with Seneca to update two Pandaboards, remainder of the Trimslices to F17 (pwhalen, 20:17:56)

  2. 2) F18 build status - problem packages? (pwhalen, 20:19:04)
  3. 3) When do we begin testing Rawhide? (pwhalen, 20:27:09)
  4. 4) Your topic here (pwhalen, 20:41:23)


Meeting ended at 20:46:40 UTC (full logs).

Action items

  1. pwhalen to work with Seneca to update two Pandaboards, remainder of the Trimslices to F17


Action items, by person

  1. pwhalen
    1. pwhalen to work with Seneca to update two Pandaboards, remainder of the Trimslices to F17


People present (lines said)

  1. bconoboy (36)
  2. pbrobinson (36)
  3. dgilmore (31)
  4. jcapik (25)
  5. dmarlin (22)
  6. pwhalen (21)
  7. djdelorie (13)
  8. zodbot (8)
  9. ctyler (0)
  10. jonmasters (0)


Generated by MeetBot 0.1.4.