fpc
MINUTES

#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:01:03 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:01:17)
  2. (about mount --make-rprivate) : https://fedorahosted.org/fpc/ticket/162 (spot, 16:06:35)
    1. ACTION: Marked as WONTFIX (spot, 16:13:37)

  3. New (new) MinGW guidelines - https://fedorahosted.org/fpc/ticket/163 (spot, 16:13:59)
    1. https://fedoraproject.org/wiki/PackagingDrafts/MinGWCrossCompiler#Stripping (abadger1999, 16:35:33)
    2. ACTION: Draft approved (+1:5, 0:0, -1:0) (spot, 16:38:38)

  4. Add note about {release} into "Release Tag" chapter of Guidelines - https://fedorahosted.org/fpc/ticket/164 (spot, 16:39:33)
    1. ACTION: Closed as WONTFIX, advised on why and recommended that they file a bug (spot, 16:45:49)

  5. Open Floor (spot, 16:46:02)


Meeting ended at 16:55:24 UTC (full logs).

Action items

  1. Marked as WONTFIX
  2. Draft approved (+1:5, 0:0, -1:0)
  3. Closed as WONTFIX, advised on why and recommended that they file a bug


People present (lines said)

  1. spot (50)
  2. abadger1999 (27)
  3. limburgher (16)
  4. kalev (8)
  5. geppetto (8)
  6. racor (6)
  7. zodbot (3)
  8. VICODANAX (2)
  9. rdieter_work (1)


Generated by MeetBot 0.1.4.