fpc
MINUTES

#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:09:27 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:10:38)
  2. Bundling exception request for Passenger - https://fedorahosted.org/fpc/ticket/160 (spot, 16:17:48)
    1. ACTION: Exception granted, as long as wakko666 is the maintainer. (+1:5, 0:0, -1:0) (spot, 16:30:28)

  3. Update Eclipse Guidelines - https://fedorahosted.org/fpc/ticket/161 (spot, 16:31:29)
  4. Open Floor (spot, 16:51:24)
    1. ACTION: Eclipse pdebuild changes (only) approved (+1:5, 0:0, -1:0) (spot, 16:51:54)


Meeting ended at 16:56:20 UTC (full logs).

Action items

  1. Exception granted, as long as wakko666 is the maintainer. (+1:5, 0:0, -1:0)
  2. Eclipse pdebuild changes (only) approved (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (75)
  2. limburgher (30)
  3. geppetto (26)
  4. abadger1999 (24)
  5. rdieter (4)
  6. zodbot (3)


Generated by MeetBot 0.1.4.