apac
MINUTES

#fedora-meeting-1: FUD APAC meeting 2011-08-03

Meeting started by tuanta at 10:12:09 UTC (full logs).

Meeting summary

    1. http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-08-03#Agenda (dramsey, 10:12:34)

  1. Ambassador Pinging (tuanta, 10:14:14)
  2. News from FAmSCo (tuanta, 10:15:11)
  3. FADs in APAC (tuanta, 10:23:02)
    1. APAC members like all good Fedora people support each other. (dramsey, 10:23:52)
    2. http://fedoraproject.org/wiki/FAD_Sri_Lanka_2011 (bckurera, 10:25:05)
    3. http://www.expedia.com/Home.htm (bckurera, 10:41:29)
    4. http://linuxday.org/ (dramsey, 10:43:30)

  4. FUDcon APAC (tuanta, 10:47:41)
    1. FUDcon Pune planning meeting will be on every Friday 1300 UTC (bckurera, 10:48:33)

  5. Open Floor (tuanta, 10:55:41)
    1. https://fedoraproject.org/wiki/FAD:KualaLumpur_2011 (dramsey, 10:56:30)
    2. https://fedoraproject.org/wiki/FAD_China_2011 (dramsey, 10:56:39)
    3. http://fedoraproject.org/wiki/APAC (bckurera, 11:02:28)
    4. http://fedoraproject.org/wiki/Ambassadors/APAC (bckurera, 11:07:40)
    5. http://fedoraproject.org/wiki/Ambassadors/APAC (bckurera, 11:08:50)
    6. ACTION: update the http://fedoraproject.org/wiki/Ambassadors/APAC page with upto date info (bckurera, 11:09:31)
    7. http://www.facebook.com/bckurera (bckurera, 11:11:17)


Meeting ended at 11:14:22 UTC (full logs).

Action items

  1. update the http://fedoraproject.org/wiki/Ambassadors/APAC page with upto date info


People present (lines said)

  1. bckurera (98)
  2. dramsey (69)
  3. tuanta (68)
  4. magie (20)
  5. born2linux (18)
  6. zodbot (12)


Generated by MeetBot 0.1.4.