fedora-meeting-1
MINUTES

#fedora-meeting-1: APAC meeting 2011-06-01

Meeting started by tuanta at 14:09:17 UTC (full logs).

Meeting summary

  1. Ambassador Pinging (tuanta, 14:09:41)
  2. News from FAmSCo (tuanta, 14:11:59)
  3. APAC plans (tuanta, 14:12:51)
    1. IDEA: double sided DVDs for media , one side 32bit , another side 64bit (KageSenshi, 14:27:06)
    2. harish might produce 2000 pieces for F15 (KageSenshi, 14:27:28)
    3. https://fedoraproject.org/wiki/FAD:KualaLumpur_2011 (bckurera, 14:27:32)
    4. tuanta have yet to receive XO battery (KageSenshi, 14:29:14)

  4. FUDcon APAC Committee (tuanta, 14:29:25)
  5. FUDCon APAC (KageSenshi, 14:29:31)
    1. https://fedoraproject.org/wiki/FUDCon:APAC_2012 (KageSenshi, 14:29:38)
    2. IDEA: we can have a Fedora bus or Fedora train coach to Johor for FUDCon APAC 2012 (tuanta, 14:35:15)
    3. IDEA: KageSenshi discuss with Singapore community and arrange the best possible location (bckurera, 14:36:29)
    4. IDEA: poke Johor Development Authority / Iskandar Johor to see whether they can provide something (KageSenshi, 14:46:02)
    5. AGREED: support FUDCon in Malaysia 2012 #link https://fedoraproject.org/wiki/FUDCon:APAC_2012 (tuanta, 14:49:55)
    6. http://fedoraproject.org/wiki/FUDCon:India_2011 (tuanta, 14:52:44)
    7. IDEA: KageSenshi and Malaysian ambassadors should register to come to FUDCon India 2011 to learn and share more things (tuanta, 14:56:43)
    8. IDEA: funding KageSenshi to go to FUDcon India (tuanta, 15:00:21)
    9. https://fedorahosted.org/famsco (tuanta, 15:01:37)

  6. FADs in APAC (KageSenshi, 15:04:27)
    1. RH can provide Swags/DVDs for FADs .. (KageSenshi, 15:09:06)

  7. Fedora APAC Magazine (KageSenshi, 15:20:58)
  8. Fedora APAC Magazine (tuanta, 15:21:03)
  9. Open Floor (tuanta, 15:21:53)


Meeting ended at 15:27:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. KageSenshi (178)
  2. tuanta (111)
  3. bckurera (77)
  4. harish (63)
  5. sniffit (41)
  6. zodbot (11)
  7. rbergeron (10)
  8. Kalpurush (5)
  9. kalpurush (4)
  10. kulll (3)


Generated by MeetBot 0.1.4.