insight
LOGS
20:00:34 <stickster> #startmeeting Insight (agenda: https://fedoraproject.org/wiki/Fedora_Insight#Meeting_agenda)
20:00:34 <zodbot> Meeting started Mon Feb 28 20:00:34 2011 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:41 <stickster> #meetingname Insight
20:00:41 <zodbot> The meeting name has been set to 'insight'
20:00:45 <stickster> #topic Roll call!
20:00:53 * tatica = Maria Leandro
20:00:55 * stickster 
20:01:16 <stickster> <-- Paul F :-)
20:01:38 <tatica> lol
20:02:05 <asrob> re
20:02:13 <stickster> Hiya asrob
20:02:19 <stickster> #chair tatica asrob
20:02:19 <zodbot> Current chairs: asrob stickster tatica
20:03:09 <stickster> We'll give 60 seconds more, then get started :-)
20:03:25 <tatica> oki
20:03:26 <asrob> ;)
20:03:35 * tatica doing flowers
20:04:16 <stickster> #link http://publictest09.fedoraproject.org/drupal/ <-- Insight test instance
20:04:25 <stickster> #topic Status of action items
20:04:43 <stickster> #link http://meetbot.fedoraproject.org/fedora-meeting/2011-02-17/insight.2011-02-17-19.00.html <-- Last meeting Thursday 2011-02-17
20:04:55 * stickster has done all his action items from that list! :-)
20:05:01 <stickster> oops
20:05:06 <stickster> #info stickster has done all his action items from that list! :-)
20:05:44 <tatica> hmm, I still see the vignetes wrong
20:05:45 <tatica> :S
20:05:50 <stickster> #info stickster thinks we're still waiting on the puppet module from smooge to be completed. stickster got him a file list for the manifest
20:06:04 <stickster> asrob: Did you and asrob get added to sysadmin-teset?
20:06:09 <asrob> hm, fpo is down?
20:06:18 <asrob> stickster: yeah, I am a member ;)
20:06:32 <stickster> #info asrob got added to sysadmin-test
20:06:35 <stickster> Cool
20:06:37 <stickster> #topic Status
20:07:10 <stickster> OK, tatica just said something about the vignettes? tatica, do you want to talk about theme stuff you see that's still needed?
20:08:28 <tatica> well, I think that can be solved removing the comments from the css I send to schendje
20:09:25 <stickster> tatica: Can you give us a pointer to what you're seeing?
20:09:32 <stickster> I can't tell what you're referring to, but I'd like to :-)
20:10:12 <tatica> yup
20:10:13 <tatica> http://tatica.fedorapeople.org/Fedora_Artwork/Insight/styles.css
20:10:27 <tatica> there is a section, full of comments there
20:10:59 <stickster> Oh, I see them!
20:11:12 <stickster> tatica: So those need to be committed to the repo?
20:11:16 <tatica> there is a section for those vignetes, is just a simple margin
20:11:29 <tatica> -I guess- that was done, but probably the comments were not removed
20:12:37 <stickster> tatica: I guess I don't understand. Are the comments making something malfunction?
20:12:54 <tatica> no no
20:13:09 <tatica> those comments are to fix some small details, one of them where the vignetes
20:13:19 <tatica> I don't know if schendje upload them
20:13:42 <tatica> I test some with asrob
20:13:49 <stickster> tatica: Sorry I'm stupid today. What are these vignettes exactly?
20:14:34 <tatica> lol, let me take a screenshot
20:15:08 <stickster> OK tatica -- sorry I have no brains today! :-)
20:15:19 <tatica> lol, me neither
20:15:20 <stickster> asrob: Meanwhile, let's talk about the calendar stuff
20:15:29 <stickster> asrob: Did you know you guys created the need for another module to be packaged?
20:15:41 <tatica> this is an old screenshot, you'll see number too near the border => http://tatica.fedorapeople.org/Fedora_Artwork/Insight/drupal-box.png
20:15:43 <stickster> the jQuery UI module is needed now, and no one's packaged it as far as I know.
20:15:47 <tatica> so, that's it
20:15:53 <stickster> tatica: AHA!
20:15:56 <stickster> Yes, thank you!
20:16:13 <stickster> I tried fixing that this weekend but I'm not sure my fix was any good.
20:16:33 <asrob> stickster: jQuery UI is optional but if that is packaged, it would be great ;)
20:16:36 <stickster> I think I only include <ul> and not <ol>
20:16:47 <stickster> asrob: It's not optional anymore, according to the update and the Drupal admin control panel.
20:17:02 <asrob> hm, I didn't know
20:17:02 <tatica> li { margin-left: 20px;}  <== this line fix that stickster
20:17:20 <stickster> asrob: That's a good reason not to change the system once we are getting close to moving it to staging ;-)
20:17:59 <asrob> stickster: what would you know about calendar?
20:18:02 <stickster> tatica: Should we use relative to sizes, like 2em, in case people alter their fonts on the client?
20:18:54 <tatica> yeap :)
20:19:06 <stickster> asrob: I really like the idea of having an events calendar on Insight, it's something that a lot of people could be interested in! :-) I just continue to think we ought to put that in the next phase so we don't create new requirements when we're almost done with this one :-)
20:19:37 <asrob> ah I see
20:21:17 <stickster> asrob: What I would suggest is that for now we remove the calendar from this instance, and then start adding this first thing after we get to staging
20:22:00 <asrob> +1
20:22:01 <stickster> Hopefully it shouldn't matter that the DB includes some nodes of that content; they should be ignored if the module's not present.
20:22:30 <stickster> #action asrob remove calendar for now, and re-add it after we get a database copy for the staging and production instance.
20:23:01 <stickster> #info The new Calendar now really requires jQuery UI module, so we'll need to package that too, in phase 2
20:23:02 <asrob> stickster: do I delete the modules or just disable?
20:23:10 <stickster> asrob: Just disable for now
20:23:13 <asrob> OK
20:24:44 <stickster> asrob: Is there anything else we need to work on right now for our feeds, or for the Fedora Weekly News content? They both seem to be working last I tried
20:25:35 <stickster> Oops, sorry guys, hit the wrong key in this window :-)
20:26:12 <asrob> yep, it works flawlessly, I am finishing the old contents deleting but I think it isn't so important yet
20:26:37 <stickster> asrob: That's great to hear!
20:27:10 <stickster> Well, then the only thing we're waiting for is correct puppetization and a staging instance, which we'll need someone's help for. I'll find out whom we need to ask for this, since smooge seems really tied up
20:27:37 <asrob> stickster: I saw that EL6 modules work, what about those? do I push into stable?
20:27:40 <stickster> #info The FAS authentication, feed and FWN content functions all appear to be working fine. So what we need now is to complete the puppetization.
20:27:51 <stickster> asrob: You can only push to stable after they stay in testing for enough time
20:28:06 <asrob> OK then I am waiting...
20:28:26 <stickster> asrob: If you've been notified by email that you can push them to stable, then yes. :-) If they're in test, that's OK for now for staging... in other words, it won't stop us from moving ahead if they're not in stable updates yet.
20:28:40 <asrob> ;)
20:28:57 <asrob> Calendar's modules are disabled
20:29:31 <stickster> tatica: Do you think we could get just a bit of space between the subhead, breadcrumb, and main content?
20:29:43 <tatica> sure
20:30:30 <stickster> #action tatica to provide a bit of breathing space between subhead, breadcrumb, and main content
20:30:31 <stickster> Thank you!
20:30:37 <tatica> np
20:30:45 <tatica> hmm, btw, I also remove the weird gray line
20:30:53 <asrob> :)
20:31:01 <stickster> tatica: Cool, I think that's the breadcrumb area, not sure whether the gray was intention or not.
20:31:01 <tatica> is a double-footer line in the php content
20:31:05 <asrob> is that footer, right? :)
20:31:11 <tatica> yes, footer
20:31:21 <asrob> ;)
20:31:54 <tatica> asrob, did you upload the changes in your test-drupal?
20:32:22 <asrob> tatica: not yet, wait a sec ;)
20:32:31 <tatica> kk
20:32:55 * stickster doesn't have anything else specific to discuss here today, he thinks
20:33:25 <stickster> #action stickster send email to logistics + smooge to ask about puppetization progress and next steps.
20:33:32 <tatica> let me upload a screenshot of my drupal
20:33:46 <asrob> tatica: git pull done, I am uploading
20:33:47 <stickster> #topic All other business (open floor!)
20:33:57 <stickster> Hey smooge!
20:34:05 <smooge> i am triple booked right now
20:34:13 <asrob> hi
20:34:14 <stickster> smooge: This can wait, I'll send some email
20:35:48 <smooge> its ok.. it will be better than other stuff I have done today :)
20:35:52 <asrob> tatica: done, check that ;)
20:35:58 <smooge> and much better than this coffee I am drinking
20:36:01 <stickster> heh
20:36:38 <tatica> asrob, link!
20:36:45 <asrob> tatica: http://insight.asrob.net
20:37:10 <asrob> tatica: at the bottom, "Learn more about the relationship between Red Hat and Fedora >" <---- what is > ?
20:37:35 <tatica> maybe something at the comment
20:37:50 <tatica> hmm no
20:37:55 <tatica> is in the original too
20:37:56 <tatica> no idea
20:38:01 <stickster> asrob: ">" means it's a link out to another site
20:38:08 <stickster> like -->
20:38:27 <asrob> ah, I see
20:39:38 <smooge> stickster, did you send me a list of the updated rpm modules and such you have gotten together?
20:40:20 <stickster> smooge: Not sure what exactly you needed -- last time we talked, you said you needed a list of unpackaged files, not counting the db. What do you need in addition?
20:40:25 <stickster> Which updated rpm modules?
20:40:53 <stickster> smooge: A list of the added drupal6-* stuff, and where it comes from, like epel-testing?
20:41:29 <tatica> hmmm
20:41:41 <tatica> http://tatica.fedorapeople.org/Fedora_Artwork/Insight/drupal-tatica.png
20:42:10 <tatica> weird vignettes
20:42:14 <smooge> stickster, well basically the drupal puppet module says "I need to have these RPMs installed" so I want to maek sure I have the list updated
20:42:23 <stickster> smooge: OK, will do
20:42:40 <stickster> smooge: So a 'yum list installed' would be sufficient, or do you need more than that?
20:43:19 <smooge> stickster, well if you have been making rpm packages of modules and then installing them on the publictest that will be great.
20:43:27 <stickster> smooge: We have :-)
20:43:27 <smooge> then we can just "duplicate" on another pt
20:43:39 <smooge> and see what is forgotten
20:43:39 <stickster> smooge: I think everything is in testing at this point, other than the theme.
20:43:47 <stickster> smooge: Actually, some is in stable.
20:44:25 <stickster> #action stickster produce list of 'yum list installed' for smooge
20:47:58 <stickster> OK guys, anything else?
20:48:07 <stickster> If not, I'm going to close the meeting, but we can keep working in #fedora-mktg
20:48:10 <asrob> nothing
20:50:40 <stickster> #endmeeting