fedora_marketing
MINUTES

#fedora-meeting-1: Fedora marketing

Meeting started by rbergeron at 20:00:10 UTC (full logs).

Meeting summary

  1. roll call (rbergeron, 20:00:32)
  2. Feature Profiles (rbergeron, 20:03:24)
    1. We'll see the debugging blog entry on Thursday -- the video is done (stickster, 20:05:45)
    2. stickster is talking to RH marketing folks to get EC2 blog entry out tonight, or tomorrow if delayed (stickster, 20:06:19)
    3. ACTION: stickster check with jsmith and make sure he and RH marketing have the community announcement/Red Hat press release underway and on schedule (stickster, 20:07:37)
    4. https://fedoraproject.org/wiki/Fedora_14_announcement (stickster, 20:08:49)
    5. https://fedoraproject.org/wiki/Marketing_photos (rbergeron, 20:11:05)

  3. One Page Release Notes (rbergeron, 20:15:05)
    1. ACTION: rbergeron Cry for help on release announcement at aforementioned wiki link, and get jsmith to pitch in as required (stickster, 20:15:05)
    2. We have photos selected to update the one-page release notes (stickster, 20:15:37)
    3. http://fedoraproject.org/wiki/F14_one_page_release_notes (rbergeron, 20:16:39)
    4. we need to have the Desktop Users section filled in, as well as memory debugging and gnustep in Developers. (rbergeron, 20:17:52)
    5. ACTION: stickster write memory debugging portion on one-page release notes (stickster, 20:18:06)
    6. Eyeballs are appreciated to check out what I've written so far, to make sure it makes sense. (rbergeron, 20:18:14)
    7. IDEA: Memory debugging: Show a terminal running the new gdb 'heap' command (stickster, 20:21:30)
    8. IDEA: Desktop: Use a nice s'shot of Firefox, Evolution, Empathy (stickster, 20:23:20)
    9. IDEA: screenshot of a web browser, evolution client, and empathy (rbergeron, 20:23:21)
    10. IDEA: Desktop: Central focus -- you can get instant access to all your favorite tools through the Web, email, and messaging -- stable as a rock and full of features (stickster, 20:24:09)
    11. IDEA: one of our f14 marketing retrospective items should be "see if one-page release notes are still needed in light of the new cooler website, or can we simply provide info to be updated there from nwo on for f-next release?" (rbergeron, 20:29:34)
    12. One of the major reasons we created the one-page release notes was to make up for the minimalist web site. Now that problem is licked, Marketing should try to participate in shaping its content going forward (stickster, 20:31:03)
    13. ...and leverage it for reuse (stickster, 20:31:16)
    14. http://stg.fedoraproject.org/ <-- check out the hotness (stickster, 20:32:15)
    15. ACTION: stickster send email to list after he finishes memory debugging text (stickster, 20:35:04)
    16. Fedora 14 is scheduled for liftoff next week - please tweet / dent / sing about it! (rbergeron, 20:40:29)

  4. Any Other Business? (rbergeron, 20:43:59)


Meeting ended at 20:52:44 UTC (full logs).

Action items

  1. stickster check with jsmith and make sure he and RH marketing have the community announcement/Red Hat press release underway and on schedule
  2. rbergeron Cry for help on release announcement at aforementioned wiki link, and get jsmith to pitch in as required
  3. stickster write memory debugging portion on one-page release notes
  4. stickster send email to list after he finishes memory debugging text


Action items, by person

  1. rbergeron
    1. rbergeron Cry for help on release announcement at aforementioned wiki link, and get jsmith to pitch in as required
  2. stickster
    1. stickster check with jsmith and make sure he and RH marketing have the community announcement/Red Hat press release underway and on schedule
    2. stickster write memory debugging portion on one-page release notes
    3. stickster send email to list after he finishes memory debugging text


People present (lines said)

  1. rbergeron (88)
  2. stickster (73)
  3. zodbot (4)
  4. rrix (2)


Generated by MeetBot 0.1.4.