fedora-meeting-1
MINUTES

#fedora-meeting-1: Fedora Campus Ambassadors

Meeting started by rrix at 21:00:39 UTC (full logs).

Meeting summary

  1. roll call/introductions (rrix, 21:00:51)
  2. Where we are now (rrix, 21:07:10)
    1. find good professors first, and build a good relationship (rrix, 21:09:07)

  3. What do we need to do (rrix, 21:12:44)
    1. https://fedoraproject.org/wiki/Category:Campus_Ambassadors_Ideas (rrix, 21:15:15)
    2. IDEA: talk to school officials, see if a portion of the labs could dualboot fedora (rrix, 21:26:01)
    3. IDEA: let's make freedom toasters, and place them at schools? (biertie, 21:26:28)

  4. Attracting new CampusAmb'rs (rrix, 21:27:33)
    1. ACTION: rrix will move the talk req't to an idea page, and add one for inviting other Fedorans to speak (rrix, 21:42:57)
    2. ACTION: dmaxel will move the talk req't to an idea page, and add one for inviting other Fedorans to speak (rrix, 21:45:24)

  5. POSSE (rrix, 21:46:05)
    1. http://teachingopensource.org/index.php/POSSE (mchua, 21:46:15)
    2. students interested in ToS should idle on http://teachingopensource.org/mailman/listinfo/tos (rrix, 21:51:45)

  6. Meeting times (rrix, 21:54:44)
    1. ACTION: sdziallas to set up a whenisgood for meetings (and to register for fas group and stuff) (sdziallas, 21:59:51)

  7. Open Floor (rrix, 22:02:45)
    1. http://whenisgood.net/campusamb (sdziallas, 22:08:01)


Meeting ended at 22:16:18 UTC (full logs).

Action items

  1. rrix will move the talk req't to an idea page, and add one for inviting other Fedorans to speak
  2. dmaxel will move the talk req't to an idea page, and add one for inviting other Fedorans to speak
  3. sdziallas to set up a whenisgood for meetings (and to register for fas group and stuff)


Action items, by person

  1. dmaxel
    1. dmaxel will move the talk req't to an idea page, and add one for inviting other Fedorans to speak
  2. rrix
    1. rrix will move the talk req't to an idea page, and add one for inviting other Fedorans to speak
  3. sdziallas
    1. sdziallas to set up a whenisgood for meetings (and to register for fas group and stuff)


People present (lines said)

  1. rrix (157)
  2. dmaxel (90)
  3. biertie (89)
  4. mchua (42)
  5. sdziallas (32)
  6. ianweller (8)
  7. zodbot (4)
  8. quaid (1)


Generated by MeetBot 0.1.4.