marketing_meeting
MINUTES

#fedora-meeting-1 Meeting

Meeting started by rbergeron at 20:00:17 UTC (full logs).

Meeting summary

  1. Agenda (rbergeron, 20:02:27)
  2. Press Kit (rbergeron, 20:03:47)
    1. ACTION: mchua or rbergeron - write email to list figuring out game plan for summit press kit asap. (rbergeron, 20:12:11)

  3. Marketing Retrospective (rbergeron, 20:12:38)
    1. http://fedoraproject.org/wiki/F13_marketing_postmortem (rbergeron, 20:13:37)
    2. http://fedoraproject.org/wiki/F12_marketing_postmortem (rbergeron, 20:13:57)
    3. deliverables from this cycle - Talking Points, Feature Profiles, Release Slogan, Briefing Ambassadors, One-Page Release notes, Screenshots, Monitoring News sites to provide corrections and info. (rbergeron, 20:14:54)
    4. https://fedoraproject.org/wiki/F13_screenshots_library (wonderer, 20:26:00)
    5. IDEA: research for press monitoring (mchua, 20:30:13)
    6. IDEA: more feedback measuring (mchua, 20:30:17)
    7. ACTION: rbergeron to parse meeting logs to wiki (rbergeron, 20:44:32)
    8. ACTION: rbergeron to mail output to list (rbergeron, 20:44:47)
    9. we did good. :) (rbergeron, 20:45:23)

  4. Update Wiki pages about Free Media distribution - Trac #33 (rbergeron, 20:46:08)
    1. https://fedorahosted.org/marketing-team/ticket/33 (rbergeron, 20:46:16)
    2. ACTION: ke4qqq to deal with Trac #33 (rbergeron, 20:48:39)
    3. http://en.wikipedia.org/wiki/Valeriana (wonderer, 20:51:24)

  5. https://fedorahosted.org/marketing-team/ticket/119 - Wiki link off marketing page to mapping function (rbergeron, 20:51:30)
    1. http://publictest16.fedoraproject.org/membership-map/ (rbergeron, 20:51:41)
    2. ACTION: rbergeron to ping mktg list on #119 to see if anyone knows anything - otherwise, it's getting deleted from wiki page. (rbergeron, 20:52:57)
    3. ACTION: nourishedcloud to look into 119 :) (rbergeron, 20:56:57)
    4. https://fedorahosted.org/marketing-team/ticket/116 (ke4zvu3, 21:00:02)


Meeting ended at 21:02:05 UTC (full logs).

Action items

  1. mchua or rbergeron - write email to list figuring out game plan for summit press kit asap.
  2. rbergeron to parse meeting logs to wiki
  3. rbergeron to mail output to list
  4. ke4qqq to deal with Trac #33
  5. rbergeron to ping mktg list on #119 to see if anyone knows anything - otherwise, it's getting deleted from wiki page.
  6. nourishedcloud to look into 119 :)


Action items, by person

  1. ke4qqq
    1. ke4qqq to deal with Trac #33
  2. mchua
    1. mchua or rbergeron - write email to list figuring out game plan for summit press kit asap.
  3. rbergeron
    1. mchua or rbergeron - write email to list figuring out game plan for summit press kit asap.
    2. rbergeron to parse meeting logs to wiki
    3. rbergeron to mail output to list
    4. rbergeron to ping mktg list on #119 to see if anyone knows anything - otherwise, it's getting deleted from wiki page.


People present (lines said)

  1. rbergeron (121)
  2. wonderer (53)
  3. gwerra (23)
  4. mchua (21)
  5. ke4qqq (14)
  6. NourishedCloud (12)
  7. rrix (10)
  8. ke4zvu3 (7)
  9. zodbot (6)
  10. gbraad (1)


Generated by MeetBot 0.1.4.