weekly_marketing_meeting
LOGS
20:00:24 <mchua> #startmeeting
20:00:24 <zodbot> Meeting started Tue May 18 20:00:24 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:01:11 <yn1v> I made it ... yupi!!
20:01:32 <mchua> yn1v! long time no see!
20:02:18 <mchua> howdy, rbergeron and gbraad
20:02:19 <yn1v> meeting are at work time, not always I can hide in a corner with my computer
20:02:24 <mchua> #link https://fedorahosted.org/marketing-team/query?status=new&status=assigned&status=reopened&keywords=%7Emeeting&order=priority
20:02:35 <mchua> yn1v: Noted... we may try to find a more convenient time for F14 meetings.
20:03:32 <mchua> That link is the trac query that has our agenda for the day.
20:03:33 <yn1v> or I will look for other job ... hahahaha
20:03:51 <mchua> And I'm trying to figure out a faster way to clean the html copy-paste up so we can have an actual topic list in this channel.
20:03:52 <gbraad> yn1v what timezone are you in?
20:04:10 <mchua> #info: topic - one-page release notes
20:04:15 <yn1v> -6 GMT
20:04:27 <mchua> #info topic - zonker's classroom session, followup
20:04:40 <mchua> #info topic - f13 marketing postmortem
20:04:56 <mchua> #info topic - preparing trac for f14
20:05:09 <mchua> #info topic - press kits
20:05:16 <gbraad> yn1v soon I will be in gmt+8
20:05:20 <gbraad> :-s
20:05:27 <mchua> #info topic - press release workflow (probably defer to a later date, though)
20:05:49 <mchua> Any other topics people would like to bring up? yn1v, gbraad, did you want to talk about the things you'd like to do in your geos?
20:05:58 <rrix> ohi
20:06:03 <mchua> we haven't really covered international reach for F13 and F14 yet, and that's something we wanted to touch, I know.
20:06:07 <mchua> rrix: yo!
20:06:25 <gbraad> mchua not yet. still too early stage
20:06:31 <NourishedCloud> hello rrix
20:06:33 <mchua> noted.
20:06:35 <mchua> hello, NourishedCloud!
20:06:55 <rrix> Yoooo Luke!
20:07:03 <mchua> NourishedCloud: Can we get an introduction? :)
20:07:20 <gbraad> mchua I will try for a small meeting before the beijinglug meeting of June 8 to show F13 features to interested people
20:08:04 <gbraad> mchua July I will give a meeting about the Fedora community; partly in Chinese ;)
20:08:17 <mchua> Nice!
20:08:28 <NourishedCloud> Yep, I'm Luke. I introduced myself on the Marketing mailing list the other day, I'm a relatively recent comer to Fedora but want to help out because it's such a good project. Know rrix and gbraad from Identi.ca (they helped me get involved). I have a user page on the wiki too
20:09:14 * gbraad and rrix 'forced' hime to join :-D
20:09:30 * mchua grins
20:09:35 <rrix> I did no such thing :)
20:09:35 <mchua> Welcome, Luke!
20:09:38 <NourishedCloud> hehe
20:10:00 <NourishedCloud> mchua: thanks :)
20:10:22 <mchua> Okay, let's get started then!
20:10:31 <mchua> #meetingname weekly marketing meeting
20:10:31 <zodbot> The meeting name has been set to 'weekly_marketing_meeting'
20:10:49 <mchua> This meeting may be slightly boring since it's the end of the release cycle and we're just in 'get everything done!!!!' mode. ;)
20:10:54 <mchua> #topic one-page release notes
20:11:08 <mchua> #info One-page release notes are done except for screenshots, and ianweller is going to do the final layout.
20:11:34 <mchua> #info we need help with screenshots!
20:11:39 <mchua> #link http://lists.fedoraproject.org/pipermail/marketing/2010-May/012872.html
20:11:48 <rbergeron> mmchua, have we looked at any of teh screenshots nelson made
20:11:56 <rbergeron> in his fedorapeople directory
20:11:57 <mchua> #info the above link shows how to help with screenshots - and NourishedCloud has already offered to help out, so thanks, Luke!
20:12:05 <mchua> rbergeron: Ooh, not yet. Where are those? Can haz link?
20:12:13 <mchua> #info Nelson has some screenshots in his fp.o space
20:12:22 <mchua> #action mchua see if we can use some of Nelson's screenshots
20:12:30 <rbergeron> http://nmarques.fedorapeople.org/upload/
20:12:45 <mchua> #link http://nmarques.fedorapeople.org/upload/
20:12:47 <mchua> Thanks!
20:12:54 * mchua doesn't want to spend too long on the one-pager, just noting progress and moving on
20:12:57 <mchua> awesome.
20:13:07 <rbergeron> i think it's mostly related to color management stuff
20:13:09 * mchua nods
20:13:11 <mchua> oh, great!
20:13:21 <mchua> #topic press release workflow
20:13:24 <mchua> #info deferring to next meeting
20:13:30 <mchua> #topic press kit
20:13:40 <mchua> #info deferring to next meeting (unless wonderer pipes up mid-meeting, then we'll come back to it ;)
20:13:50 <mchua> #topic F13 postmortem, and getting ready for F14 in trac
20:14:03 <mchua> rbergeron: Did you want to say something about both of these? I believe the tickets came from you. :)
20:14:20 <rbergeron> ummmmm. well, F13 postmortem will be coming... when f13 is out.
20:14:30 <rbergeron> so proably one of the following tuesdays.
20:14:44 <rbergeron> I'll start getting trac retooled with f14 milestones when we ... have those dates
20:15:02 <rbergeron> so we can start filling in tickets for delvierables at least
20:15:21 <mchua> #info F13 postmortem to come once F13 is actually relased (so we're deferring that a bit ;)
20:15:31 <mchua> #info F14 Trac-fu waiting for F14 dates
20:15:37 <rbergeron> same for wiki stuff - i'll be adding in the F14 links / templates over the next couple weeks.
20:15:47 <rbergeron> for teh standard deliverable locations
20:15:49 <mchua> rbergeron: Usually the way that works is that poelcat will poke each team and say "hey, when do you want milestones?"
20:15:55 <mchua> so that should come up pretty soon.
20:15:58 <rbergeron> moving around the marketing to-do-list stuff
20:16:02 <rbergeron> mchua: okeedokee.
20:17:28 <mchua> #info poelcat typically pings teams at the start of the release cycle to come up with their own schedule for the next release
20:17:35 <mchua> rbergeron: Cool. Feeling good about F14? :)
20:17:37 <rbergeron> stickster: if you're here, i has a question for you
20:17:50 <rbergeron> mchua: of course. :)
20:17:52 * stickster here, just divided up a few ways :-)
20:18:13 <rbergeron> stickster: you mentioned SSSD feature profile? can we talk about that at some point in the meeting :)
20:18:30 <stickster> rbergeron: Yes, whenever it's the right time
20:18:34 <rbergeron> okay.
20:18:39 * stickster has a hard stop at the hour
20:19:29 * rbergeron would also like to note that fedora-advisory-board is asking for teams / team leads to come forth and talk about their groups upcoming goals / etc, so we'll be doing that at some poitn in the future to talk about f14.
20:19:33 <rbergeron> :)
20:19:40 <rbergeron> sorry, random interjection there, but thought i'd say it while thinking about it.
20:19:57 <rbergeron> mchua: go forth :)
20:20:10 <mchua> woo!
20:20:23 <stickster> rbergeron: Does that mean you and/or mchua want to come do that on Thursday?
20:20:29 <mchua> This Thursday?
20:20:32 <stickster> correct
20:20:36 <rbergeron> no.
20:20:43 <stickster> Okey doke
20:20:43 * rbergeron will e on teh plane to FAD NA
20:20:50 <rbergeron> otherwise i'd volunteer
20:21:05 <rbergeron> well, someone else can, but
20:21:14 * rbergeron doesn't mean to put the kibbosh on it for all marketing peepz :)
20:21:32 <rbergeron> but we should all probably talk during postmortem time to figure out what we want to commit to for f14
20:21:33 * mchua could, but wonders if a less-frantic time would be more optimal?
20:21:39 <rbergeron> before we go advertising it to F-A-B :)
20:21:57 * rbergeron wonders if mchua ever has less-frantic-time :)
20:22:50 * mchua grins
20:23:02 <mchua> stickster: I think you should put marketing down for a "after May 25th, please" slot :)
20:23:10 <stickster> Sure thing
20:23:17 <mchua> #info Marketing would love to do a f-a-b townhall... *after* release day.
20:23:32 <stickster> Maybe the first team session in June then
20:24:52 <mchua> That would likely work for me.
20:25:49 <rbergeron> yup.
20:26:25 <rbergeron> oh, wait
20:26:31 <rbergeron> are you doing them every other week?
20:26:42 * mchua would like to move on so we can spend a good chunk of time on zonker's classroom followup, since we're a bit overdue on that
20:26:45 <mchua> and release is coming up
20:26:47 <rbergeron> sure thing.
20:27:09 * rbergeron is heading to SELF on a thursday in june, and suspects stickster and many others might be as well
20:27:12 <mchua> Sweet.
20:27:24 <mchua> #topic Zonker's classroom session: what's actionable!
20:27:27 <mchua> #link http://meetbot.fedoraproject.org/fedora-classroom/2010-04-27/fedora-classroom.2010-04-27-19.00.log.html
20:27:34 <mchua> I'll give folks a few minutes to read and think about that. :)
20:27:39 <mchua> Not sure who was able to make it.
20:27:53 <mchua> But I wanted to ask if people had any thoughts/feedback (other than a BIG THANK YOU to Zonker)
20:27:57 * stickster will be there!
20:28:05 <mchua> on whether we should be doing anything immediately to react to his Classroom session.
20:28:31 <rbergeron> ahhh.
20:28:59 * rbergeron is bringing the sig0, watch out :) actually more like he's bringing me...
20:29:04 <rbergeron> mchua: so, i had some notes.....
20:29:40 <rbergeron> oen thing is: he brought up the "usual suspects" points wrt journalists
20:30:02 <rbergeron> so - i'm not sure if stickster has some magic he does here, or if RH helps qutie a bit - but are we reaching out to those folks every time?
20:30:13 <rbergeron> or at least thinking, they haven't contacted me yet - maybe i need to reach out?
20:30:15 <mchua> stickster: le pingity?
20:30:39 <rbergeron> 9:12:19 <jzb> You basically have two or three groups of journalists
20:30:39 <rbergeron> 19:12:34 <jzb> the first group are the usual suspects
20:30:39 <rbergeron> 19:12:45 <jzb> Ryan Paul, myself, SJVN, LWN,
20:30:39 <rbergeron> 19:12:51 <jzb> that you probably don't need to pitch very hard
20:30:39 <rbergeron> 19:12:56 <jzb> to get coverage with
20:30:39 <stickster> Who are the usual suspects you are referring to?
20:30:43 <stickster> Ah
20:30:57 <gbraad> rbergeron I think it would be wise to poke them about who you are
20:31:30 <rbergeron> well - i think we don't want to double-poke here, is what i'm getting at
20:31:45 <stickster> rbergeron: Here's what I would suggest.
20:31:49 <rbergeron> i'm not sure what happens behind the magic of press@fp.o email.
20:31:54 <rbergeron> :)
20:32:31 <stickster> Draw up a list. Start with community sites such as Slashdot, OSNews, and others -- You can look back in the archives to see where Adam Williamson summarized a list he used previously for Mandriva.
20:32:38 <stickster> Post that to the marketing list and we can de-dupe there.
20:32:55 <NourishedCloud> this is making a list of sites to send press releases to?
20:32:57 <rbergeron> while stickster answersw - i think one thing jzb pointed out that we could really focus on for F14 is his point about making feature descriptions more understandable - why are these features important
20:33:08 <gbraad> NourishedCloud not just press releases
20:33:34 * mchua wonders if this should be on the wiki somewhere ;)
20:33:49 <gbraad> NourishedCloud generally about marketing, if they have questions related to a release
20:33:54 <stickster> mchua: 'zactly -- in a release announcement SOP.
20:33:57 <rbergeron> yeah, i think this is one of those it would be nice to talk to kara and figure out what she does, so we're not duplicating.
20:34:12 <rbergeron> so having a wiki page where we've identified people
20:34:41 <rbergeron> would be a good start.
20:35:42 <mchua> Should we try to do this for F13 before release, or after?
20:35:52 <rbergeron> 9:06:14 <jzb> Others are going to need more detail to see 1) what has changed between releases, 2) how to enable features, 3) see what to focus on.
20:35:55 <rbergeron> 19:06:22 <jzb> Fedora is pretty good about this. Actually, Fedora is one of the best distros when it comes to providing this information.
20:35:58 <rbergeron> 19:06:38 <jzb> The talking points and feature pages are great - providing that journalists can find them.
20:36:01 <rbergeron> 19:06:57 <jzb> What I haven't noticed so far is outgoing efforts to get in touch with individual journalists
20:36:04 <rbergeron> 19:07:05 <jzb> or a press list similar to KDE's
20:36:07 <rbergeron> 19:07:09 <jzb> those are good things on both counts
20:36:07 * mchua thinking about "after" (I can do that while rbergeron ramps up on F14 stuff, as part of the transition) since we'll want journalistic buzz for some weeks after the release anyway
20:36:08 <rbergeron> ummmm. i think trying to squeeze that in before next week is going to be ... interesting.
20:36:12 <rbergeron> 19:07:31 <jzb> Having one or more folks in the community that has developed personal relationships with journalists is a very good idea.
20:36:12 <mchua> rbergeron: Yeeeah.
20:36:26 <NourishedCloud> it might be good to have a draft before the release of F13
20:37:01 <gbraad> mchua: most of the pages which explain functionality are up. It could be wise to approach some of those people, like ryan pual, to point them at these pages
20:37:24 <NourishedCloud> because it could enhance the release of F13 :)
20:37:34 <rbergeron> well - as jzb pointed out - ryan is one of the people who get it
20:37:42 * stickster comes back from split attention
20:37:46 <rbergeron> there's a world of generalized tech writers who ... don't know where to start looking.
20:37:51 <mchua> gbraad: you mean things like talking points and such?
20:37:53 <stickster> rbergeron: I think the main thing to do to avoid duplication is just to have a de-duped list.
20:38:07 <stickster> Then we can proceed as *we* feel is appropriate without worrying about or blocking on Red Hat
20:38:44 <stickster> And the job of the FPL is to make sure that any PR work Red Hat does is in line with what we do as a community
20:38:46 <rbergeron> stickster: okay
20:38:59 <rbergeron> stickster: among 4 billion other jobs :)
20:39:04 <gbraad> mchua feature pages (not sure if these are the talking points)
20:39:06 * rbergeron hugs stickster for being teh awesomes
20:39:13 <stickster> There are a few of those 4 billion that are the critical path, and this is one of them.
20:40:37 * stickster eof, proceed!
20:40:50 <rbergeron> right - and i want to make sure taht what we're doing as a community is organized, centralized, etc - not a mess of ad hoc stuff.
20:40:54 * mchua echoes rbergeron re teh awesomeness of stickster
20:41:05 <stickster> I'm just a squirrel tryin' to get a nut
20:41:06 <rbergeron> so - i think back to what we were saying - i think having a name list is a starting point
20:41:13 <mchua> stickster: So if we set up a "what reporters have we contacted and how?" page, would that help you, or be a bother?
20:41:17 <mchua> whoops.
20:41:22 * mchua shuts up and lets rbergeron take the helm :)
20:41:31 <rbergeron> lol
20:41:55 <rbergeron> and figuring out what messages we want to have to those folks, and when, can be next steps.
20:41:57 <gbraad> rbergeron +1
20:42:12 <rbergeron> by "what messages" i mean - essentially press-friendly versions of deliverables
20:42:21 <rbergeron> not "what is fedora" or that kind of thing. :)
20:42:50 <mchua> rbergeron: oh, like a press kit ;)
20:43:03 <rbergeron> well, yes, and no, i suppose
20:43:12 * gbraad searched for the press kit :-s
20:43:18 <rbergeron> i see press kit as something that comes with big events or releases
20:43:27 <rbergeron> press release is .... well, one thing.
20:43:40 <rbergeron> one item, message, whatever.
20:43:54 <rbergeron> maybe we send a press kit the first time we have community press corps contact
20:44:06 <rbergeron> but ongoing - sending the same thing over and over gets redundant and unlooked at
20:44:38 <rbergeron> if only one teeny piece has changed
20:45:09 <rbergeron> so - let's make an action item / ticket to start working on press list contacts
20:45:31 <rbergeron> mchua, am i a chair or can you action me
20:45:36 <mchua> #chair rbergeron
20:45:36 <zodbot> Current chairs: mchua rbergeron
20:45:45 <rbergeron> and we can start figuring out what magic we want to do... in a week or two
20:46:05 <gbraad> tip: as what we normally, we collect [In the news] items. it would be wise to register these on the same wiki page and compare for potential targets we might have missed. Too bad we do not have such a thing as 'Fedora Buzz' yet to monitor it
20:46:21 <rbergeron> well, we could potentially put that stuff on Fedora Insight
20:46:34 <rbergeron> oh, you're talking about buzz
20:46:39 <stickster> rbergeron: Can I insert something here?
20:46:43 <NourishedCloud> The proposal for which is here: https://fedoraproject.org/wiki/Fedora_Buzz
20:46:44 * stickster should have said,
20:46:45 <rbergeron> stickster: of course
20:46:46 * stickster !
20:47:07 <stickster> I think we should separate the short-term from the medium-term.
20:47:16 <mchua> #link https://fedoraproject.org/wiki/Fedora_Buzz
20:47:39 <stickster> A list is something that can be done in very short term, using the information Adam Williamson provided back in the archives about a list of community sites of /. ilk
20:47:53 * rbergeron nods
20:48:07 <stickster> Then I would recommend that we send a copy of the announcement, as one of the regular release day SOP items for Marketing, to that list of contacts.
20:48:15 <rbergeron> and i think we can cross ref that list against... who is currently reporting on stuff already.
20:48:29 <stickster> (I'd also recommend letting Adam know we're doing it, so he doesn't duplicate effort.)
20:48:43 <rbergeron> so - adam is also sending out mail to press people?
20:48:52 <stickster> rbergeron: That's not what I'm suggesting.
20:49:02 <stickster> He did it previously because he realized no one in Marketing was doin git.
20:49:04 <stickster> *doing it
20:49:18 <rbergeron> it eing mailing press people or it being making a list :)
20:49:20 <stickster> I am suggesting that become part of the Marketing team's deliverables, to be done on release day once the announcement goes out on our announce list.
20:49:46 <stickster> rbergeron: I was answering your question, "it" == "sending out mail to press people"
20:50:15 <rbergeron> who's on first!
20:50:16 <rbergeron> :)
20:50:41 * mchua willing to execute tasks spec'd out by someone else in advance ;)
20:50:44 <stickster> So, action item #1 is the list, which can be compiled from Adam's mail on the marketing list at some point around our previous release cycle.
20:50:47 <mchua> in other words, I will follow an SOP given to me!
20:51:02 * mchua does not have much brain-bandwidth this week, but can blindly follow instructions :D
20:51:11 <mchua> rbergeron: so, action me and SOP me if ye like :)
20:51:36 <stickster> action item #2 is to make sure that Marketing has a documented task for release day of sending copies of the official announcement, once it hits our public announce list, to that list of press people.
20:51:46 * stickster eof
20:51:59 <rbergeron> #action mchua to locate adam williamson's email to compile a list of press contacts.
20:52:29 <rbergeron> #action mchua and rbergero to make SOP of sending copies of official announcement to list of press people.
20:52:49 <rbergeron> #undo
20:52:49 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2ac33a4cabd0>
20:52:55 <rbergeron> #action mchua and rbergero to make SOP of sending copies of official announcement to list of press people on release day
20:53:25 <mchua> w00t!
20:54:04 <rbergeron> okay - back to jzb's stuff
20:55:00 <rbergeron> i think we could go on and on aout things we could take from that - maybe we should remail logs to list and make a wiki page of "what did you get out of these logs as things we could be doing" - because i think we just spend 20 minutes discussing one thing and i think there is a lot more to get out of his classroom session.
20:55:15 <rbergeron> food for thought?
20:55:22 <mchua> +1.
20:55:25 <gbraad> I agree with rbergeron
20:55:28 <mchua> I've got the link open, I'll forward the logs.
20:55:38 <mchua> #action mchua remail jzb logs to list, ask for comments
20:55:41 <rbergeron> cool.
20:55:55 <rbergeron> are we to AOB now?
20:56:56 <rbergeron> #topic SSSD Feature profile
20:57:21 <rbergeron> Stickster - are we still able to do this? If so, I'll put some highlighting material up at the top.
20:57:32 <rbergeron> generalized information / introduction / etc.
20:57:41 <rbergeron> #link http://fedoraproject.org/wiki/SSSD_in_Fedora_13
20:57:59 <rbergeron> #info stickster said yesterday there is a possiblity of having another slot for a feature profile sometime next week in the RH press blog.
20:58:10 <stickster> rbergeron: It was this week, actually
20:58:21 <stickster> I had pinged to see if you were interested in drafting a press blog entry to be published this week.  However, time is pretty short now, but it's not a big deal
20:58:23 <rbergeron> #info stickster said yesterday there is a possiblity of having another slot for a feature profile sometime this week (thursday) in the RH press blog.
20:58:31 <rbergeron> yeah, i didn't see it till late last night.
20:58:44 <stickster> Here's what I would suggest
20:58:51 <stickster> We can easily publish one the week *after* Fedora release
20:59:00 <rbergeron> stickster: do you actually draft those press blog pieces?
20:59:03 <stickster> If you're interested in drafting an entry, Kara would be happy to work with you to review them
20:59:04 <stickster> Yes.
20:59:06 <rbergeron> or does kara write that
20:59:09 <rbergeron> yes, i would love to learn.
20:59:19 <stickster> Cool
20:59:26 <rbergeron> I'll email kara and see what we can do.
20:59:55 <stickster> rbergeron: Superb, I would offer to do something around June 1, that's Tuesday following release day
21:00:07 <stickster> s/I would/I would recommend you/
21:00:17 <rbergeron> #action rbergeron email kara - talk about doing a press blog entry for post-f13 (june 1-ish) on SSSD.
21:00:24 * stickster runs to phone
21:00:25 <rbergeron> coooool.
21:00:30 * rbergeron waves at stickster
21:00:57 <rbergeron> okay.
21:01:22 * mchua notes time
21:01:34 * rbergeron notes lots of new marketeers working on awesome new stuff
21:01:53 <rbergeron> does anyone have any questions / guidance / help / needs right now??
21:02:06 <rbergeron> not that i am all knowing, but i hear mchua is. :)
21:02:07 <gbraad> rbergeron: general?
21:02:10 * rbergeron grins
21:02:30 <rbergeron> general, specific, whatever. i'll hear your birthday wish list, even. :)
21:02:36 * mchua makes it all up as she goes along ;)
21:02:37 <gbraad> I know NourishedCloud wants to point out the idea he proposed on the mailinglist
21:02:45 <rbergeron> indeed.
21:02:47 <NourishedCloud> ooh
21:02:57 <rbergeron> #topic Fedora Buzz
21:03:10 <rbergeron> nourished, you have a moment?
21:03:24 <NourishedCloud> Yes
21:03:32 * rbergeron hopes she isnt' mixing up ideas with the wrong people, that would be -really- bad form. :)
21:03:44 <rbergeron> it's a tough place to be in. awesome new folks with lots of ideas. :)
21:04:08 <NourishedCloud> I basically saw the call for ideas on how we can track how the marketing team is doing on the wiki, and I think how much people are talking about fedora is a good way of measuring marketing success
21:04:55 <rbergeron> that is correct - or at least one piece of measuring success. :)
21:05:16 <gbraad> rbergeron therefore, as you point it, your vision on it is welcomed
21:05:37 <gbraad> rbergeron you might also know other measuring criteria ;-)
21:06:02 <gbraad> rbergeron but for now; we thought of Buzz to monitor the blogosphere and identiverse
21:06:31 <rbergeron> yup.  and those are key places we need to be looking
21:06:42 <NourishedCloud> I would like to develop the idea more, pin down method of implementation (moksha or whatever?) and then get started on it if you guys think it's a good enough idea?
21:07:04 <rbergeron> so - tbh, i'm totally not the person to recommend any method of implementation
21:07:07 <gbraad> another is of course click count and referer info for the wiki pages, but Infrastructure could help us with this
21:07:18 <rbergeron> since, as i always say, i can't shell script my way out of a cereal box.
21:07:38 <NourishedCloud> yes, if we put out bit.ly links we can then track the amount of clicks on them
21:07:44 <NourishedCloud> and they have an api too
21:07:49 <gbraad> rbergeron and the rest, please take a look at the website and add suggestions
21:08:05 <rbergeron> yes - and ginns is also working on things like keyword optimization - i don't know if there is a synergy there, to use a marketing cheese word, but there may be.
21:08:18 <mchua> NourishedCloud: I think it's a great idea :) maybe at some point we should actually have a Marketing-tool-code-development FAD for things like this, Identigator, Fedora-tour
21:08:26 <rbergeron> yes
21:08:31 * mchua wonders if this might make a fun circle of hackfests for the next FUDCon
21:08:49 <rbergeron> mchua: i think we have enough people dedicated to the cause at this point that waiting 6 months would be silly :)
21:09:04 <gbraad> it could provide ambassadors a reference for topics to talk about which are not hot, but important
21:09:53 * rbergeron tries to think, i'd proably do better in an email
21:09:56 <NourishedCloud> we could also assign official hashtags to things too and distribute those with marketing materials
21:10:20 <gbraad> an ideal way to also bring together ambassadors and marketing ;-)
21:10:42 <rbergeron> so i think we have a two-pronged thing here: one is - the social marketing piece abotu getting the word out - and ke4zvu3 has been working on that.
21:11:06 <rbergeron> and then taking what we're sending out - seeing how it's getting out in the community, along with tracking buzz / what people are saying /etc and tracking that.
21:11:19 <rbergeron> along with the links, tracking, that stuff.
21:11:57 <gbraad> to allow targetting
21:11:59 * mchua has to run, needs to make a call
21:12:03 <rbergeron> okay.
21:12:04 <NourishedCloud> well hopefully it would also have a shiny public-end for showing off the "buzz" :)
21:12:08 <NourishedCloud> bye mchua!
21:12:09 <rbergeron> right
21:12:09 * gbraad waves at mchua
21:12:13 <mchua> rbergeron: can you wrangle the rest?
21:12:19 <rbergeron> mchua: indeedlydoodly
21:12:26 * mchua will send the jzb log email first, but aye
21:12:28 <mchua> thanks!
21:12:29 * mchua waves
21:13:23 <gbraad> it would be a good thing to point out what earlier attempts were and what could be considered. this will also give me and NourishedCloud a better overview
21:13:59 <NourishedCloud> gbraad: +1
21:14:03 <quaid> hmm
21:14:19 <quaid> we used link tracking for the last release, didn't we?
21:14:39 <quaid> or within the last six months, something added to fedoraproject.org
21:14:54 <rbergeron> sorry, i just got disconnected
21:15:00 <rbergeron> actually, my battery went out
21:15:14 <gbraad> rbergeron welcome back, didn't notice BTW
21:15:14 <quaid> so, it's good you are doing this as an open marketing exercise
21:15:23 <rbergeron> quaid: yes, we did - i don't know that we did much with it
21:15:29 <quaid> in that FOSS users are a varied bunch when it comes to "we are tracking you"
21:15:32 <rbergeron> or did much with it -consistently- i should say
21:15:45 <NourishedCloud> we are tracking public communications though
21:15:45 <quaid> short story for example ...
21:15:48 <gbraad> we have notice Luke Macken produced a lot of information already from the infra
21:16:18 <quaid> once upon a time there were no solutions or attempts to track beyond what *.fedoraproject.org told us
21:16:34 <quaid> i.e., Apache logs, download stats, etc. -- none of which includes data from the mirrors.
21:17:22 <quaid> then there was a Fedora release and the Docs Team realized we owned /usr/share/doc/index.html, which is the page displayed by default in any web-browser
21:17:28 <rbergeron> so - here's what i'm going to do - i'll put together an email and wiki page sort of concatenating all the information and ideas we have about social media outreach, and incoming tracking of links from social media sites and general buzz discussion.
21:17:34 <rbergeron> because there is a lot out there
21:17:38 <quaid> (FIrefox, galeon,  Konq, etc.)
21:17:55 <quaid> so we updated that page with links to docs, resources, etc.
21:17:59 <rbergeron> and from that email we can try and work on figuring out what our next steps are as far as what we have, what we need to do, what tools we need / want to build
21:18:07 <quaid> and somewhere in there the discussion came up of putting a tracking image on the page
21:18:14 <quaid> an invisible PNG that pulled from fedoraproject.org
21:18:25 * rbergeron notes that it would be awesome to have it as a nice open platform for other projects to use as their own open social marketing toolset.
21:18:28 <gbraad> quaid: old trick, but quite effective
21:18:28 <rbergeron> :D
21:18:36 <quaid> a few of us were insistent that this would be perceived as a privacy violation because of the surprise factor
21:18:44 <NourishedCloud> rbergeron: I was thinking that today
21:18:47 <quaid> people were being tracked by Apache when the chose to go to fedoraproject.org
21:19:04 <quaid> +1 to us gluing and developing open marketing tools that others can use
21:19:12 <NourishedCloud> agreed
21:19:17 <gbraad> +1
21:19:25 <quaid> great place where Fedora is/can be leading and an upstream to benefit others
21:19:42 <rbergeron> #action rbergeron to put together information in email and on wiki about inbound / outbound social marketing usage and assessment as well as discussion about possible markers / indicators / goals / etc.
21:20:24 <quaid> gbraad: NourishedCloud mind that I'm putting this story in the logs? or do you want to get it post-meeting?
21:20:24 <rbergeron> quaid: that's my pie in the sky, along with getting every company to someday freely publish their server and pc shipment numbers so that people don't have to pay idc 6000 dollars to figure out what their market is. :)
21:21:00 <rbergeron> someday, someday
21:21:05 <NourishedCloud> quaid: I don't mind
21:21:32 <gbraad> no prob
21:21:43 <quaid> ok
21:21:43 <rbergeron> quaid: IMO - marketing tools is just another thing we could offer to make fedorahosted an even better place to grow innovative projects
21:22:08 <quaid> so we put aside the invisible png until we had a chance to talk with people about it before implementing
21:22:14 * rbergeron notes a soapbox stuck to her feet :)
21:22:28 <quaid> 'people can be disappointed, but don't surprise them'
21:22:37 <NourishedCloud> so you reckon we could get fedorahosted to give us hosting for an open platform for social media tracking marketing tools?
21:22:50 <gbraad> NourishedCloud easy to arrange
21:22:52 <quaid> https://www.theopensourceway.org/wiki/Stuff_everyone_knows_and_forgets_anyway#It.27s_okay_to_be_disappointed_but_never_okay_to_be_surprised
21:23:00 <rbergeron> well - if we build our own thing, we certainly would develop it there.
21:23:06 <NourishedCloud> I don't know how picky they are :)
21:23:06 <quaid> by the time we got around to the next release
21:23:08 <quaid> we had better ideas
21:23:11 <quaid> smolts.org for example
21:23:13 <gbraad> NourishedCloud can be arranged in a few seconds if people in infra respond ;)
21:23:24 <quaid> which does opt-in at install and gets more than a PNG gets you
21:23:31 <quaid> but the point is this:
21:23:35 <gbraad> hardware profile, valuable!
21:23:39 <rbergeron> nourishedcloud: although i'd recommend trying to sort out what you want to do and getting some agreement on things before starting :)
21:23:40 <NourishedCloud> gbraad: we should probably have a better idea of what exactly the design will be first
21:23:48 <rbergeron> exactly.
21:24:01 <NourishedCloud> gbraad: doesn't fedora have a hardware profile sender on the install? Other distros do
21:24:17 <gbraad> NourishedCloud: smolt is
21:24:18 <rbergeron> and beyond that, if we could figure out how to duplicate it as something that other fedorahosted projects can use
21:24:36 <rbergeron> then even extra awesome.
21:24:43 <NourishedCloud> rbergeron: it may turn into several packages combined then
21:24:59 <rbergeron> well - i think we focus on ourselves first.
21:25:09 <rbergeron> we want to want to be able to say that we're successful :)
21:25:14 <NourishedCloud> yes, but build it in a generalised way too
21:25:16 <gbraad> rbergeron: we will create a breakdown of tasks and a rough schedule for this as idea is formalized
21:25:48 <rbergeron> right - so there's the stuff you guys are talking about, and then we have other peices elsewhere too - what ke4zvu3 is doing, other existing stuff, etc.
21:25:49 <gbraad> rbergeron: target is marketing first
21:25:57 <rbergeron> so i'll mail that info out -
21:26:03 <rbergeron> as everyone develops schedules and so forth
21:26:05 <rbergeron> and their ideas
21:26:18 <rbergeron> we can get everyone together (maybe a FAD, don't know) and see what the commonalities are
21:26:23 <gbraad> quaid still typing?
21:26:58 <rbergeron> so for you - i haven't had a chance to look at the fedora buzz page yet, but i will - but some schedule / ideas / milestones etc. are helpful.
21:27:08 <rbergeron> identifying what we want to solve, etc.
21:27:23 <NourishedCloud> I'll work on expanding that over the next few days
21:27:26 <quaid> sorry, IRL distractions
21:27:35 <gbraad> rbergeron: currently we are in brainstorm mode. suggest ideas
21:28:02 <gbraad> rbergeron: based on that we will make a list of features and the rest...
21:28:07 <quaid> ok, ready to say my point:
21:28:15 <quaid> make sure we are telling people right now
21:28:19 <quaid> as loudly as possible and all over
21:28:20 <rbergeron> well - i'll take a look and let you know what brainstorms i have
21:28:33 <quaid> what we are doing, how it works, where it is, what the data is for, etc.
21:28:45 <rbergeron> quaid: open and transparent :)
21:28:52 <quaid> + proactive
21:29:03 <gbraad> quaid: user is in control
21:29:14 <quaid> presume people won't like it, but it only really matters if they are surprised by it and haven't had a chance to say anything constructive.
21:29:27 <quaid> people == a subset, but occasionally vocal :)
21:29:37 <quaid> ok, that's the story I reckon, a bit scattered
21:29:48 <NourishedCloud> why won't people like it?
21:30:37 <gbraad> quaid: but this is of course the situation that intervenes with privacy. since you send information from the users workstation
21:31:11 <NourishedCloud> gbraad: the user agrees to this though?
21:31:14 <gbraad> quaid: the idea we propose here is monitoring of public data, which the user was already aproved of
21:31:30 <gbraad> s/was/has
21:32:26 <quaid> gbraad: agreed, there is a difference, which may not matter when emotions become involved.
21:32:33 <gbraad> NourishedCloud: smolt asks the user if the (hardware) profile can be send to a public page. he/she therefor has to grant permission first
21:32:38 <quaid> so the advantage that open marketing gives us in this ase
21:32:39 <quaid> case
21:32:40 <NourishedCloud> yes
21:32:55 <rbergeron> people can actually see how that information is being used
21:32:55 <quaid> is that our audience will have a chance to emote in advance.
21:33:26 <rbergeron> it's not "we're tracking, and you'll neeeeever know what it is we're tracking, or what we're doing with that ifnormation"
21:33:34 <gbraad> the audience we meet on the identiverse and the blogosphere is mostly the technical-savvy
21:33:37 <rbergeron> it's - here's a list of how it's being aggregated.
21:33:38 <quaid> actually, we'll get kudos and more buy-in from people by the open marketing
21:33:57 <quaid> gbraad: yes, with a healthy mix of the overly smart paranoic
21:34:07 <gbraad> but they still matter, as it provides an insight to what Ambassadors can use as talking point
21:34:36 <quaid> so you are all thinking well on this subject, that is good; glad to see you aren't taking it lightly and understand :)
21:34:49 <gbraad> thanks :)
21:35:01 <rbergeron> i think what we're saying here is - expect the worst, hope for the best, and by being open and transparent UP FRONT we can reduce any backlash that is in the "expect the worst" category - anything that happens when people hear the word "track"
21:35:19 <gbraad> exactly
21:35:36 <gbraad> I have suggested to use 'tracking' of flickr photos
21:35:49 <gbraad> but the issue could be here that photos contain more than screenshots
21:35:49 <quaid> fair odds we'll get something more for it, too -- good ideas, good press, good support -- more than if we just went about the work all quiet and behind doors like
21:36:33 <quaid> gbraad: we could ask our community to use an additional flickr tag such as NSFW that we could filter out.
21:36:40 <gbraad> we will address these when they come along; open discussion of it is important
21:36:56 <rbergeron> i think getting some basic framework ideas down is step one. :)
21:37:04 <NourishedCloud> yes
21:37:06 * quaid tries really hard to not go search the NSFW tag on flickr.com ..
21:37:23 <rbergeron> quaid: better than the NSFA tag, i suppose :)
21:37:58 <rbergeron> that's "not safe for anyyyyyyone"
21:38:02 * gbraad agriculture?
21:38:10 * gbraad Aaaah ;)
21:38:11 <quaid> true that
21:38:56 * gbraad suggests we should round-up... ;)
21:39:01 <rbergeron> indeed.
21:39:45 <quaid> #idea use social media within itself to show community ideas in progress; e.g. Fedora identi.ca usage draft plans get dent'd by multiple people, and a few send it to !Fedora several times over the course of a few days.
21:40:20 <quaid> put links to drafts IRC ideas in IRC titles; put Facebooky stuff on the Fedora FB page, etc.
21:40:24 <rbergeron> so - like i said - i'll send otu that email with all the different projects we have going on in this space.
21:40:30 <NourishedCloud> you mean send buzz plans to identica groups?
21:41:39 * rbergeron is working with awesome folks on #fedora social media buzz aggregation. what are your thoughts?
21:41:42 <rbergeron> :)
21:41:58 <NourishedCloud> ok, gauge public thoughts about ideas
21:42:22 <NourishedCloud> maybe we should have our design wiki page, and a public-orientated wiki page explaining what we want to do?
21:42:25 <rbergeron> i think we're about wrapped up.
21:42:28 <NourishedCloud> in the spirit of transparency
21:42:36 <rbergeron> one wiki page
21:42:47 <rbergeron> two become... well, one gets left behind, generally.
21:43:01 <rbergeron> or else everyone has to be redundant about updating things in both places
21:43:05 <rbergeron> which never happens :)
21:43:07 <NourishedCloud> hmm, okay
21:43:14 <rbergeron> have a high-level explanation
21:43:17 <rbergeron> or else it's a
21:43:24 <NourishedCloud> shall I do a blog post about it?
21:43:30 <rbergeron> "well, you had the general version here, you didn't want us to see the details"
21:43:34 <rbergeron> etc
21:43:44 <NourishedCloud> and post a link in the fedora group to get responses
21:43:59 <rbergeron> nourishedcloud: do as you wish. :)
21:44:13 <rbergeron> what you are comfortable with - after all, this is your project!
21:44:23 <NourishedCloud> okay :)
21:44:27 <gbraad> s/your/our
21:44:41 <gbraad> our = fedora
21:44:41 <NourishedCloud> yes our ;)
21:44:47 <rbergeron> well - it's the project of those who want to participate, but really starts in the hands of those that kick it off.
21:45:07 <rbergeron> kick it off how you feel comfortable. there are no directives here.
21:45:19 * NourishedCloud nods
21:45:19 <gbraad> rbergeron: agreee
21:45:27 <rbergeron> except um, don't use non-free solutions to make the solution :)
21:45:30 <gbraad> so, wrap-up I meant
21:45:53 <rbergeron> yes, i think we're done.
21:45:58 <NourishedCloud> yep
21:45:59 <rbergeron> anything else?
21:46:00 <rbergeron> no?
21:46:06 <gbraad> no
21:46:11 <rbergeron> thanks for coming, guys. :)
21:46:17 * rbergeron thanks quaid for his infinite wisdom. :)
21:46:26 <rbergeron> #endmeeting