weekly_marketing_meeting
MINUTES

#fedora-meeting-1 Meeting

Meeting started by mchua at 20:00:24 UTC (full logs).

Meeting summary

    1. https://fedorahosted.org/marketing-team/query?status=new&status=assigned&status=reopened&keywords=%7Emeeting&order=priority (mchua, 20:02:24)
    2. : topic - one-page release notes (mchua, 20:04:10)
    3. topic - zonker's classroom session, followup (mchua, 20:04:27)
    4. topic - f13 marketing postmortem (mchua, 20:04:40)
    5. topic - preparing trac for f14 (mchua, 20:04:56)
    6. topic - press kits (mchua, 20:05:09)
    7. topic - press release workflow (probably defer to a later date, though) (mchua, 20:05:27)

  1. one-page release notes (mchua, 20:10:54)
    1. One-page release notes are done except for screenshots, and ianweller is going to do the final layout. (mchua, 20:11:08)
    2. we need help with screenshots! (mchua, 20:11:34)
    3. http://lists.fedoraproject.org/pipermail/marketing/2010-May/012872.html (mchua, 20:11:39)
    4. the above link shows how to help with screenshots - and NourishedCloud has already offered to help out, so thanks, Luke! (mchua, 20:11:57)
    5. Nelson has some screenshots in his fp.o space (mchua, 20:12:13)
    6. ACTION: mchua see if we can use some of Nelson's screenshots (mchua, 20:12:22)
    7. http://nmarques.fedorapeople.org/upload/ (rbergeron, 20:12:30)
    8. http://nmarques.fedorapeople.org/upload/ (mchua, 20:12:45)

  2. press release workflow (mchua, 20:13:21)
    1. deferring to next meeting (mchua, 20:13:24)

  3. press kit (mchua, 20:13:30)
    1. deferring to next meeting (unless wonderer pipes up mid-meeting, then we'll come back to it ;) (mchua, 20:13:40)

  4. F13 postmortem, and getting ready for F14 in trac (mchua, 20:13:50)
    1. F13 postmortem to come once F13 is actually relased (so we're deferring that a bit ;) (mchua, 20:15:21)
    2. F14 Trac-fu waiting for F14 dates (mchua, 20:15:31)
    3. poelcat typically pings teams at the start of the release cycle to come up with their own schedule for the next release (mchua, 20:17:28)
    4. Marketing would love to do a f-a-b townhall... *after* release day. (mchua, 20:23:17)

  5. Zonker's classroom session: what's actionable! (mchua, 20:27:24)
    1. http://meetbot.fedoraproject.org/fedora-classroom/2010-04-27/fedora-classroom.2010-04-27-19.00.log.html (mchua, 20:27:27)
    2. https://fedoraproject.org/wiki/Fedora_Buzz (mchua, 20:47:16)
    3. ACTION: mchua to locate adam williamson's email to compile a list of press contacts. (rbergeron, 20:51:59)
    4. ACTION: mchua and rbergero to make SOP of sending copies of official announcement to list of press people on release day (rbergeron, 20:52:55)
    5. ACTION: mchua remail jzb logs to list, ask for comments (mchua, 20:55:38)

  6. SSSD Feature profile (rbergeron, 20:56:56)
    1. http://fedoraproject.org/wiki/SSSD_in_Fedora_13 (rbergeron, 20:57:41)
    2. stickster said yesterday there is a possiblity of having another slot for a feature profile sometime next week in the RH press blog. (rbergeron, 20:57:59)
    3. stickster said yesterday there is a possiblity of having another slot for a feature profile sometime this week (thursday) in the RH press blog. (rbergeron, 20:58:23)
    4. ACTION: rbergeron email kara - talk about doing a press blog entry for post-f13 (june 1-ish) on SSSD. (rbergeron, 21:00:17)

  7. Fedora Buzz (rbergeron, 21:02:57)
    1. ACTION: rbergeron to put together information in email and on wiki about inbound / outbound social marketing usage and assessment as well as discussion about possible markers / indicators / goals / etc. (rbergeron, 21:19:42)
    2. https://www.theopensourceway.org/wiki/Stuff_everyone_knows_and_forgets_anyway#It.27s_okay_to_be_disappointed_but_never_okay_to_be_surprised (quaid, 21:22:52)
    3. IDEA: use social media within itself to show community ideas in progress; e.g. Fedora identi.ca usage draft plans get dent'd by multiple people, and a few send it to !Fedora several times over the course of a few days. (quaid, 21:39:45)


Meeting ended at 21:46:26 UTC (full logs).

Action items

  1. mchua see if we can use some of Nelson's screenshots
  2. mchua to locate adam williamson's email to compile a list of press contacts.
  3. mchua and rbergero to make SOP of sending copies of official announcement to list of press people on release day
  4. mchua remail jzb logs to list, ask for comments
  5. rbergeron email kara - talk about doing a press blog entry for post-f13 (june 1-ish) on SSSD.
  6. rbergeron to put together information in email and on wiki about inbound / outbound social marketing usage and assessment as well as discussion about possible markers / indicators / goals / etc.


Action items, by person

  1. mchua
    1. mchua see if we can use some of Nelson's screenshots
    2. mchua to locate adam williamson's email to compile a list of press contacts.
    3. mchua and rbergero to make SOP of sending copies of official announcement to list of press people on release day
    4. mchua remail jzb logs to list, ask for comments
  2. rbergeron
    1. rbergeron email kara - talk about doing a press blog entry for post-f13 (june 1-ish) on SSSD.
    2. rbergeron to put together information in email and on wiki about inbound / outbound social marketing usage and assessment as well as discussion about possible markers / indicators / goals / etc.


People present (lines said)

  1. rbergeron (198)
  2. mchua (97)
  3. gbraad (62)
  4. quaid (49)
  5. stickster (47)
  6. NourishedCloud (44)
  7. zodbot (5)
  8. yn1v (4)
  9. rrix (3)


Generated by MeetBot 0.1.4.