fedora_marketing
MINUTES

#fedora-meeting-1 Meeting

Meeting started by rbergeron at 20:04:29 UTC (full logs).

Meeting summary

  1. roll call! (rbergeron, 20:04:48)
  2. agenda (rbergeron, 20:06:43)
    1. spins pages are done (mchua, 20:07:49)
    2. talking points are done (now that spin pages are done) (mchua, 20:07:55)
    3. one page release notes need images, layout, translation (mchua, 20:08:07)
    4. https://fedoraproject.org/wiki/Fedora_13_Talking_Points (mchua, 20:08:32)
    5. https://fedoraproject.org/wiki/F13_one_page_release_notes (mchua, 20:08:53)
    6. http://tatica.fedorapeople.org/Fedora_Artwork/release-notes-13.png has a candidate banner (stickster, 20:10:40)
    7. http://www.flickr.com/groups/fudcon/ (rharrison, 20:12:25)
    8. http://tatica.fedorapeople.org/Fedora_Artwork/release-notes-13.png (mchua, 20:13:00)
    9. http://www.flickr.com/groups/fudcon/ (mchua, 20:13:09)
    10. http://nmarques.fedorapeople.org/upload/ (rbergeron, 20:13:47)
    11. nelson has graciously and awesomely done some screenshots - (rbergeron, 20:14:00)
    12. rharrison created that flickr group for fudcon; let rharrison know if you want admin (mchua, 20:14:28)
    13. ACTION: rbergeron sprint on one-page content, mchua sprint on one-page images/layout (mchua, 20:14:42)
    14. https://fedoraproject.org/wiki/SSSD_in_Fedora_13 (rbergeron, 20:18:06)
    15. Encourage anyone and everyone to link to the video and press blog entry tomorrow once it's published on press.rh.c (stickster, 20:21:12)
    16. ACTION: stickster Find out whether, in the event of a slip, there's room in the press schedule to do one more feature profile (stickster, 20:25:05)

  3. F13 Press Kit (rbergeron, 20:25:35)
    1. https://fedoraproject.org/wiki/F13_press_kit (rbergeron, 20:26:03)
    2. http://wonderer.fedorapeople.org/presskit%20CD <-- ? (stickster, 20:30:19)
    3. ACTION: remove Fedora Insight PR from list of modules for F13 :( (rbergeron, 20:31:10)
    4. ACTION: rbergeron to mail design team / file a ticket for an OO template for press kit. (rbergeron, 20:40:07)
    5. stickster suggests it might be with banner and built-in styles; also suggests columnar form for easier reading, and also define a sidebar style. (rbergeron, 20:40:33)

  4. open floor (rbergeron, 20:44:06)
    1. if anyone has Ideas for Robyn to take to FAD NA about workign with ambassadors, send it to the list! (rbergeron, 20:46:43)
    2. ACTION: mchua blog about "join process hackfest yay!" time (mchua, 20:52:51)
    3. ACTION: rbergeron ping the list and see if this time is still a good time. :) (rbergeron, 20:56:11)
    4. whenisgood.net is a good place to check on timing for team meetings. (rbergeron, 20:59:01)


Meeting ended at 20:59:36 UTC (full logs).

Action items

  1. rbergeron sprint on one-page content, mchua sprint on one-page images/layout
  2. stickster Find out whether, in the event of a slip, there's room in the press schedule to do one more feature profile
  3. remove Fedora Insight PR from list of modules for F13 :(
  4. rbergeron to mail design team / file a ticket for an OO template for press kit.
  5. mchua blog about "join process hackfest yay!" time
  6. rbergeron ping the list and see if this time is still a good time. :)


Action items, by person

  1. mchua
    1. rbergeron sprint on one-page content, mchua sprint on one-page images/layout
    2. mchua blog about "join process hackfest yay!" time
  2. rbergeron
    1. rbergeron sprint on one-page content, mchua sprint on one-page images/layout
    2. rbergeron to mail design team / file a ticket for an OO template for press kit.
    3. rbergeron ping the list and see if this time is still a good time. :)
  3. stickster
    1. stickster Find out whether, in the event of a slip, there's room in the press schedule to do one more feature profile


People present (lines said)

  1. rbergeron (160)
  2. mchua (56)
  3. stickster (47)
  4. AamirBhutto (6)
  5. rrix (5)
  6. zodbot (5)
  7. rharrison (3)
  8. threethirty (2)
  9. ke4qqq (1)


Generated by MeetBot 0.1.4.