fedora-latam
MINUTES

#fedora-latam Meeting

Meeting started by aeperezt at 23:18:16 UTC (full logs).

Meeting summary

  1. rollcall (aeperezt, 23:18:39)
  2. ticket 115 (aeperezt, 23:22:48)
    1. AGREED: to sponsor ticket 115 crsesilva to fisl plus the last space on the hostal (aeperezt, 23:41:53)

  3. ticket 116 apoyo a gomix para viajar a Puerto Ayacucho para el flisol (aeperezt, 23:43:04)
    1. AGREED: ticket 116 viaje al flisol puerto Ayacucho (aeperezt, 23:48:53)

  4. presupuesto (aeperezt, 23:49:21)
    1. ACTION: itamarjp to talk to everyone that goes to fisl to help yn1v with the tickets (aeperezt, 00:00:49)

  5. release party (aeperezt, 00:04:40)
    1. https://fedoraproject.org/wiki/Releases/19/Schedule (itamarjp, 00:06:01)
    2. https://fedoraproject.org/wiki/F19_release_events#LATAM (itamarjp, 00:06:20)


Meeting ended at 00:08:28 UTC (full logs).

Action items

  1. itamarjp to talk to everyone that goes to fisl to help yn1v with the tickets


Action items, by person

  1. itamarjp
    1. itamarjp to talk to everyone that goes to fisl to help yn1v with the tickets
  2. yn1v
    1. itamarjp to talk to everyone that goes to fisl to help yn1v with the tickets


People present (lines said)

  1. aeperezt (70)
  2. yn1v (29)
  3. crsesilva (22)
  4. itamarjp (19)
  5. zodbot (14)
  6. echevemaster (11)
  7. Danniel-Lara (7)
  8. ramilton (7)
  9. cevillacorta (5)
  10. mayorga (4)
  11. firemanxbr (3)
  12. alexove (3)
  13. dougsland (2)


Generated by MeetBot 0.1.4.