fedora_latam
MINUTES

#fedora-latam: Gestión del gasto

Meeting started by danielbruno at 21:06:44 UTC (full logs).

Meeting summary

  1. Gestión del gasto (danielbruno, 21:12:59)
    1. ACTION: apertura de el periodo de aplicaciones (danielbruno, 21:33:55)


Meeting ended at 21:39:55 UTC (full logs).

Action items

  1. apertura de el periodo de aplicaciones


People present (lines said)

  1. aeperezt (58)
  2. danielbruno (46)
  3. zodbot (6)
  4. davigarcia (6)
  5. RyanChile (6)
  6. tatica (4)
  7. Lenno (2)
  8. germanrs (1)
  9. FabioOlive (1)


Generated by MeetBot 0.1.4.