fedora-latam
MINUTES

#fedora-latam Meeting

Meeting started by igorps at 20:11:14 UTC (full logs).

Meeting summary

  1. Roll Call (igorps, 20:11:33)
    1. http://fedoraproject.org/wiki/Meeting:LATAM_Ambassadors (igorps, 20:13:15)

  2. Eventos de lanzamiento de Fedora 15 (igorps, 20:13:48)
    1. https://fedoraproject.org/wiki/F15_release_events (igorps, 20:17:10)
    2. https://www.redhat.com/mailman/private/embajadores-fedora-latam/2011-April/msg00031.html (igorps, 20:17:48)
    3. ACTION: geek_cl a escribir a los embajadores de Argentina (igorps, 20:30:51)

  3. Producción de discos para Fedora 15 (igorps, 20:31:14)
    1. http://rpmdev.proyectofedora.org/issues/503 (igorps, 20:37:29)
    2. IDEA: Hacer previsiones de material en RPMDEV (igorps, 20:38:00)

  4. Discusión Libre (igorps, 20:39:46)
    1. ACTION: igorps a enviar un mail recordatorio acerca de informaciones para los pasajes de FUDCon Panama (igorps, 20:47:38)


Meeting ended at 20:49:06 UTC (full logs).

Action items

  1. geek_cl a escribir a los embajadores de Argentina
  2. igorps a enviar un mail recordatorio acerca de informaciones para los pasajes de FUDCon Panama


Action items, by person

  1. geek_cl
    1. geek_cl a escribir a los embajadores de Argentina
  2. igorps
    1. igorps a enviar un mail recordatorio acerca de informaciones para los pasajes de FUDCon Panama


People present (lines said)

  1. igorps (70)
  2. geek_cl (25)
  3. RodrigoPadula (18)
  4. jsmith (8)
  5. delete (5)
  6. zodbot (2)
  7. V1K1N60 (1)
  8. snahv (1)


Generated by MeetBot 0.1.4.