fedora-it
MINUTES

#fedora-it Meeting

Meeting started by mailga at 21:10:08 UTC (full logs).

Meeting summary

  1. Roll Call (mailga, 21:11:04)
  2. Eventi (mailga, 21:12:31)
    1. http://morefedora.blogspot.it/2012/12/fad-emea-2012-rheinfelden.html (giallu, 21:15:21)
    2. http://www.mailga.blogspot.it/2012/12/fedora-fad-emea-2012-rheinfelden-germany.html (mailga, 21:16:12)
    3. https://plus.google.com/100066945443397086706/posts (giallu, 21:23:51)
    4. https://plus.google.com/100066945443397086706/posts (giallu, 21:23:59)

  3. Eventi (mailga, 21:32:37)
    1. AGREED: Release Party F18 a Napoli, preferibilmente fine febbraio (robyduck, 22:28:40)
    2. ACTION: robyduck inserisce l'evento NA ne calendario prima del meeting EMEA (robyduck, 22:30:18)
    3. ACTION: Release Party il 9 febbraio con sede da stabilirsi (Lodi/Rho)....Fano?? (robyduck, 22:38:41)
    4. ACTION: Gli event owner creino una pagina nel wiki per il Party (robyduck, 22:47:20)
    5. https://fedoraproject.org/wiki/F18_release_events#EMEA (robyduck, 22:47:28)


Meeting ended at 22:47:42 UTC (full logs).

Action items

  1. robyduck inserisce l'evento NA ne calendario prima del meeting EMEA
  2. Release Party il 9 febbraio con sede da stabilirsi (Lodi/Rho)....Fano??
  3. Gli event owner creino una pagina nel wiki per il Party


Action items, by person

  1. robyduck
    1. robyduck inserisce l'evento NA ne calendario prima del meeting EMEA
  2. UNASSIGNED
    1. Release Party il 9 febbraio con sede da stabilirsi (Lodi/Rho)....Fano??
    2. Gli event owner creino una pagina nel wiki per il Party


People present (lines said)

  1. giallu (129)
  2. mailga (92)
  3. robyduck (82)
  4. tradis (39)
  5. lablinux_ (32)
  6. Caterpillar (14)
  7. zodbot (11)
  8. bebo_sudo (8)
  9. virus_ (8)
  10. Yattatux (2)
  11. pagnolo (2)
  12. gianni (1)


Generated by MeetBot 0.1.4.