fedora-id
MINUTES

#fedora-id Meeting

Meeting started by arifiauo at 14:16:10 UTC (full logs).

Meeting summary

  1. Kontributor ping (arifiauo, 14:16:32)
  2. Meninjau * AKSI * item dari pertemuan terakhir (arifiauo, 14:18:48)
  3. Forum Komunitas Fedora Indonesia (arifiauo, 14:24:04)
    1. ACTION: arifiauo akan mengirimkan detail cpanel ke jurank_dankkal (jurank_dankkal, 14:32:17)
    2. IDEA: portal menggunakan wordpress dan forum mybb (jurank_dankkal, 14:32:42)
    3. AGREED: id.fc.o pakai wordpress dan myBB (arifiauo, 14:33:21)

  4. open floor (jurank_dankkal, 14:34:18)
    1. ACTION: portal akan secepatnya up setelah migrate ke wordpress (jurank_dankkal, 14:37:04)
    2. ACTION: forum akan launch bertepatan dgn release fedora 17 (jurank_dankkal, 14:37:23)


Meeting ended at 14:38:51 UTC (full logs).

Action items

  1. arifiauo akan mengirimkan detail cpanel ke jurank_dankkal
  2. portal akan secepatnya up setelah migrate ke wordpress
  3. forum akan launch bertepatan dgn release fedora 17


Action items, by person

  1. arifiauo
    1. arifiauo akan mengirimkan detail cpanel ke jurank_dankkal
  2. jurank_dankkal
    1. arifiauo akan mengirimkan detail cpanel ke jurank_dankkal
  3. UNASSIGNED
    1. portal akan secepatnya up setelah migrate ke wordpress
    2. forum akan launch bertepatan dgn release fedora 17


People present (lines said)

  1. arifiauo (44)
  2. jurank_dankkal (42)
  3. zodbot (5)


Generated by MeetBot 0.1.4.