fedora-id
LOGS
14:18:21 <arifiauo> #startmeeting
14:18:21 <zodbot> Meeting started Tue May  1 14:18:21 2012 UTC.  The chair is arifiauo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:18:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:18:36 <arifiauo> .fas arifiauo
14:18:36 <zodbot> arifiauo: arifiauo 'Arif Tri Waluyo' <arifiauo@gmail.com>
14:19:09 <renodesper> .fas renodesper
14:19:09 <zodbot> renodesper: renodesper 'Boy Sandy Gladies Arriezona' <reno.esper@gmail.com>
14:19:15 <arifiauo> yang belum punya akun Fedora mungkin bisa mencantumkan seperti itu secara manual :)
14:19:37 <mafatahna> .fas mafatahna
14:19:37 <zodbot> mafatahna: mafatahna 'Muhammad A. Fatahna' <mafatahna@gmail.com>
14:19:46 <arifiauo> #chair arifiauo renodesper mafatahna
14:19:46 <zodbot> Current chairs: arifiauo mafatahna renodesper
14:21:47 <arifiauo> ayo yang lain?
14:22:54 <sentabi> lanjut aja rapatnya :)
14:23:06 <mafatahna> ok
14:24:57 <arifiauo> silahkan ping dulu
14:25:12 <arifiauo> bagi yang mau ikut rapat
14:25:23 <sentabi> saya ikut.
14:25:35 <mafatahna> ikut juga
14:25:46 <renodesper> saya udah kan ya :0
14:27:58 <arifiauo> sentabi, ping?
14:28:31 <arifiauo> Ini mau rapat sampai jam berapa?
14:28:45 <arifiauo> Ping saja kok lambat
14:29:07 <sentabi> kan udah ngasi tau ikut rapat diatas
14:29:45 <arifiauo> sentabi, maksudnya .fas
14:30:58 <sentabi> .fas sentabi
14:30:59 <zodbot> sentabi: sentabi '' <tommy@surbakti.com>
14:31:07 <sentabi> ok :)
14:31:24 <arifiauo> #chair arifiauo renodesper mafatahna sentabi
14:31:24 <zodbot> Current chairs: arifiauo mafatahna renodesper sentabi
14:31:44 <arifiauo> #topic Forum Komunitas Indonesia
14:32:39 <mafatahna> oke lanjut
14:32:52 <arifiauo> Mau membuat forum komunitas Fedora Indonesia.
14:33:04 <renodesper> jadi apa dulu nih yang mau dibahas om? donasi? ato udah ada hostingna?
14:33:06 <arifiauo> tapi belum punya hosting dan domain
14:33:30 <arifiauo> hosting dulu.
14:33:32 <mafatahna> memang mau mengunakan domain apa jadinya nanti
14:33:46 <renodesper> domain ntar aja klo gtu
14:34:11 <sentabi> hostingnya kan udah ada, seperti yang di post di milis bukan?
14:34:14 <renodesper> oke, kan udah ada beberapa orang yang katanya mau nyumbang ya?
14:34:27 <renodesper> jadinya mau hosting yang mana?
14:35:16 <arifiauo> Dari yang ditawarkan hosting di milis. Mana hosting yang paling sesuai dengan kebutuhan?
14:35:38 <sentabi> yang mana aja boleh, semuanya sesuai dengan kebutuhan :)
14:35:38 <arifiauo> Yang saya tawarkan tadi dari maxindo.
14:35:51 <arifiauo> disk space 1GB
14:36:09 <sentabi> arifiauo, lebih baik itu aja :) server lokal kan lebih cepat aksesnya
14:36:09 <arifiauo> yang lain unlimited
14:36:14 <renodesper> jujur om saya belum pernah bikin forum jadi kurang tau space sama bandwidth yang kira2 cocok untuk forum
14:36:29 <renodesper> om sentabi kayaknya lebih berpengalaman, gimana om?
14:36:52 <arifiauo> kalau yang sentabi tawarkan detail hostingnya seperti apa?
14:37:28 <sentabi> sama seperti yang arifiauo, diskspace 1 GB yang lain tidak dibatasi
14:37:33 <sentabi> tapi servernya US.
14:37:47 <sentabi> dan dari Eko juga ada, Unlimited semuanya, server US
14:38:36 <arifiauo> oke, mengenai gratisnya sampai kapan?
14:38:53 <arifiauo> Yang dari maxindo, selamanya.
14:39:04 <sentabi> ya udah yang dari maxindo aja
14:39:05 <arifiauo> tapi ya itu, cuma 1GB disk space
14:39:10 <wajatmaka> hadir.....
14:39:13 <renodesper> arifiauo, itu bisa diupgrade ga om?
14:39:28 <renodesper> arifiauo, klo misalnya suatu hari diperlukan untuk diupgrade gtu
14:39:36 <sentabi> 1 GB itu cukup kok :) nanti kalo perlu di upgrade aja.
14:40:04 <arifiauo> renodesper, setelah saya mengunjungi situsnya maxindo. Paket yang digratiskan itu yang Platinum
14:40:38 <sentabi> misalkan pake wordpress + mybb < 100 MB untuk instalasinya, masih ada kosong sekitar 800-900 MB
14:41:23 <arifiauo> maaf, titanium
14:41:28 <arifiauo> #link http://maxindo.net/Product/web-hosting.html
14:41:55 <arifiauo> saya ragu, bisa upgrade tidak.
14:42:01 <arifiauo> belum saya tanyakan.
14:42:39 <arifiauo> sentabi, dan untuk posting image. suruh di hosting diluar forum.
14:43:11 <sentabi> ooo
14:43:12 <sentabi> kalau nanti spacenya tidak mencukupi dan tidak bisa upgrade dipindah aja ke tempat lain.
14:43:48 <arifiauo> Saya belum punya pengalaman mengenai forum.
14:44:10 <arifiauo> Jadi kira-kira space 1GB bisa dipakai berapa lama?
14:44:19 <arifiauo> sampai perlu upgrade.
14:44:36 <sentabi> itu tergantung berapa banyak pengguna di  forum tersebut. 1 tahun mungkin saja cukup
14:44:48 <mafatahna> saya kira 1 GB lebih dari cukup... saya pernah bkin forum gk besar2 amat kok spacenya
14:44:48 <sentabi> kalau belum di coba susah untuk memprediksikannya
14:45:12 <renodesper> jadi mungkin kita coba aja dulu yang 1GB itu
14:45:43 <sentabi> setuju dengan renodesper
14:46:53 <arifiauo> #agreed Memakai hosting dari maxindo
14:47:21 <arifiauo> terus siapa yang mau pegang akses ke cpanel?
14:47:59 <renodesper> mungkin bisa salah satu dari ambassador yang ada disini, ato mungkin ada saran lain? (cuma itu yang kepikiran)
14:49:26 <sentabi> kalo ngga ada yang menawarkan diri, saya juga boleh
14:50:35 <wajatmaka> yang sering ol dan bertanggung jawab. sentabi pas :D atau ambassador yg dikatakn renodesper
14:52:37 <arifiauo> sentabi, bisa kirimkan scan ktp, nmer telp dan email? ke emailku.
14:57:33 <renodesper> arifiauo, kata sentabi inet dia mati, barusan ngesms ke ane, ntar ane sampaikan soal scan ktp dll itu
14:57:48 <renodesper> arifiauo, dia bilang kalo ga ada yang mengajukan diri biar dia aja om :)
14:58:14 <arifiauo> renodesper, kamu sedaerah sama sentabi?
14:58:48 <renodesper> arifiauo, yup kita sedaerah :D
14:59:50 <arifiauo> baik, itu bisa diatur.
15:00:17 <arifiauo> Sekarang bagaimana tentang domain?
15:01:20 <arifiauo> ada masukan?
15:01:59 <renodesper> untuk domain kita akan menggunakan id.fc.o atau f.or.id seperti saran di milis? klo pake id.fc.id sepertinya akan menjadi sangat panjang
15:02:37 <renodesper> tapi klo memang memungkinkan sepertinya f.or.id bagus, saya lupa itu saran dari siapa
15:03:11 <arifiauo> ya, tapi dengan begitu kita harus minta ijin dari Red Hat.
15:03:24 <arifiauo> siapa yang mau mengurus tentang perijinan itu?
15:03:41 <renodesper> oh begitu? saya baru tahu klo itu
15:03:43 <wajatmaka> http://fedora.or.id/portal bukannya dah ada ya?
15:04:37 <renodesper> klo misalnya yang ga perlu minta ijin itu jadinya nanti bagaimana? seperti subdomain gtu om ke id.fc.o?
15:04:51 <arifiauo> wajatmaka, iya sudah ada.
15:06:00 <arifiauo> dan forum mereka alamatnya forum.fedora-id.org
15:06:20 <arifiauo> renodesper, itu yang masih saya bingungkan
15:06:25 <wajatmaka> arifiauo,  itu miliknya ehm ehm ya om... haha.. buat subdomain aja.. portal nya tetep id.fc.o tp panjang...
15:06:28 <wajatmaka> ouh...
15:06:53 <arifiauo> wajatmaka, bisa ping dirimu?
15:09:13 <arifiauo> nanti bisa saya tanyakan dulu ke infrastruktur.
15:09:33 <arifiauo> boleh atau tidak minta domain forum.id.fc.o
15:10:18 <arifiauo> rapat sudah 1jam 10menit
15:10:36 <renodesper> hmm, iya sih om mending ditanyain aja dulu
15:11:20 <arifiauo> #action arifiauo tanya ke infrastruktur mengenai domain forum
15:11:25 <renodesper> walaupun panjang tapi klo emang cocok sih ga masalah
15:12:09 <arifiauo> Sekarang mengenai tema forum.
15:12:22 <arifiauo> Forum mau dibuat selayaknya forum
15:12:38 <arifiauo> atau seperti as Fedora?
15:12:45 <arifiauo> atau seperti ask Fedora?
15:12:48 <renodesper> klo yang as fedora itu gimana om?
15:13:06 <arifiauo> fedora gmana? renodesper
15:13:10 <arifiauo> domain?
15:13:41 <renodesper> oh gtu, bisa sih klo ditanyain dulu juga om
15:14:21 <renodesper> itu klo misalnya memang mau bener2 dibawah fedoraproject, walaupun sebetulnya ga usah tapi engga ada salahnya memang untuk bertanya dulu
15:14:58 <renodesper> ini yang lain gimana komentarnya? kabuto, mafatahna, pendekar, Satpol, ucateuro, wajatmaka, wajatmaka_
15:16:25 <wajatmaka_> .fas wajatmaka_
15:16:26 <zodbot> wajatmaka_: 'wajatmaka_' Not Found!
15:17:03 <arifiauo> ya kita usahakan yang dibawah Fedora Project dulu. Kalau tidak bisa, baru kita bicara soal domain sendiri.
15:17:20 <renodesper> sip, saya setuju
15:17:24 <arifiauo> soalnya harus ngurus perijinan juga
15:17:38 <renodesper> #agreed
15:17:59 <arifiauo> wajatmaka_, kalau belum punya akun Fedora. bisa ketik secara manual :)
15:18:16 <wajatmaka_> .fas wajatmaka
15:18:17 <zodbot> wajatmaka_: wajatmaka 'dwiyan galuh wijatmiko' <dw1y4n@gmail.com>
15:19:04 <arifiauo> #chair wajatmaka_
15:19:04 <zodbot> Current chairs: arifiauo mafatahna renodesper sentabi wajatmaka_
15:19:49 <renodesper> next topic?
15:19:49 <arifiauo> renodesper, perintah agreed hanya digunakan agar bisa masuk dalam rangkuman rapat.
15:20:03 <renodesper> arifiauo, oh gtu? maaf om ga tau :D
15:20:06 <arifiauo> kalau kita setuju, hanya perlu +1
15:20:12 <renodesper> +1 :D
15:20:47 <arifiauo> Sekarang mengenai tema forum.
15:20:53 <arifiauo> Forum mau dibuat selayaknya forum
15:20:58 <arifiauo> atau seperti ask Fedora?
15:22:28 <wajatmaka> klo kata saya mah om.. mending di buat selayaknya seperti forum... biar yg baru-baru bisa cepat nyaman...
15:22:45 <arifiauo> #link http://ask.fedoraproject.org/
15:24:15 <arifiauo> baca link berikut sebagai pertimbangan
15:24:22 <arifiauo> #link https://mether.wordpress.com/2011/07/16/the-case-for-ask-fedora/
15:25:24 <arifiauo> setelah itu silahkan komentar beserta alasannya :)
15:27:51 <renodesper> saya cek dulu om :)
15:29:11 <renodesper> Ask Fedora menurut saya bagus om, cuma entah kenapa untuk orang awam (contohnya saya) agak kesulitan menggunakannya karena tidak ada kategori2 melainkan hanya ada tag saja (itu yang saya lihat)
15:29:27 <renodesper> tapi klo misalnya bisa kita tampilkan kategori sih menurut saya sudah sangat bagus
15:30:16 <renodesper> ditambah lagi dengan interface-nya yang menarik dan fitur2 yang mendukung (itu yang saya lihat sekarang)
15:31:24 <arifiauo> penggunaan kategori, sebenarnya juga dilema.
15:31:45 <arifiauo> kadang orang mau posting di forum tapi bingung mau masuk kategori mana.
15:32:14 <arifiauo> itu mungkin yang membuat askbot tidak menggunakan kategori
15:32:18 <renodesper> kira2 itu bisa ditambahkan engga om?
15:32:53 <arifiauo> kalau askbot sendiri sih mungkin bisa
15:33:05 <renodesper> oh gtu? klo memang bagusnya engga pake kategori sih ga apa2 om, cuma mungkin untuk mencarinya agak sulit (sepertinya)
15:33:18 <arifiauo> cuma masalahnya, siapa yang bisa meng-customize askbot?
15:33:52 <arifiauo> loh mencarinya kan tinggal masukkan kata pencarian
15:34:29 <arifiauo> sebenarnya saya beberapa hari yang lalu sudah mencoba menghubungi Rahul Sundaram
15:34:42 <arifiauo> tapi belum ada respon sampai sekarang
15:35:08 <renodesper> kadang orang2 seperti saya tidak bisa menggunakan keyword yang tepat dalam pencarian dan akhirnya mencari2 kategori yang berhubungan dengan masalah yang saya miliki, gtu om
15:36:11 <arifiauo> sebenarnya ini rapat atau pembicaraan dua orang?
15:36:12 <arifiauo> :D
15:37:37 <renodesper> klo boleh tau om, forum yang akan kita buat ini apa hanya question and answer atau bisa ada sharing juga? soalnya yang saya baca barusan fungsi dari askbot sendiri berbeda dengan forum yang sudah lama kita kenal
15:39:26 <arifiauo> kalau sharing baiknya kita gunakan blog
15:39:55 <arifiauo> jadi semua boleh gabung menjadi penulis.
15:40:16 <renodesper> oh iya benar juga, polling mungkin? (saya hanya menyebutkan apa yang biasa saya temukan di forum2 lain)
15:40:50 <ucateuro> buat macam reddit aja gimana?
15:42:17 <arifiauo> ucateuro, yah bisa seperti planet Fedora
15:43:34 <arifiauo> rapat akan kita tutup 17menit lagi :)
15:43:44 <arifiauo> bisa lebih aktif?
15:44:14 <renodesper> yang lainnya? bisa kasih masukkan yang lain?
15:44:57 <arifiauo> rapat saja sepi, apalagi nanti mau mengelola forum?
15:45:10 <arifiauo> capek deh
15:45:28 * renodesper -_-
15:46:14 <ucateuro> planet fedora kan kumpulan blog
15:47:57 <arifiauo> ucateuro, alasan dibuat seperti reddit?
15:48:06 <renodesper> setelah saya pikir baik2 saya memilih untuk forum seperti yang disarankan oleh om wajatmaka
15:48:43 <renodesper> lebih mudah digunakan bagi pengguna yang belum terbiasa
15:48:52 <ucateuro> alasannya member bisa upvote mana thread yang bermutu mana yang ngga
15:49:31 <ucateuro> kalo ada spammer membernya yang downvote jadi ngga cuma ngandelin admin aja
15:50:37 <ucateuro> kalo ask fedora kan kesannya kita harus nanya, ngga bisa bikin thread kan?
15:52:58 <ucateuro> kalo model forum kan orang udah bosen
15:53:11 <ucateuro> begitu lagi begitu lagi
15:53:55 <ucateuro> orang sundul sundulan thread
15:54:24 <arifiauo> ucateuro, :D
15:54:36 <arifiauo> bener juga sih
15:55:01 <ucateuro> atau ngemis cendol
15:55:02 <renodesper> jadi gimana om arifiauo? saran om sendiri gimana? :)
15:55:18 <arifiauo> pernah instal reddit ucateuro?
15:55:43 <ucateuro> belum
15:55:56 <ucateuro> http://code.reddit.com/wiki/RedditSetup
15:55:56 <ucateuro> kayaknya sih ngga susah
15:58:00 <arifiauo> kita lanjutkan saja rapat pada hari kamis nanti.
15:58:43 <arifiauo> setuju?
15:58:52 <renodesper> setuju om
15:59:20 <arifiauo> semoga nanti kamis, banyak yang datang dan bisa cepat selesai.
15:59:24 <arifiauo> amin.
15:59:30 <ucateuro> wokeh
15:59:33 <renodesper> semoga saja om :)
15:59:49 <arifiauo> #endmeeting