fedora-id
MINUTES

#fedora-id Meeting

Meeting started by arifiauo at 14:18:21 UTC (full logs).

Meeting summary

  1. Forum Komunitas Indonesia (arifiauo, 14:31:44)
    1. http://maxindo.net/Product/web-hosting.html (arifiauo, 14:41:28)
    2. AGREED: Memakai hosting dari maxindo (arifiauo, 14:46:53)
    3. http://fedora.or.id/portal bukannya dah ada ya? (wajatmaka, 15:03:43)
    4. ACTION: arifiauo tanya ke infrastruktur mengenai domain forum (arifiauo, 15:11:20)
    5. AGREED: (renodesper, 15:17:38)
    6. http://ask.fedoraproject.org/ (arifiauo, 15:22:45)
    7. https://mether.wordpress.com/2011/07/16/the-case-for-ask-fedora/ (arifiauo, 15:24:22)
    8. http://code.reddit.com/wiki/RedditSetup (ucateuro, 15:55:56)


Meeting ended at 15:59:49 UTC (full logs).

Action items

  1. arifiauo tanya ke infrastruktur mengenai domain forum


Action items, by person

  1. arifiauo
    1. arifiauo tanya ke infrastruktur mengenai domain forum


People present (lines said)

  1. arifiauo (95)
  2. renodesper (46)
  3. sentabi (20)
  4. ucateuro (13)
  5. zodbot (11)
  6. wajatmaka (6)
  7. mafatahna (6)
  8. wajatmaka_ (2)


Generated by MeetBot 0.1.4.