g11n-fad
LOGS
04:30:39 <pravins> #startmeeting g11n-fad
04:30:40 <zodbot> Meeting started Mon Aug 31 04:30:39 2015 UTC.  The chair is pravins. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:30:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:30:49 <pravins> #meetingname g11n-fad
04:30:49 <zodbot> The meeting name has been set to 'g11n-fad'
04:30:54 <pravins> #topic agenda and roll call
04:30:56 <tagoh_> hi
04:31:15 <pravins> Agenda: We want to discuss on fruitful topics and some scheduling for FAD.
04:31:30 <pravins> hi tagoh_ :)
04:31:38 <pravins> hoping we will have quick discussion.
04:31:46 <aeng> hi
04:31:53 <juhp> yes, I would say sessions/tracks for the FAD
04:31:59 <paragan> hi
04:32:32 <pravins> session looks nice name.
04:32:34 <juhp> hm well "tracks" sounds too much like a conference probably
04:32:59 <pravins> lets quickly go through existing sessions ideas
04:33:24 <pravins> in between those are already available on https://docs.google.com/document/d/1p2jAxbo778CvBbr0h6n9hICTkQh5rMmbKY7g0kdGUWE/edit# :)
04:33:30 <pravins> feel free to edit it.
04:34:00 <pravins> 1. Fedora G11N - Where we stand?
04:34:41 <pravins> I think this is like BoF. We started G11N 3 months back and need to see how are we doing and what can we do in future.
04:35:02 <pravins> if we agree for this i can takeover for this topic.
04:36:02 <paragan> yes we should start with topic like this
04:36:09 <juhp> +1
04:36:26 <pravins> great. how much time should we spend on this?
04:36:29 <aeng> are these topics to be discuss in FAD?
04:36:43 <pravins> yes.
04:36:49 <juhp> good to have some discussion around fedora g11n, progress, direction and next steps
04:36:50 <aeng> ok
04:37:15 <pravins> 15 min for explaining what has been done and may be 30min for discussion for directions and next steps?
04:37:19 <juhp> dunno - 2 hours (max?)?
04:37:31 <juhp> okay 1 hour might be enough
04:37:46 <aeng> yup
04:37:47 <aeng> 1h
04:37:54 <paragan> yes
04:38:00 <juhp> I feel anything less than 1 hour is not really meaningful for a FAD IMHO
04:38:15 <juhp> need some depth
04:38:25 <juhp> quite a few things to discuss too
04:38:25 <pravins> yeah, i think its more like brainstorming, so more time is good.
04:38:31 <juhp> right
04:38:48 <pravins> #agreed  Fedora G11N - Where we stand?  - 1HR - Pravin
04:38:48 <fedmsg-g11n> 15meetbot.meeting.item.agreed -- pravins noted agreement in the "g11n-fad" meeting in #fedora-g11n: "Fedora G11N - Where we stand?  - 1HR - Pravin"
04:39:15 <pravins> next one: Glibc Locale archive split  (?)
04:39:31 <juhp> I think everyone be involved in the G11n discussion
04:39:59 <pravins> oops, yes, its for all attendees.
04:41:13 <juhp> pravins, but you can be moderator or something :)
04:41:18 <pravins> presently mfabian is actively working on splitting glibc locales archive.
04:41:40 <pravins> yeah, we need lead for each session, so we can ask him to provide report after session :)
04:41:50 <juhp> true
04:41:55 <pravins> lead/moderator
04:42:45 <aeng> chair person?
04:43:03 <pravins> yes, we can call it chair person as well.
04:43:05 <juhp> yeah probably depends on the nature of the session
04:43:43 <juhp> for discussion moderator or chair is fine I guess
04:44:23 <juhp> the glibc locales subpackaging has quite a lot of implications for Fedora which could be discussed
04:45:06 <paragan> yes this needs more time to discuss say like 1 to 1.5 hrs
04:45:15 <juhp> I think not everyone needs to be part of this
04:45:35 <paragan> we can discuss briefly like how the implementation will be
04:45:40 <juhp> yeah not just discussion we could do some prototyping and testing
04:45:42 <aeng> its mainly for i18n engineer?
04:45:52 <juhp> aeng, probably
04:46:03 <pravins> agree.
04:46:20 <pravins> yeah, proto typing and testing will be great during FAD.
04:46:27 <paragan> +1
04:48:04 <pravins> 1hr + i18n team?
04:48:21 <juhp> who is interested?
04:48:36 <aeng> i think anyone can sit in
04:49:05 <pravins> this is major change and even awareness will be important for all.
04:49:05 <aeng> just put in the topic (i18n engineer)
04:49:17 <pravins> "i18n topic" might be good.
04:49:23 <aeng> yup
04:49:48 <juhp> well I am trying gauge interest for the different sessions
04:50:15 <juhp> but we can ask people to add their names later
04:50:25 <pravins> aha, nice idea
04:51:14 <pravins> and it can also keep room open for parallel sessions.
04:51:32 <juhp> indeed
04:51:38 <pravins> #agreed Glibc Locale archive split - prototyping and testing - 1hr
04:51:45 <pravins> lets move to next one.
04:51:46 <juhp> 1 hour is far too little
04:52:05 <juhp> it might be half-day session
04:52:19 * pravins very optimistic ;)
04:52:43 <juhp> IMHO
04:53:49 <juhp> maybe up to Mike too
04:53:57 <juhp> let's check with him later too
04:54:33 <paragan> we should allocate 1.5 hrs only as we may need other topics to be covered
04:54:38 <juhp> well I put 3 hours for now in the google doc
04:54:50 <juhp> paragan, it is not for everyone
04:54:55 <pravins> impact is very high due to locale split.
04:55:01 <juhp> that too
04:55:02 <paragan> okay np
04:55:16 <juhp> I would say 3 hours is probably optimistic
04:55:24 <pravins> ok, let it be for now. While scheduling things will be more clear for topic.
04:55:36 <pravins> #undo
04:55:36 <zodbot> Removing item from minutes: AGREED by pravins at 04:51:38 : Glibc Locale archive split - prototyping and testing - 1hr
04:55:38 <juhp> it might be good topic during hackathon day
04:56:03 <pravins> #agree  Glibc Locale archive split - prototyping and testing - 3hrs (Will check with mfabian)
04:56:04 <pravins> +1
04:56:14 <paragan> ok +1
04:56:22 <pravins> next topic
04:56:28 <pravins> #info Automated Testing for L10N and I18N
04:57:27 <pravins> I think we discussed on multiple ideas
04:57:34 <juhp> I proposed this - but not sure if I am the right person to lead it :)
04:58:04 <pravins> presently tagoh_ is leading most of the i18n test day things. may be he can suggest :)
04:58:19 <juhp> it would be fun to play a bit with behave etc and get some feel for what can be done
04:58:25 <juhp> sure
04:58:30 <pravins> same time adamw also suggested for automated installation testing for non-english locales.
04:58:38 <juhp> right
04:58:58 <juhp> I guess that will happen thanks Fedora QA
04:59:09 <aeng> seems like experimental topic
04:59:16 <pravins> Idea is someone should do homework prior FAD day and present finding to all
04:59:18 <juhp> it is
04:59:23 <pravins> then onwards all can work
04:59:33 <juhp> pravins, yes ideally
04:59:37 <juhp> not all :)
04:59:47 <pravins> aeng: dunno what automated testing is in use for Zanata
04:59:49 <juhp> I think it is another hackathon topic
05:00:12 <pravins> agree
05:00:16 <aeng> pravins, we use selenium for UI testing
05:00:46 <juhp> aeng, for browser, right?
05:00:57 <aeng> yup.
05:01:00 <juhp> ok
05:01:33 <pravins> agree it is also hackthon topic
05:01:39 <aeng> not sure about desktop app..
05:02:02 <pravins> aeng: you mean z-p client?
05:02:15 <aeng> z-p?
05:02:24 <pravins> zanata python client :)
05:02:40 <aeng> ah...that.. we got no UI test
05:02:51 <aeng> good place to start looking - https://en.wikipedia.org/wiki/List_of_GUI_testing_tools
05:02:58 <juhp> aeng, python behave testing tool/framework seems to be one option for testing desktop applications
05:03:04 <juhp> aha
05:03:11 <pravins> This is definitely interesting topic for Fedora. Automation is better to make sure all G11n modules working fine.
05:03:55 <pravins> #agreed  Automated Testing for L10N and I18N - Hackthon topic
05:04:31 <pravins> less time- lets move to next topic :)
05:04:43 <pravins> #info Language support matrix (?)
05:04:57 <pravins> This is long time pending task for Fedora.
05:05:14 <pravins> We need clear picture/number on how many languages do we support in Fedora.
05:05:39 <aeng> and which has the highest impact/priority
05:05:40 <tagoh_> before that, should we clarify what "support" really means in Fedora? or we did?
05:05:59 <pravins> tagoh_: +1
05:06:26 <pravins> #link https://fedoraproject.org/wiki/I18N/LanguageSupportCriteria
05:06:37 <pravins> We did this long time back.
05:08:24 <tagoh_> that rather sounds like how-to-add-language in Fedora
05:09:21 <pravins> yeah, we can say that.
05:09:24 <juhp> #link https://en.wikipedia.org/wiki/List_of_GUI_testing_tools
05:10:31 <juhp> pravins, what's the objective? :)
05:10:34 <pravins> idea behind this session, is to get exact status on number of language we support in Fedora. It will be definitely i18n support
05:10:45 <juhp> ok
05:11:04 <pravins> Wikipedia support 300+ language, so where does Fedora stands from language support.
05:11:08 <juhp> needs quite some time I think but probably worth doing yes
05:11:18 <pravins> off course Wikipedia criteria is bit different. its just website.
05:11:31 <juhp> who wants to work on it?
05:11:45 <juhp> I think it could also be a Hackathon topic
05:11:52 <juhp> ?
05:12:13 <paragan> I can help :)
05:12:35 <juhp> maybe we should go through the topics that are most likely to be of interest to most people first for general sessions?
05:12:47 <juhp> pravins, how long does it need?
05:12:51 <tagoh_> just wonder if there are any case the supported language can be dropped from the list. that wiki page doesn't mention that.
05:13:29 <tagoh_> we could discuss that even on the session though
05:13:33 <pravins> aha, tagoh_ you means if xyz components does not support language. simply remove langauge for supported list?
05:13:42 <pravins> yeah, session will be nice.
05:13:52 <pravins> This topic should not take much tiem.
05:13:59 <pravins> s/tiem/time
05:14:57 <pravins> 1 hr session is fine i think.
05:15:03 <juhp> really?
05:15:27 <juhp> what can be done in 1 hour? :)
05:15:49 <paragan> um maybe 2-3 hrs for this also
05:15:50 <tagoh_> pravins: something like that. and maintainers could say "that language isn't supported by Fedora. close as UPSTREAM" then, for instance.
05:16:08 <pravins> yeah, may be more is good.
05:16:14 <tagoh_> or even NOTABUG or whatever.
05:16:33 <pravins> tagoh_: liked idea !!
05:17:03 <pravins> After this session: If we come up with list of all languages supported by Fedora, that will be really good achievement for FAD.
05:17:06 <juhp> pravins, session will involve Fedora testing?
05:17:31 <pravins> juhp: yeah, agree with you more time is good.
05:17:45 <pravins> juhp: yes.
05:17:50 <tagoh_> juhp: may depends on how we set the goal.
05:19:17 <aeng> at least to have a list of supported lang?
05:19:36 <pravins> aeng: yes.
05:19:58 <aeng> probably categorised into diff priority... must have to optional
05:21:05 <pravins> Lets for now allot 2 hrs for Language support matrox
05:21:30 <juhp> okay - probably not every needs to be involved in this?
05:21:36 <pravins> yes
05:21:47 <aeng> you might need input from translators as well.
05:22:12 <pravins> #agreed Language support matrix - Parag  (2hrs  tentative)
05:22:37 <pravins> moving to next one
05:22:46 <juhp> aeng, yep
05:22:48 <pravins> #info Localization status in Fedora  - How to get more contributors into L10n and improve the localization status (?)
05:23:01 <pravins> #info Mentoring to new contributors
05:23:09 <pravins> I think these two topics are similar?
05:23:14 <juhp> ah
05:23:16 <aeng> re;ated
05:23:43 <juhp> well L10n status is kind of separate but yes related topics
05:24:15 <aeng> L10n status = reporting, how to get contributors = discussion/brainstorming
05:24:25 <juhp> The Mentoring topic means discussing/setting up for more mentoring in the future?
05:24:46 <juhp> aeng, yes
05:24:46 <pravins> agree, i think i mixed it ;)
05:24:56 <juhp> good to know current status
05:25:13 <pravins> like we did for language support, should we do for L10n status as well?
05:25:14 <juhp> not sure who proposed it?
05:25:26 <pravins> i have added it :)
05:25:36 <juhp> I think it is a good idea
05:25:37 <pravins> but i think either Noriko or Ani can help into it.
05:25:41 <juhp> yes
05:26:14 <pravins> lets have this also in hackthon.
05:26:27 <juhp> I think L10n status is an interesting topic for everyone
05:26:33 <pravins> and mentoring can become session for discussion and brainstorming
05:26:38 <aeng> yup. and probably getting stats from Zanata..
05:26:46 <pravins> aeng: yeah.
05:27:40 <juhp> how about to separate the status from the rest perhaps?   at least i don't have a clear understanding of the main current problems in Fedora L10n
05:28:13 <pravins> yes, we good to separate
05:28:40 <juhp> if Noriko and Ani agree to carry such a session
05:29:21 <pravins> lets add there name, we can talk with them later.
05:30:01 <juhp> perhaps we should have general session for Fedora i18n status/discussion too
05:30:34 <juhp> since this is kind of a multidiscipline FAD
05:31:03 <tagoh_> sounds good to me
05:31:11 <pravins> +1
05:31:53 <juhp> probably also for Zanata
05:31:56 <pravins> #agreed Fedora L10n status and discussion - 1hr (Noriko/Ani)
05:32:11 <pravins> juhp: yeah, that is where we have Zanata and Fedora in idea list.
05:32:37 <juhp> okay
05:32:44 <juhp> sorry if I am jumping the gun
05:33:23 <pravins> nope, this looks perfect. It will help in scheduling
05:33:29 <pravins> We already have these things in Ideas
05:33:55 <pravins> #info Zanata and Fedora
05:34:18 <pravins> #agreed General discusssions on l10n, i18n and Fedora.
05:34:46 <juhp> yes
05:34:57 <aeng> yeah, i can create some stats around fedora..
05:35:49 <juhp> great
05:38:01 <pravins> next one
05:38:09 <pravins> #info Zanata Feedback survey
05:38:25 <pravins> i think this will be also kind of session?
05:38:36 <aeng> well..
05:38:54 <aeng> its more for translators and maintainers i suppose
05:38:57 <pravins> where one can quickly go through findings from survey and then all can suggest, brainstorm on future plans
05:39:27 <pravins> aeng: though its for translators and maintainers, we want to improve Zanata from input
05:39:36 <aeng> agree
05:40:02 <juhp> survey planning/preparation?
05:40:19 <pravins> nope, survey will be done by that time.
05:40:24 <juhp> ah okay
05:40:30 <juhp> how? :)
05:40:33 <pravins> we need to work on findings from them.
05:40:39 <juhp> sorry nm
05:40:41 <juhp> so review
05:40:44 <juhp> gotcha
05:40:47 <juhp> cool
05:40:50 <pravins> planning to execute it by 2nd Sept.
05:41:16 <juhp> should it be a kind of hackathon session then?
05:41:48 <pravins> both will be fine i think
05:41:53 <juhp> this week I see
05:42:04 <pravins> good to have as a hackthon, since it can happen in parallel
05:42:10 <juhp> yes it would be good to share summary of results
05:42:10 <pravins> with other hackthons
05:42:54 <juhp> then probably we need some closing general sessions to share summary of outcomes of hackathon topics
05:43:01 <pravins> aeng: what do you think? We do have Carlos, mkim, Ani and Noriko and also can get some remote participation.
05:43:16 <pravins> juhp: yeah, indeed we need this.
05:43:56 <aeng> yeah, sharing the survey would be good
05:44:05 <aeng> anyone who is interested
05:44:12 <pravins> yes
05:44:32 <aeng> and feedback from attendees as well
05:45:23 <pravins> aeng: i think one of above mentioned name can lead the session.
05:45:45 <pravins> #agreed to have Zanata feedback survey session as a hackthon
05:45:52 <pravins> next one
05:45:57 <pravins> #info L10N sprint
05:46:07 <pravins> This is more like planning, I just added it as a idea
05:46:16 <pravins> dunno whether we should actually do it and what can be done into it.
05:46:18 <pravins> juhp:
05:47:00 <juhp> aha
05:47:11 <juhp> it is a bit vague....
05:47:15 <pravins> yeah.
05:47:23 <pravins> lets drop it now and keep it on hold.
05:47:34 <juhp> any input from noriko or apeter?
05:47:36 <juhp> okay
05:47:40 <pravins> unless anyone else has inputs
05:48:28 <pravins> #agree to hold L10N sprint idea - will decide after input from Ani or Noriko
05:48:51 <pravins> #agreed to hold L10N sprint idea - will decide after input from Ani or Noriko
05:49:43 <pravins> next one
05:49:45 <pravins> #info Strategy for Different Fedora products
05:49:50 <juhp> I would say the final hackathon topic list will not be definitive anyway but good for everyone to plan ahead what they are going to do during the FAD hackathon blocks
05:49:51 <pravins> i am also not sure for this one.
05:50:09 <pravins> but if we see one more idea
05:50:19 <pravins> #info Hangout with FPL
05:50:33 <pravins> if thats possible we can ask FPL to elaborate on that.
05:50:45 <juhp> hmm
05:51:14 <juhp> that's certainly interesting idea - if we can find a common time
05:52:05 * pravins will try to talk with FPL
05:52:11 <juhp> I think some discussion around the Fedora Editions is useful anyway
05:52:25 <pravins> Editions means?
05:52:30 <juhp> products
05:52:48 <pravins> yes
05:52:59 <pravins> May be we can add it in general discussions?
05:53:05 <juhp> perhaps
05:53:12 <pravins> Hangout with FPL - Discussion on different Fedora editions
05:53:29 <pravins> after FPL discussion, we can continue on it,
05:54:48 <aeng> wahts FPL?
05:54:59 <pravins> aeng: its Fedora project leader
05:55:07 <aeng> ah
05:55:09 <pravins> he is Matthew Miller presently
05:55:26 <juhp> it :)
05:55:59 <juhp> in a way it might be more of an i18n topic though possibly of more general interest
05:57:03 <pravins> :)
05:57:17 <juhp> I don't think products/editions has too much direct impact for l10n/zanata currently?
05:57:57 <juhp> so far the locales subpackaging is perhaps the closest topic
05:58:18 <juhp> anyway +1 if there is time
05:58:24 <pravins> juhp: i think products do have impact. specifically if we have to do l10n of some packages.
05:58:33 <juhp> ok
05:58:50 <pravins> like each product has different high priority packages for l10n.
05:59:52 <pravins> next one??
06:00:00 <pravins> #info Fedora 24 plans?
06:00:29 <juhp> +1
06:00:44 <juhp> I think this is must
06:01:01 <pravins> this will be like general session?
06:01:19 <juhp> closing session perhaps?
06:01:24 <pravins> looks good
06:02:28 <pravins> #agreed for Fedora 24 plans as a general session for all. can do in closing session
06:02:39 <pravins> next one
06:02:48 <pravins> #info Fedora language spin
06:03:17 <pravins> i want to discuss on this topic. i.e. does it make sense to ahve language spins for Fedora.
06:03:34 <aeng> hmmm
06:03:35 <pravins> In FUDCon APAC couple of people requested for this.
06:04:03 <pravins> may be not need lot time - 30 mins
06:04:28 <pravins> so if you agree, we can include it in FAD schedule
06:05:13 <juhp> discussion or actually work on it?
06:05:18 <juhp> or both? :)
06:05:26 <paragan> yes we should try and have some process to create language spins
06:05:44 <tagoh_> what's the background on this requirement?
06:05:50 <juhp> could it be done in hackathon?
06:05:59 <pravins> looks good
06:06:28 <pravins> hackthon looks good.
06:07:43 <pravins> #agreed Fedora Language spins as a hackthon topic - can discuss and also try to create some process for it.
06:08:18 <pravins> next one:
06:08:20 <pravins> #info Next generation G11n architecture - decoupling translations from software (Jens)
06:08:36 <pravins> This is definitely looks like hackthon topic :)
06:08:42 <aeng> yeah
06:09:11 <pravins> lets add last topic as well
06:09:17 <pravins> #info L10N of Fedora Magazine
06:09:38 <pravins> aeng: this idea i want to discuss with council first, if they are interested may be we can see how can we do it.
06:10:00 <aeng> fedora magazine idea?
06:10:21 <pravins> yes
06:10:45 <pravins> presently there is no localization happening on Fedora Magazine article, so do we need it and if yes how to do it.
06:10:55 <aeng> I like the idea
06:11:08 <pravins> it will be also hackthon, right?
06:11:18 <aeng> i would imagine so
06:11:26 <aeng> given the format is supported in Zanata
06:11:37 <aeng> we can prototype it there
06:11:52 <pravins> that will be excellent
06:12:52 <pravins> #agreed L10N of Fedora Magazine can be hackthon - need to check with ryan lerch and council for there interest.
06:13:18 <juhp> sorry, just wanted to say I wouldn't mind have some general discussion on the Next Generation G11n architecture too
06:13:34 * apeter traveling hence could not make it for the meeting.. trying hotspot
06:14:34 <pravins> juhp: so, if we get consensus on architecture, we can try to prototype it?
06:14:57 <pravins> apeter: no problem, will post log for you. Your name is added in couple of idea already :)
06:14:57 <juhp> possibly :)
06:15:20 <apeter> thanks pravins
06:15:22 <juhp> there is a lot of design work and workflow considerations needed
06:16:38 <pravins> no problem, them lets have it in general discussion. We can definitely get good inputs from Zanata and L10N members
06:16:43 <juhp> hmm
06:16:58 <juhp> but maybe better as hackathon discussion... ?
06:17:08 <juhp> let's think maybe
06:17:17 <pravins> lets have a general discussion, since this is new idea. Good to have inputs from all
06:17:21 <juhp> okay
06:17:28 <pravins> for Hackthon there is good possibility we will get split
06:18:05 <aeng> yeah, but can be in same room if limited space
06:18:56 <pravins> yes
06:19:11 <pravins> I think we done on all topic ideas
06:19:24 <pravins> now last one remaining in "Fedora 23 release party"
06:19:26 <aeng> awesome
06:19:51 <pravins> it will need approx 2 hrs, we can even make it smaller.
06:20:19 <aeng> what sort of party?
06:20:26 <pravins> will cut cake
06:20:32 <pravins> and have some talks on Fedora 23
06:20:39 <pravins> it is for general public
06:20:57 <aeng> +10
06:20:57 <pravins> so we can invite Tokyo office members and also if community members are available
06:21:02 <pravins> :)
06:22:55 <aeng> anything more to discuss
06:22:57 <aeng> ?
06:23:01 <pravins> nope
06:23:19 <pravins> now it looks big list of topics for FAD.
06:23:27 <juhp> I think we need more input from participants on the hackathon - currently not everyone seems covered in the list
06:23:31 <pravins> may be we will work on schedule on Wed. meeting.
06:23:39 <juhp> yeah
06:23:57 <pravins> juhp: you more more topics or comment/participation in present topics?
06:23:58 <juhp> I would roughly: Monday general opening sessions
06:24:08 <juhp> say ^
06:24:39 <juhp> Tues and Wed morning: Hackathon
06:24:58 <pravins> morning hackthon sounds good.
06:24:59 <juhp> pravins, well not everyone is hearing and said anything
06:25:11 <juhp> pravins, whole Tue :)
06:25:22 <pravins> We are starting from Sunday :)
06:25:36 <aeng> Sun, Mon Tues right?
06:25:36 <juhp> ah sorry I am off by one
06:25:49 <juhp> I meant Day 1: opening general sessions
06:26:02 <juhp> Day2: hackathon
06:26:26 <pravins> Day 2 second half we need to do Fedora 23 release party. Since Tuesday is holiday and we cant get attendees from Tokyo office.
06:26:28 <juhp> Day 3: hackthon, closing sessions and Release Party
06:26:33 <juhp> well that is just my thinking
06:26:44 <juhp> hmm
06:27:06 <juhp> it will probably be harder to get people to join during work time to be honest
06:27:15 <juhp> so I would suggest Tue for the party
06:27:24 <juhp> or Mon night :)
06:27:34 <pravins> he he :)
06:27:38 <juhp> I am serious
06:27:41 <pravins> after office time?
06:27:44 <juhp> indeed
06:27:50 <juhp> this is Japan :)
06:27:52 <tagoh_> or Lunch time perhaps.
06:27:54 <aeng> isnt tuesday night better?
06:28:11 <juhp> tagoh_, yeah that is also an option but still harder and little time
06:28:21 <juhp> aeng, Tue night also good
06:28:40 <juhp> aeng, Tue is holiday anyway so less constrained
06:28:43 <aeng> ah
06:28:46 <aeng> alright...
06:29:02 <juhp> anyway we can discuss more in the next G11n meeting
06:29:02 <tagoh_> most people will go home after work. may not join too much.
06:29:14 <pravins> ok, so cant do during office time.
06:29:17 <tagoh_> even if we advertise it
06:29:19 <aeng> Monday night.. wouldnt people on PTO.. since tuesday is public hol
06:29:20 <juhp> I don't think we need to pin down the detailed schedule now
06:29:39 <juhp> aeng, that is also a "risk"
06:29:59 <juhp> not all I think though but some yeah
06:30:21 <juhp> also good to think about community too for the Release Party
06:30:45 <juhp> and it doesn't have to be a purely G11n hosted event
06:30:47 <pravins> i think we can decide time good for FAd and for attendees and execute it. its perfectly fine even if we get single attendee other than FAD members :)
06:30:57 <pravins> yeah, i will talk with Japan Ambassadors for it.
06:31:01 <pravins> juhp: good point !!
06:31:29 <juhp> community people would probably find holiday or evening easier in general
06:31:48 <pravins> yes.
06:32:24 <pravins> lets more elaborate on schedule on Wed.
06:32:34 <pravins> most probably i am presently to council today for G11N.
06:32:54 <pravins> is there is not any more topic we can close meeting?
06:33:03 <juhp> looks good
06:33:15 <pravins> happy with FAD session list now :)
06:33:19 <juhp> yeah we will need more detailed planning on the schedule anyway
06:33:36 <pravins> yeah
06:33:40 <juhp> much improved now I feel - good discussion we had
06:34:05 <pravins> thanks for meeting :)
06:34:08 <aeng_afk> alright. Thanks guys.
06:34:13 <pravins> #endmeeting