fedora-fad
LOGS
05:30:41 <FranciscoD> #startmeeting https://fedoraproject.org/wiki/Remote_Mini_Wiki_Editing_FAD_2011
05:30:41 <zodbot> Meeting started Sun Jan 23 05:30:41 2011 UTC.  The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:30:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
05:30:49 <FranciscoD> #chair hiemanshu narasim_7
05:30:49 <zodbot> Current chairs: FranciscoD hiemanshu narasim_7
05:31:20 <FranciscoD> we're basically going to go over all the pages here https://fedoraproject.org/wiki/Category:Distribution
05:31:38 <FranciscoD> and archive obsolete ones, or mark ones as  {{need love}} in case they need updating
05:32:22 <FranciscoD> narasim_7: hiemanshu : please pick a page, give the link here (so we know who's working on what) and begin
05:32:25 <narasim_7> FranciscoD_ ok..can we pick?
05:32:28 <FranciscoD> if you have any queries, just ask
05:32:37 <hiemanshu> lets each start with one alphabet
05:32:56 <hiemanshu> and work on that, and say that part is done etc
05:32:57 <FranciscoD> The A's are all archived
05:33:09 <FranciscoD> alright
05:33:09 <hiemanshu> easier then pasting each link everytime
05:33:12 <FranciscoD> there are 3 in C
05:33:18 <FranciscoD> who wants C? ;)
05:33:32 <FranciscoD> I'm starting on D
05:33:40 <hiemanshu> no H :/
05:33:44 <FranciscoD> https://fedoraproject.org/wiki/Derived_distributions/it
05:33:53 <hiemanshu> I'll start with F
05:34:21 <narasim_7> I will take N
05:34:32 <FranciscoD> this one looks like an italian translation of the main page, somewhat
05:35:11 * FranciscoD moves to next
05:35:18 <FranciscoD> https://fedoraproject.org/wiki/Distribution
05:37:10 <narasim_7> page https://fedoraproject.org/wiki/Nl_NL/Core is a translated version of https://fedoraproject.org/wiki/Core
05:37:16 <FranciscoD> #info https://fedoraproject.org/wiki/Distribution has no mention of vendors
05:37:29 <FranciscoD> (commercial vendors ie)
05:38:02 <FranciscoD> #idea add the free media mailer to the wiki page containing fedora media artwork? https://fedoraproject.org/wiki/Artwork/MediaArt
05:38:48 <FranciscoD> https://fedoraproject.org/wiki/Distribution/Download
05:39:13 <FranciscoD> this page has only one sentence :o
05:39:22 <FranciscoD> -> a redirect to docs.fp.o
05:39:32 <FranciscoD> narasim_7: hiemanshu : ^ what to do of this? it's a useless page
05:39:45 <hiemanshu> https://fedoraproject.org/wiki/Fedora_Release_Life_Cycle seems fine
05:39:52 <hiemanshu> FranciscoD: need love?
05:40:04 <FranciscoD> should't a download page rather have links to get-all ?
05:40:16 <FranciscoD> http://fedoraproject.org/en/get-fedora ?
05:40:30 <narasim_7> FranciscoD it should
05:40:58 <hiemanshu> then make it a redirect
05:41:21 <hiemanshu> https://fedoraproject.org/wiki/Fedora_Release_Life_Cycle/ru <- Translation
05:41:41 <FranciscoD_> yeah
05:41:51 <narasim_7> * info Pages beggining with N contains text Dutch Lauguage
05:41:51 <FranciscoD_> added a redirect to get too to it
05:42:13 <FranciscoD_> narasim_7: #info
05:42:18 <narasim_7> ok
05:42:27 <FranciscoD_> irssi isn't in a good mood nowadays\
05:42:29 <hiemanshu> https://fedoraproject.org/wiki/FedoraCD <--- links to F-7
05:42:33 <FranciscoD_> FranciscoD: ping!
05:42:46 <hiemanshu> FranciscoD_: use /ghost
05:42:51 <FranciscoD_> hiemanshu: either update it to $current_release, or archive it. The former seems a better option
05:43:08 <hiemanshu> {{need love}}, and edit later?
05:43:27 <hiemanshu> because the methods suggested are outdated
05:43:40 <hiemanshu> and I think the docs has all of this right now
05:43:43 <FranciscoD_> hiemanshu: alright, lets' be conservatinve
05:44:06 <narasim_7> #info Under N, there same link is listed twice. There are two such links.
05:44:20 <FranciscoD> hiemanshu: can one add a changelog entry while editing the wiki?
05:44:23 <FranciscoD> if yes, how?
05:44:27 <FranciscoD_> we can hold another fad to get more folks and actually update pages
05:44:41 <hiemanshu> changelog as in?
05:44:53 <FranciscoD> hiemanshu: a comment on the change?
05:45:06 <FranciscoD> woah, now FranciscoD_ seems disconnected :/
05:45:30 <hiemanshu> FranciscoD: yup, you can view it via history
05:45:44 <hiemanshu> fill up summary will editing, and it will show up on the history page
05:45:50 <FranciscoD> alright
05:45:56 <narasim_7> hiemanshu:  FranciscoD: can I edit it to remove the extra links or just make a note of  it for now
05:45:59 <narasim_7> ?
05:46:32 <hiemanshu> narasim_7: about the same link?
05:46:44 <FranciscoD> are the links alive?
05:46:48 <narasim_7> yeah, two links to the same page .
05:47:14 <narasim_7> yes. they are .  https://fedoraproject.org/wiki/Nl_NL/Distributie and https://fedoraproject.org/wiki/Nl_NL/Distribution
05:47:14 <FranciscoD> narasim_7: hiemanshu : a redirect would be fine I guess?
05:47:20 <hiemanshu> narasim_7: make a redirect
05:47:30 <FranciscoD> hiemanshu: tell us how to make a redirect please?
05:48:04 <hiemanshu> FranciscoD: #REDIRECT [[pagename]]
05:48:48 <FranciscoD> narasim_7: ^
05:49:04 * hiemanshu double checks it
05:49:10 <narasim_7> FranciscoD?
05:49:31 <FranciscoD> narasim_7: one of the pages, add a redirect as hiemanshu explained
05:50:08 <narasim_7> FranciscoD yeah, Just to clarify two different pages with the same content..
05:50:34 <FranciscoD> narasim_7: yeah, I mean so that people can reach the page with either link
05:50:37 <FranciscoD> https://fedoraproject.org/wiki/Distribution/Download/BitTorrent
05:50:42 <narasim_7> sure
05:50:49 <narasim_7> got it..
05:51:02 <hiemanshu> hmmm yeah, that is the correct way
05:51:51 <FranciscoD> alright
05:51:58 <FranciscoD> the bittorrent page looks alright
05:52:26 <FranciscoD> https://fedoraproject.org/wiki/Distribution/Download/ExportRegulations
05:53:27 <FranciscoD> looks good
05:53:39 <narasim_7> How to edit the links ? I click on edit, then there is an editor with only one link
05:53:46 <narasim_7> one line of text*
05:53:56 <FranciscoD> #idea translations for the https://fedoraproject.org/wiki/Distribution/Download/ExportRegulations page
05:54:00 <FranciscoD> narasim_7: example?
05:54:18 <FranciscoD> you mean the page name itself?
05:54:34 <hiemanshu> https://fedoraproject.org/wiki/FreeMedia is fine too
05:55:01 <hiemanshu> FranciscoD: there is never going to be a translation for the export regulations page
05:55:03 <narasim_7> When I click on edit on this page https://fedoraproject.org/wiki/Category:Distribution
05:55:04 <FranciscoD> hiemanshu: add a needs love with a note -> add mailer designs link someplace
05:55:08 <FranciscoD> or something similiar
05:55:21 <FranciscoD> hiemanshu: there's a japanese one already, shouldn't it have a translation?
05:55:36 <FranciscoD> narasim_7: you can't edit the category:page, it's self generated
05:55:39 <hiemanshu> FranciscoD: AFAIK it was a no-no during a board meeting
05:55:50 <FranciscoD> every page that has [[Category:Distribution]] is listed on it
05:56:02 <FranciscoD> hiemanshu: alright, we'll just ask once and confirm
05:56:21 <FranciscoD> the Japanese page anyway isn't opening
05:56:44 <narasim_7> So I  edit the target page itself?
05:56:59 <FranciscoD> narasim_7: what exactly are you trying to do?
05:56:59 <narasim_7> FranciscoD: and there I would put the redirect text , is that correct?
05:57:16 <FranciscoD> nah, for example, you had two pages with the same content, right?
05:57:22 <narasim_7> FranciscoD: yeah
05:57:37 <narasim_7> https://fedoraproject.org/wiki/Nl_NL/Distributie and this https://fedoraproject.org/wiki/Nl_NL/Distribution
05:57:44 <narasim_7> I would make one of them redirect to the other
05:57:49 <FranciscoD> if they have exactly the same content : remove all the text on one of them, and just add a redirect to the second one
05:58:05 <narasim_7> ok,
05:58:16 * FranciscoD s net is giving up.. crappy thing
05:58:40 <hiemanshu> FranciscoD: BSNL?
05:58:45 <FranciscoD> hiemanshu: would you check if Distribution/Freemedia and Freemedia are same?
05:58:56 <FranciscoD> hiemanshu: nope, airtel in pg, dies of randomly
05:59:36 <hiemanshu> hmm, I have airtel, no problem, modem died last night though, so no wireless until I fix the modem
05:59:43 <hiemanshu> FranciscoD: there is no Distribution/Freemedia page
06:00:00 <FranciscoD> hiemanshu: https://fedoraproject.org/wiki/Distribution/FreeMedia ?
06:00:02 <narasim_7> #info Moving  to P
06:00:20 <FranciscoD> it's a redirect
06:00:36 <hiemanshu> yeah
06:00:40 <FranciscoD> weird
06:01:25 <hiemanshu> https://fedoraproject.org/wiki/FreeMediaInfo was a copy of the same stuff too, added a redirect
06:01:52 <hiemanshu> hmmm, F seems to be done
06:03:02 <FranciscoD> hiemanshu: do we need a separate page for Freemedia Canada?
06:03:36 <hiemanshu> well if there is something different thatn the normal content, leave it
06:03:56 <FranciscoD> hiemanshu: it's a page that says "free media canada is announced" etc., add a needs love?
06:04:02 <FranciscoD> last edited sometime in 2009
06:04:10 <hiemanshu> yeah, add a need love
06:04:45 <FranciscoD> #idea add a link to the main Freemedia page on the Freemedia canada page
06:05:12 <narasim_7> do pages edited more than a year ago  need review?
06:05:25 <narasim_7> by the respective authors?
06:05:30 <FranciscoD> narasim_7: yeah, see if the info is up to date
06:05:38 <FranciscoD> if it isn't, add {needs love}
06:05:56 <FranciscoD> {{needs love}}
06:05:58 <FranciscoD> sorrty
06:06:01 <narasim_7> Pages under  N, P  are don't have english content
06:06:14 <FranciscoD> leave them
06:06:21 <narasim_7> ok
06:06:27 <FranciscoD> #info catch hold of someone to do pages under N and P
06:06:43 <FranciscoD> https://fedoraproject.org/wiki/Distribution/FreeMedia/Donation needs a lot of love ;)
06:06:55 <FranciscoD> #idea document the donation process to make it more transparent
06:07:04 <FranciscoD> as of now, I have no clue what happens to the donations
06:07:53 <FranciscoD> hiemanshu: did you add a needs love to the Free media main page?
06:08:12 <FranciscoD> you forgot an "s" ;)
06:08:15 * FranciscoD corrects her
06:08:40 <FranciscoD> the archiving begins
06:09:01 <narasim_7> #info Page under S contains text in Serbian language
06:09:31 <FranciscoD> #action FranciscoD_ catch hold of someone to help out on the Serbian pages
06:10:03 <narasim_7> #info pages N,P,S  were last edited in 2008.
06:10:52 <FranciscoD> most of them will be archived I guess
06:11:49 <narasim_7> #info Moving on to T
06:11:51 * FranciscoD goes to look for info on archiving pages
06:12:13 <FranciscoD> hiemanshu: poing, to move to archive, you MOVE the page to Archive:foo?
06:13:12 <narasim_7> #info Page https://fedoraproject.org/wiki/ThomasChung/OnlineVendors last updated on 2010,  but contains references to Fedora Core. Needs upating
06:13:34 <FranciscoD> narasim_7: add {{needs love}}
06:13:40 <narasim_7> FranciscoD: ok
06:14:46 <FranciscoD> the airtel dns sucks!
06:15:16 <narasim_7> #info  adding {{needs love}} to https://fedoraproject.org/wiki/ThomasChung/OnlineVendors
06:16:53 <FranciscoD> #info to archive a page, say foo/bar, move it to Archive:foo/bar and add {{old}} on top
06:17:49 <FranciscoD> narasim_7: if i get dc (highly likely), continue and I'll join back in
06:17:58 <narasim_7> FranciscoD: ok
06:19:14 <FranciscoD_> erm, hello?
06:19:31 <FranciscoD_> ah, better
06:19:38 <narasim_7> FranciscoD :)
06:19:47 <FranciscoD_> FranciscoD: ping
06:20:02 <narasim_7> #info Moving to Pages under U
06:22:16 <narasim_7> Page https://fedoraproject.org/wiki/Upgrading/it looks up to date
06:22:58 <narasim_7> User Tchung is no longer active, according to https://fedoraproject.org/wiki/User:Tchung. Can this page to move to archive?
06:23:17 <FranciscoD> narasim_7: let me ask
06:23:38 <hiemanshu> sorry got pulled away elsewhere
06:23:53 <FranciscoD> np
06:24:54 <narasim_7> #info Page https://fedoraproject.org/wiki/YoshihiroTotaka/Distribution needs to move into ja_JP language category
06:24:57 * hiemanshu has to run again
06:25:34 <narasim_7> #info https://fedoraproject.org/wiki/YoshihiroTotaka/Distribution contains English text
06:25:51 <narasim_7> #info Adding needs love to https://fedoraproject.org/wiki/YoshihiroTotaka/Distribution
06:26:09 <narasim_7> #info Moving to pages under Z
06:26:56 <narasim_7> #info Pages under Z contain text in Chinese language
06:28:18 <narasim_7> #action Find help to review pages under N, P, S and Z
06:28:18 <FranciscoD> #info moved pages under https://fedoraproject.org/wiki/Archive:Distribution/FreeMedia/F7 tp archive
06:28:32 <FranciscoD> #info moved pages under https://fedoraproject.org/wiki/Archive:Distribution/FreeMedia/F8 to archives
06:30:23 <FranciscoD> narasim_7: if i get dc, continue, ill join back in
06:30:28 <narasim_7> FranciscoD: ok
06:30:39 * FranciscoD 's net is slowing down again
06:30:53 <narasim_7> #info Taking up pages under E
06:32:16 <FranciscoD> narasim_7: ianweller said to not move user pages
06:32:42 <narasim_7> FranciscoD: ok
06:33:51 <FranciscoD> #info do not move User: pages
06:34:17 <narasim_7> #info Page https://fedoraproject.org/wiki/Events has been recently updated
06:35:22 <FranciscoD> by me ;)
06:35:33 <narasim_7> FranciscoD: ok :)
06:35:38 <narasim_7> #info Pages under E beginning with  Es ES contain text in Spanish
06:36:09 <narasim_7> #action Find help to review pages https://fedoraproject.org/wiki/Es_ES/Distribution and https://fedoraproject.org/wiki/Es_ES/Distribution/Download
06:36:49 <narasim_7> FranciscoD: hiemanshu: Should we add needs love to these pages (also the ones under N, P ,S and Z )?
06:37:58 <FranciscoD> narasim_7: you could
06:39:22 <narasim_7> ok
06:39:26 <narasim_7> #info adding needs love to pages under N, P, S, Z , and for some pages under E
06:44:58 <FranciscoD> narasim_7: we'll need a session to update the broken links also
06:45:04 <narasim_7> FranciscoD: ok
06:45:07 <FranciscoD> #task update broken links when moved stuff to Archive
06:45:42 <narasim_7> #info Pages under N look to be ok on the first glance (used translate to understand some of it), but would be better if someone could help review them
06:46:09 <narasim_7> #info Not adding needs love to pages under N
06:47:12 <narasim_7> I think this page https://fedoraproject.org/wiki/Pt_BR/Core/Schedule needs to be archived
06:47:24 <narasim_7> talks about schedule of FC6
06:48:01 <FranciscoD> narasim_7: do it
06:48:13 <FranciscoD> see the history page, when was it last edited?
06:48:49 <narasim_7> 2008
06:48:57 <FranciscoD> archive
06:53:36 <narasim_7> #info Moved https://fedoraproject.org/wiki/Archive:Pt_BR/Core/Schedule to archive
06:58:30 <FranciscoD> narasim_7: #fedora-freemedia exists :o
06:58:55 <narasim_7> FranciscoD: ah..
06:59:24 <narasim_7> FranciscoD: was that information removed from any page?
07:00:00 <FranciscoD> narasim_7: what page? the irc channel?
07:00:07 <FranciscoD> nah, it isn't mentioned *anywhere*
07:00:11 <narasim_7> FranciscoD: ok..
07:00:25 <narasim_7> #info needs love added to pages under P
07:01:32 <narasim_7> #info needs love added to page https://fedoraproject.org/wiki/Nl_NL/Extras
07:01:55 <FranciscoD> #info added needs love to local vendors, online vendors
07:04:02 <FranciscoD> narasim_7: 5 more minutes, and lets call it a day?
07:04:04 <FranciscoD> we've done quite a lot of housekeeping ;)
07:04:12 <narasim_7> FranciscoD: Ok, works for me
07:04:54 <FranciscoD> narasim_7: my net is getting worse :)
07:05:00 <narasim_7> FranciscoD: ah
07:05:50 <narasim_7> #info needs love added to https://fedoraproject.org/wiki/Sr_RS/Distribucija
07:06:36 <FranciscoD> ping
07:08:52 <FranciscoD> narasim_7: can you please add a needs love to https://fedoraproject.org/wiki/Distribution/FreeMedia/Information
07:08:52 <FranciscoD> the page isn't opening for me :/
07:09:02 <narasim_7> #info https://fedoraproject.org/wiki/Zh/Distribution/FreeMedia has been updated on 2nd Jan 2011
07:09:17 <narasim_7> opens for me
07:09:23 <narasim_7> i think its added there
07:09:29 <narasim_7> looks fine
07:10:19 <FranciscoD> narasim_7: does it have {{needs love}} on it?
07:10:26 <narasim_7> FranciscoD: yes it does
07:11:06 <narasim_7> #info finished adding needs  love to pages  under E, N, P , S and Z
07:11:25 <narasim_7> #info some pages were left as such.
07:15:36 <narasim_7> FranciscoD: ping
07:15:59 <narasim_7> FranciscoD: can we end today's meeting? or go till 1?
07:16:17 <FranciscoD> let's end it
07:16:21 <narasim_7> FranciscoD: ok..
07:16:23 <FranciscoD> I have a few pages to edit
07:16:32 <FranciscoD> I'll them do it in 2 mins
07:16:43 <FranciscoD> #endmeeting