fedora-fad
LOGS
16:49:47 <quaid> #startmeeting
16:49:48 <zodbot> Meeting started Fri Feb 19 16:49:47 2010 UTC.  The chair is quaid. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:49:50 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:49:58 <quaid> #chair VileGent
16:49:58 <zodbot> Current chairs: VileGent quaid
16:50:11 <quaid> #link https://fedoraproject.org/wiki/GSoC_2010
16:50:53 <nirik> quaid: you can use #namemeeting too to give it a handy meeting name for the filenames... ie, 'scale-fad' or something. ;)
16:53:35 <quaid> #namemeeting SCALE_8x_FAD
16:55:07 * nirik notes it doesn't say anything, but works. ;)
16:55:27 * nirik waves hi to all the scale fad folks
17:03:34 <vwbusguy> Hello world!
17:03:44 <VileGent> #idea SOC works with Campus-Ambassadors
17:06:26 <quaid> ok, I just explained in person what our goals are for the day
17:06:29 <quaid> here is the task list
17:06:33 <quaid> #link https://fedoraproject.org/wiki/SCALE_8x_2010_FAD#Tasks
17:06:53 * quaid adds a goal section to that page
17:09:46 <quaid> #chair vwbusguy
17:09:47 <zodbot> Current chairs: VileGent quaid vwbusguy
17:14:09 <quaid> #link https://fedoraproject.org/wiki/SCALE_8x_2010_FAD#Goals
17:14:54 <vwbusguy> woot
17:16:42 <quaid> ok, up on gobby
17:16:47 <quaid> GSoC_2010_plan
17:18:23 <quaid> I'm ducking out for a short bit ..
17:27:42 <vwbusguy> gobby link?
17:36:31 <vwbusguy> gobby.fedoraproject.org
17:36:33 <VileGent> #link gobby.fedoraproject.org
17:36:55 <quaid> then "ssh fedorapeople.org cat ../lmacken/gobby" for the password
18:23:39 * loupgaroublond waves
18:24:46 <vwbusguy> hey loupgaroublond
18:24:58 <vwbusguy> loupgaroublond, gobby -> gobby.fedoraproject.org
18:25:13 <vwbusguy> then "ssh fedorapeople.org cat ../lmacken/gobby" for the password
18:26:04 <loupgaroublond> in a while, on my way home, and ii need to decompress cause its friday
18:26:25 <loupgaroublond> luckily, im 9 hours a head
18:27:31 <vwbusguy> loupgaroublond, what's your phone number?
18:27:37 <vwbusguy> ah
18:27:45 <vwbusguy> well, PM me your phone number when you are ready
18:27:52 <vwbusguy> and I'll put you on speaker so you can hear us
18:30:25 <VileGent> then he remembered its not the weekend
18:31:10 <vwbusguy> loupgaroublond, heh, forgot it was a Duth number
18:31:17 <vwbusguy> loupgaroublond, that won't be cheap
18:31:26 <vwbusguy> *Dutch
18:31:27 <loupgaroublond> nope ;)
18:31:35 <vwbusguy> loupgaroublond, we'll talk through this chan if that's cool ;-)
18:32:19 <loupgaroublond> please
18:32:43 <loupgaroublond> i can do fedora talk at home
20:09:51 <loupgaroublond> vwbusguy, i'm home now
20:09:53 <loupgaroublond> and destressed
20:13:30 <biertie> poor you
20:16:29 <lcafiero> Take a breather, loupgaroublond -- we're taking a break for lunch.
20:16:36 <loupgaroublond> hehe, sure
20:16:38 <lcafiero> vwbusguy is out eating
20:16:48 <loupgaroublond> he said you guys were discussing gsoc
20:17:03 <loupgaroublond> i'm just curious if there's a way i can help out in the conversation in a meaningful way
20:17:51 <lcafiero> You can -- don't go anywhere!
20:29:08 <loupgaroublond> even to make a pot of tea?
20:29:39 <lcafiero> OK, you can make a pot of tea.
20:29:48 <lcafiero> My point is that we want you to participate.
20:29:52 <lcafiero> biertie, too
20:30:41 <loupgaroublond> hehe
20:30:54 <loupgaroublond> i can do google talk, if you guys got something to use on the other end
20:31:09 <biertie> :)
20:31:11 <biertie> google is evil!
20:31:16 <loupgaroublond> not google talk
20:31:17 <biertie> according to mr wildeboer at least :
20:31:18 <loupgaroublond> fedoar talk
20:31:18 <biertie> :p
20:31:20 <loupgaroublond> gsoc
20:31:21 <loupgaroublond> ft
20:31:24 <loupgaroublond> not vica versa
20:31:34 <loupgaroublond> biertie, google is evil, there are some very lovely people who work at google
20:31:44 <biertie> I know
20:31:55 <biertie> there are some very lovely people at microsoft too ;)
20:32:09 <loupgaroublond> biertie, yeah, they're all haskell programmers
20:32:16 <biertie> lol
20:32:34 <biertie> if I participate in gsoc, it will be in C++ or python
20:35:05 <loupgaroublond> biertie, do you have any ideas what you want for gsoc?
20:35:15 <loupgaroublond> i've got a great puppet project if you want to do it ;)
20:36:03 <biertie> do I have to buy hardware for it?
20:39:49 <loupgaroublond> erm.....
20:39:52 <loupgaroublond> good question
20:39:56 <loupgaroublond> maybe not
20:40:45 <biertie> because I'm poor :)
20:41:19 <loupgaroublond> yeah, i know
20:41:32 <loupgaroublond> you and your poor excuse
20:41:55 <loupgaroublond> no, in this case, i think i'd scramble together a few nodes somewhere somehow
20:41:55 <lcafiero> I'm poor too -- I use that excuse all the time
20:42:06 <loupgaroublond> it's a poor excuse
20:42:11 <lcafiero> Wait until the guys get back and we'll see what works best.
20:42:20 <lcafiero> True, loupgaroublond, but it's the only one I have
20:42:44 <loupgaroublond> it better not be youre only line ;)
20:43:39 <lcafiero> Nah. I've got a million of 'em.
20:44:25 <loupgaroublond> tea's on
20:45:48 <biertie> lcafiero: I hope I get less poor when I start working
20:47:19 <loupgaroublond> biertie, take advantage of the fact that when you graduate, you'll be more knowledgabel than the average entry level worker
20:47:42 <biertie> yeah, I know
20:47:49 <biertie> but that doesn't mean I have money NOW
20:47:58 <biertie> and my parents are outrages, so.. :p
20:48:30 <loupgaroublond> it's good to be poor for a while to
20:48:30 <lcafiero> Hmmm
20:48:32 <loupgaroublond> *too
20:48:40 <lcafiero> Builds character.
20:48:49 <biertie> loupgaroublond: true
20:48:59 <biertie> but that means that I can't buy an extra server to test things on
20:49:04 <biertie> I have one server I can use :)
20:49:08 <biertie> at my home
20:49:53 <loupgaroublond> for gsoc, we'd provide hardware, don't worry
20:50:07 <loupgaroublond> if it's a fedora project, we can even find alternative ways to get nodes
20:51:18 <biertie> true :-)
20:53:23 <quaid> ok, we are confirmed to start at the top of the hour
20:53:35 <quaid> we'll recap for everyone then
20:58:17 * quaid is making coffee ..
20:59:00 <biertie> hehe
21:01:51 <quaid> ok, so some folks here aren't back from lunch
21:01:55 * quaid ... has ... ssh ... lag
21:02:13 <quaid> but loupgaroublond et al we're on gobby.fp.o - all docs with GSoC_2010 in the name
21:05:33 * quaid getting log of this session
21:05:43 <quaid> http://meetbot.fedoraproject.org/fedora-fad/2010-02-19/fedora-fad.2010-02-19-16.49.log.txt
21:08:52 <quaid> guess you an seach for "link" there
21:10:35 <loupgaroublond> yeah
21:10:58 <loupgaroublond> yes, got three people in my family using the terminal this week
21:18:48 <loupgaroublond> can someone enlighten me what the idea of subproject is supposed to be?
21:20:35 * loupgaroublond reminds people about this lovely book: http://en.flossmanuals.net/GSoCMentoring/Introduction
21:22:50 <biertie> I'm not going to mentor :(
21:23:40 <loupgaroublond> then that's not for you
21:23:48 * loupgaroublond schopt biertie ff
21:24:10 <biertie> :p
21:26:15 <quaid> #link sshfedorapeople cat ../lmacken/gobby
21:26:15 <quaid> |=3d0r4
21:26:20 <quaid> oops
21:26:24 * quaid hates paste
21:26:49 <quaid> #link sshfedorapeople cat ../lmacken/gobby
21:26:49 <quaid> |=3d0r4
21:26:55 * quaid ries
21:27:10 <quaid> #link http://en.flossmanuals.net/GSoCMentoring/Introduction
21:27:11 <loupgaroublond> it's not like that's a big secret anyways
21:27:15 <quaid> oh, I know
21:27:21 <quaid> it's the point of it all
21:27:31 <quaid> anyway, you can do that too, btw
21:28:58 <loupgaroublond> ah, yeah, wasn't thinking about it
21:29:55 * quaid is talking in real time about Ingres packaging
21:30:59 <loupgaroublond> so i guess there's little interest in fedora talk?
21:31:44 <quaid> ok, I'm getting average 1200 ms to this host
21:31:49 <quaid> hmm, that is possible
21:31:54 * quaid forgot :)
21:32:05 <quaid> it was a 1/2 distracting morning, and we think we have enough work just to fill the afternoon
21:32:29 <quaid> ok, so I'm working now on the GSo_2010_plan
21:34:00 <loupgaroublond> ok, i threw on a few bits
21:34:02 <biertie> my input sound doesn't work :(
21:36:02 <quaid> and here is our workflow for the day:
21:36:13 <quaid> https://fedoraproject.org/wiki/SCALE_8x_2010_FAD#Tasks
21:36:23 <quaid> Workflow to get this FAD done:
21:36:26 <quaid> 1. Write GSoC 2010 plan 2. That populates GSoC 2010 3. Which gives us enough for GSoC 2010 sub-project how-to 4. Blog about it 5. Tell the Summer Coding SIG about it 6. ... 7. Profit (finally)!
21:36:37 <quaid> bah
21:36:42 <quaid> anyway, we are at 1
21:37:39 * loupgaroublond wonders if Decmeber 21, 2012 is going to be the day that the Fedora Project transform completely into meaningless memes
21:47:04 <loupgaroublond> quaid, Q, i'm refering people in the docs i'm writing to organisation administrators when they have questions or can't find a suitable mentor right away
21:47:21 <loupgaroublond> i'm wondering if this is what we want to do? and if so, who are going to be admins this year, we should put that up somewhere
21:47:40 <loupgaroublond> otherwise, if it's a bad idea, (too much noise for the admins, for example) what should i say in that case?
21:56:37 <quaid> we hae the list
21:56:50 <quaid> the redhat-sumer googlegroup
21:56:55 <quaid> if we ask admins stuff, it should be there
21:57:00 <quaid> right?
21:57:14 <quaid> I would put that in front of the people
21:57:26 <quaid> and if that doesn't work (an't write, too private, other similar)
21:57:41 <quaid> then write admins directly
21:58:05 <loupgaroublond> ah ok
22:05:32 <quaid> oh, wow
22:05:42 <quaid> we just had the embodiment of troll roll through the room
22:05:53 <loupgaroublond> oh?
22:06:11 <diauq> yeah
22:06:23 <diauq> this guy caught Larry and I getting food on the way home last year on Sunday, 7 pm, hungry kids
22:06:28 <diauq> and proceeded to tell me all this stuff to tell our kernel guys
22:06:33 <diauq> and he just did it again
22:06:43 * diauq can't help but still offer a fishing pole
22:07:00 * diauq using XChat now with his alternate personality to fight 1000ms packets
22:07:03 <loupgaroublond> hehe, you wait until he's out of breath, and then ask him, 'could you hold on while i get a notepad to write that all down? now start from the top again'
22:08:26 <diauq> oh, he'd do it
22:08:29 <diauq> if you could see breath
22:08:38 * diauq back to gobby
22:10:07 <quaid> #chair diauq
22:10:08 <zodbot> Current chairs: VileGent diauq quaid vwbusguy
22:10:31 <diauq> #topic FAD @SCALE8x - https://fedoraproject.org/wiki/SCALE_8x_2010_FAD
22:10:52 <diauq> oh, zodbot doesn't have chanops
22:10:58 <diauq> s'ok, it changes in the log
22:15:38 <diauq> hmm
22:15:52 <diauq> ok, I dialed in to sip:2000@talk.fedoraproject.org
22:15:59 * diauq gets an external mic
22:16:58 * loupgaroublond loads up *cough* twinkle */cough*
22:17:03 <biertie> that last statement is confusing :(
22:17:11 <biertie> 'other distro, like windows'
22:17:15 <biertie> whot? :)
22:17:52 <loupgaroublond> diauq, i'm supposedly the only person according to the woman who lives inside my computer
22:18:11 <diauq> oops, forget that
22:18:16 <loupgaroublond> can you hear me?
22:18:18 <loupgaroublond> i hear som ebuzzing
22:18:21 <diauq> bandwidth is slammed and voip sucks
22:18:24 <loupgaroublond> and some people
22:18:28 <vwbusguy> nirik,?????
22:18:40 <loupgaroublond> ok, could be my crappy laptop microphone
22:18:52 <loupgaroublond> loud and clear
22:19:40 <nirik> was trying to remove the topic lock.
22:19:51 <diauq> #topic FAD @SCALE8x - https://fedoraproject.org/wiki/SCALE_8x_2010_FAD
22:20:08 <diauq> dissed!
22:20:46 <diauq> dissed!^2
22:23:45 <nirik> yep. :) oh well.
22:24:03 <loupgaroublond> got my laptop mic working :)
22:24:08 <diauq> yay
22:24:30 <lcafiero> getting all this, loupgaroublond?
22:24:37 <loupgaroublond> nope
22:24:44 <loupgaroublond> i'm on line 2000, thing says i'm the only one here
22:24:50 <diauq> ah
22:24:52 <diauq> I'll reconnect
22:25:48 <loupgaroublond> it's dropping packets too much
22:26:15 <diauq> ours is not dropping
22:26:20 <diauq> well, the client might
22:26:32 <diauq> it's super slow, 1000ms+ throughput
22:26:54 <loupgaroublond> you know that sound when you put your fingers in your ears and move them up and down really fast so you hear half of the sounds?
22:26:57 <loupgaroublond> that's what it sounds like
22:27:37 <loupgaroublond> anyone got a good cell phone with unlimited data? you can try tethering via that, usually i find that handy at conferences where the internet's clogged
22:35:44 <quaid> we don't do unlimited in the States :)
22:35:53 <biertie> neither in belgium :(
22:37:02 <loupgaroublond> we have a fair use policy, if you use more than 10 times the average use, they kick you off the high speed network for a few days
22:37:18 <loupgaroublond> apparently several gigs a month does not cut the mustard
22:42:08 <biertie> :)
22:44:36 <diauq> hearing from people directly is good
22:45:14 <loupgaroublond> i mistook the direction that paragraph was supposed to go in :)
22:45:45 <loupgaroublond> but, i'm going to copy this for the 'you are a student' section
22:47:11 <loupgaroublond> do we have a gsoc channel for fedora?
22:52:30 <diauq> hmm
22:52:31 <diauq> no
22:52:35 <diauq> maybe we need one
22:52:39 <diauq> atually
22:52:59 <diauq> want to through that in as a place to contact?
22:53:02 * loupgaroublond squats
22:53:24 <diauq> loupgaroublond: you know how to engage a new channel with chanserv?
22:53:44 <loupgaroublond> yup
22:54:35 <loupgaroublond> done
23:10:43 * diauq resets gobby session
23:10:44 <diauq> stop typing
23:12:01 <loupgaroublond> should i close gobby?
23:16:40 <diauq> um
23:16:54 <diauq> loupgaroublond: sorry, just cleaning up the multiple colors
23:17:00 <loupgaroublond> ah
23:17:08 <diauq> loupgaroublond: so ... #fedora-summer sounds to me like something not related to GSoC
23:17:11 <loupgaroublond> i like that, it lets me see the layars, but sure go ahead
23:17:16 <loupgaroublond> the group is summer coding, no?
23:17:52 <diauq> and I agree we could do a #fedora-summer-coding-SIG
23:18:04 <diauq> loupgaroublond: it was getting hard to read
23:18:17 * mchua reads back
23:18:28 <loupgaroublond> well, take your pick
23:18:37 * mchua at RIT where they're implementing a GSoC clone (minus the G, plus the R) - so this is fascinating ;)
23:19:34 <loupgaroublond> mchua, at the mentor summit, one of the big topics leslie was really pushing for was doing *SOC in a distributed fashion
23:20:01 <loupgaroublond> as critical for the long term succes of the idea, and so on, in case google runs out of money and ponies
23:20:12 <diauq> loupgaroublond: I think we should stick with #fedora-gsoc for this year
23:20:19 <diauq> the main focus of the SIG is the GSoC right now
23:20:32 <diauq> and we need it for helping students, mentors, and admins for this year
23:20:42 <diauq> also, you blogged it already apparently :)
23:21:22 <loupgaroublond> ah ok
23:21:28 <loupgaroublond> i can edit my blogs
23:22:28 <diauq> still, the whole -summer thing (redhat-summer) annoys me as being so wide in meaning that it is without meaning.
23:23:26 <biertie> thank you for involving the campus ambassadors project too
23:23:33 <biertie> the project is only 3days old, but ok :D
23:23:36 <biertie> we'll see what we can do :)
23:24:37 <loupgaroublond> diauq, let's itemize it better then, fortunately or unfortunately, there are really no serious fedroa internships internal to red hat, so we can define it via GSoC, RSoC, and leave it at that for now
23:25:25 <mchua> loupgaroublond: re: leslie, good to know! I'm trying to get Remy, one of the staff involved with that at RIT, in this channel
23:25:47 <mchua> and here he is.
23:25:53 <loupgaroublond> decause, yo
23:26:06 * decause waves to yakov
23:26:09 <loupgaroublond> decause, for the long term, #fedora-gsoc is where the cool kids hang out
23:26:20 <diauq> #action quaid to write an opensource.com article on education for GSoC - on the report and such
23:27:24 <mchua> amendment proposed: get leslie to write it.
23:27:28 <mchua> guest author!
23:27:49 <mchua> (thank you, btw, for logging and making it possible for us remotees to participate.)
23:27:53 <mchua> (much appreciated.)
23:28:50 <diauq> word!
23:29:25 <diauq> #action quaid article on GSoC is fan article focused on the value brought to Fedora and JBoss
23:30:48 <diauq> just to clarify that it's the one article that leslie couldn't write, so we can get more lh-only stuff from her directly
00:03:19 <loupgaroublond> i think i've had more or less my say on GSoC for now
00:03:32 <loupgaroublond> i'm thinking i'll take off now
00:03:53 <loupgaroublond> that is, unless there was some more to discuss?
00:06:08 <diauq> just give some opinion when the pages come live on the wiki
00:06:16 <diauq> I'll send update to the summer-coding@ sig list
00:08:42 <loupgaroublond> i'll keep my eyes open for it
01:05:46 <diauq> #link https://fedoraproject.org/wiki/GSoC_2010_plan
06:20:33 <quaid> #endmeeting