fedora-fad
MINUTES

#fedora-fad Meeting

Meeting started by kital at 07:30:30 UTC (full logs).

Meeting summary

  1. What we need from RH (loupgaroublond, 07:32:35)
    1. ACTION: yaakov will get a shipping account, and do the research on accounts (loupgaroublond, 07:38:58)
    2. https://fedorahosted.org/emea-swag-tracking/ (loupgaroublond, 07:43:36)
    3. ACTION: research if we can get stamps as part of the process (loupgaroublond, 07:45:59)
    4. ACTION: max will be more than happy to revisit the issue inside RH (loupgaroublond, 07:54:51)
    5. ACTION: max will look at the upcoming events list, and send out emails to various RH regional mailing lists (loupgaroublond, 08:02:41)

  2. Greece and Greek Community (loupgaroublond, 08:06:16)
    1. ACTION: pierros will convince them to post on fedora planet (loupgaroublond, 08:13:29)
    2. ACTION: max wants to buy the athens crew dinner during digital week (loupgaroublond, 08:14:02)
    3. http://ppapadeas.fedorapeople.org/files/fedora-coffee-draft.odp (liknus, 08:15:49)
    4. pierros is proposing his fedora hot coffee mod (loupgaroublond, 08:16:50)
    5. IDEA: pierros will explore using fedora community to advertise (loupgaroublond, 08:28:45)
    6. http://kitall.blogspot.com/2009_08_01_archive.html (kital, 08:29:02)
    7. ACTION: jeroen will demo this further (loupgaroublond, 08:31:33)

  3. mentoring and trac - owner joerg (loupgaroublond, 08:35:53)
    1. https://fedoraproject.org/wiki/Ambassadors/MembershipService#Mentors_first_Answer (kital, 08:39:26)
    2. https://fedorahosted.org/fama (kital, 08:40:03)
    3. https://fedorahosted.org/fama/ (spevack, 08:54:54)
    4. https://fedoraproject.org/wiki/Ambassadors/MembershipService/Verification (kital, 08:55:01)
    5. ACTION: gerold will remind joerg to talk to susmit about sorting it by region (loupgaroublond, 08:57:04)
    6. https://fedorahosted.org/emea-swag-tracking (fabian_a, 09:00:35)
    7. ACTION: max will push people to clean up the wiki to point to tracs where they should (loupgaroublond, 09:01:50)
    8. ACTION: document inventory on the wiki - fabian and joerg (loupgaroublond, 09:08:59)
    9. IDEA: every two weeks, specific topic and then open floor, to be moderated by pierros (loupgaroublond, 09:12:35)
    10. ACTION: pierros will schedule the next meeting (loupgaroublond, 09:12:53)

  4. Events in EMEA (loupgaroublond, 09:47:47)
    1. ACTION: max will update the how to organize the event page (loupgaroublond, 09:52:17)
    2. ACTION: max will communicate with frederic and bert about our plans (loupgaroublond, 10:06:22)
    3. ACTION: max will find the centos guys and try to bring things together (loupgaroublond, 10:06:36)
    4. ACTION: max will find an airconditioner for the dev room (loupgaroublond, 10:06:54)
    5. https://fedoraproject.org/wiki/Chemnitzer_Linuxtage_2010 (fabian_a, 10:11:02)
    6. ACTION: joerg will get in touch with chemnitzer organizers (loupgaroublond, 10:11:15)
    7. IDEA: workshops at chemnitzer (loupgaroublond, 10:11:39)
    8. https://fedoraproject.org/wiki/FUDCon_and_FAD_locations (spevack, 10:19:48)
    9. ACTION: max should research future plans in africa (loupgaroublond, 10:27:50)
    10. ACTION: max invite greek guys to fudcon (loupgaroublond, 10:39:08)
    11. ACTION: pierros look at feasibility of a fad in greece (loupgaroublond, 10:39:21)

  5. coffeebreak - smoke if you got 'em (loupgaroublond, 11:31:35)
    1. ACTION: Pierros -- work with the design team on Fedora "merit badges" idea (spevack, 11:55:30)
    2. http://en.wikipedia.org/wiki/Merit_badge_(Boy_Scouts_of_America) (spevack, 11:55:51)

  6. Money and Schwag (loupgaroublond, 11:59:41)
    1. https://fedoraproject.org/wiki/Community_Architecture_expenses (spevack, 12:06:28)
    2. https://fedoraproject.org/wiki/Reimbursements (spevack, 12:07:13)
    3. ACTION: max will update the donate page to point to the e.V. (loupgaroublond, 12:09:52)

  7. shop (loupgaroublond, 12:29:10)
    1. http://www.linux-onlineshop.de/ (Geroldka, 12:29:24)
    2. ACTION: GEROLD -- answers to those questoins, then we can move forward (spevack, 12:41:00)
    3. AGREED: gerold is taking ownership of the shop (loupgaroublond, 12:49:33)
    4. ACTION: max will ask pamela about the legal rights to the name fedora shop (loupgaroublond, 12:54:52)
    5. AGREED: get the shop up as fast as possible (loupgaroublond, 12:56:15)

  8. shirts and cards for new ambassadors (loupgaroublond, 12:57:33)
    1. ACTION: jeroen will ask his printer about getting card samples and sponsorship of the first batch (loupgaroublond, 13:01:16)
    2. https://fedoraproject.org/wiki/Business_cards (spevack, 13:02:15)
    3. AGREED: give ambassadors marketing resources (loupgaroublond, 13:04:55)
    4. ACTION: gerold will look into getting the business cards, shirts and templates as apackage, and put it together (loupgaroublond, 13:08:05)
    5. ACTION: joerg will add tshirt size field to mentoring ticket (loupgaroublond, 13:11:29)
    6. IDEA: decide how to regulate shipping for cards and shirts, do we have each printer do it seperately, do we have them collected at one place, etc... (loupgaroublond, 13:12:03)
    7. ACTION: Yaakov to photograph himself with a pony (spevack, 13:16:07)
    8. AGREED: deadline for business cards and polos is february for fosdem (loupgaroublond, 13:18:01)
    9. ACTION: Pierros -- restart Ambassadors meetings on Oct 7, every 2 weeks (spevack, 13:18:04)

  9. coffee break - smoke if you got 'em (loupgaroublond, 13:18:57)
  10. FUDCon 2010 EMEA Location - Max (loupgaroublond, 14:58:29)
  11. Mail from Francesco Ugolini (loupgaroublond, 15:06:07)
    1. ACTION: pierros will approach the fedora community about a calendar solution (loupgaroublond, 15:18:37)

  12. the search for calendar solution (loupgaroublond, 15:18:58)
    1. https://fedoraproject.org/wiki/User:Herlo/Fedora_Calendar_Project_Desired_Features_%28Draft%29 (loupgaroublond, 15:24:33)
    2. https://fedoraproject.org/wiki/User:Herlo/Fedora_Calendar_Project_Desired_Features_%28Draft%29 (loupgaroublond, 15:24:37)


Meeting ended at 15:28:49 UTC (full logs).

Action items

  1. yaakov will get a shipping account, and do the research on accounts
  2. research if we can get stamps as part of the process
  3. max will be more than happy to revisit the issue inside RH
  4. max will look at the upcoming events list, and send out emails to various RH regional mailing lists
  5. pierros will convince them to post on fedora planet
  6. max wants to buy the athens crew dinner during digital week
  7. jeroen will demo this further
  8. gerold will remind joerg to talk to susmit about sorting it by region
  9. max will push people to clean up the wiki to point to tracs where they should
  10. document inventory on the wiki - fabian and joerg
  11. pierros will schedule the next meeting
  12. max will update the how to organize the event page
  13. max will communicate with frederic and bert about our plans
  14. max will find the centos guys and try to bring things together
  15. max will find an airconditioner for the dev room
  16. joerg will get in touch with chemnitzer organizers
  17. max should research future plans in africa
  18. max invite greek guys to fudcon
  19. pierros look at feasibility of a fad in greece
  20. Pierros -- work with the design team on Fedora "merit badges" idea
  21. max will update the donate page to point to the e.V.
  22. GEROLD -- answers to those questoins, then we can move forward
  23. max will ask pamela about the legal rights to the name fedora shop
  24. jeroen will ask his printer about getting card samples and sponsorship of the first batch
  25. gerold will look into getting the business cards, shirts and templates as apackage, and put it together
  26. joerg will add tshirt size field to mentoring ticket
  27. Yaakov to photograph himself with a pony
  28. Pierros -- restart Ambassadors meetings on Oct 7, every 2 weeks
  29. pierros will approach the fedora community about a calendar solution


People present (lines said)

  1. loupgaroublond (645)
  2. spevack (70)
  3. gnokii_ (32)
  4. fugolini (24)
  5. kital (18)
  6. lfoppiano (17)
  7. kanarip (14)
  8. Geroldka (10)
  9. marcus__ (9)
  10. liknus (7)
  11. puzzled (5)
  12. zodbot (4)
  13. glezos (4)
  14. red_alert|FAD (3)
  15. fabian_a (2)
  16. wonderer (2)
  17. GeroldKa (2)
  18. inode0 (2)
  19. lcafiero (1)


Generated by MeetBot 0.1.4.