docs_fad_day_2
MINUTES

#fedora-docs: docs fad day 2

Meeting started by nb at 12:59:53 UTC (full logs).

Meeting summary

    1. jsmith tried to text/call Rudi, but didn't get a response (jsmith, 13:14:52)
    2. https://fedoraproject.org/wiki/Docs_Project_mentors (randomuser, 13:18:50)
    3. https://fedoraproject.org/wiki/Join_the_Docs_Project (randomuser, 13:27:38)
    4. https://fedoraproject.org/wiki/Introduce_yourself_to_the_Docs_Project (randomuser, 13:29:08)
    5. home for "easyfix" todo: https://fedoraproject.org/wiki/Docs_Project_admin_tasks_for_new_contributors (randomuser, 13:33:06)
    6. https://fedoraproject.org/wiki/Ambassadors/MembershipService/Verification?rd=Ambassadors/CountryList#Israel_.282.29 (randomuser, 13:33:51)
    7. Need to attend writers conferences and speak at them (jjmcd, 13:35:55)
    8. IDEA: Be more visible at other parts of project (jjmcd, 13:39:44)
    9. IDEA: Need to have introductory material before a big push to onboard new writers (jjmcd, 13:47:01)
    10. IDEA: need to augment written material with videos, other easily accessible materials (jjmcd, 13:48:19)
    11. IDEA: add blurb about yelp to docs guide (randomuser, 13:50:35)
    12. IDEA: document info on getting started with editors (randomuser, 13:52:20)
    13. swag has arrived at the RDU office (nb, 13:53:02)
    14. IDEA: promote jhradilek's makefile (jhradilek, 13:53:29)
    15. http://kojipkgs.fedoraproject.org/repos/el6-docs/latest/ (nb, 14:03:51)
    16. that link is where koji hosts the latest version of everything in el6-docs (nb, 14:03:53)
    17. {{Moved_to_guide}} can be used on the wiki to mark pages that have been moved to a guide. (Sparks, 14:16:40)
    18. https://lists.fedoraproject.org/pipermail/infrastructure/2014-March/014142.html (randomuser, 15:10:06)
    19. ACTION: lnovich to coordinate office hours for her surrounding time zones (randomuser, 15:16:02)
    20. ACTION: randomuser to coordinate office hours for his surrounding time zones (randomuser, 15:16:37)
    21. we should encourage participation in Fedora {magazine,planet} (randomuser, 15:25:16)
    22. http://fedoraproject.org/easyfix/ - trac only ? (randomuser, 15:27:31)
    23. ACTION: nb to see if easyfix app sources trac only (randomuser, 15:28:01)
    24. do a Fedora classrom session: you will get a badge! (nb, 15:40:48)
    25. cheating for badges is lame (randomuser, 15:41:38)
    26. zoglesby to track server WG (randomuser, 16:08:29)
    27. jsmith to track cloud wg (randomuser, 16:08:45)
    28. randomuser to track workstation wg (randomuser, 16:08:58)
    29. pkovar to track env-and-stacks (randomuser, 16:10:12)
    30. discussing https://fedoraproject.org/wiki/Docs_QA_Procedure (randomuser, 16:26:53)

  1. Docs QA Procedure (nb, 16:26:58)
    1. https://fedoraproject.org/wiki/Docs_QA_Procedure (zoglesby, 16:32:53)
    2. https://access.redhat.com/site/documentation (jhradilek, 16:46:39)
    3. http://jfearn.fedorapeople.org/en-US/Publican/4.0/html-single/Users_Guide/index.html (jhradilek, 16:46:51)
    4. http://jfearn.fedorapeople.org/en-US/Publican/4.0/index.html (jhradilek, 16:47:32)
    5. http://ur1.ca/gwgf4 (randomuser, 16:50:28)
    6. The RDU people at the FAD are very full of very yummy barbeque (nb, 17:45:47)
    7. http://www.dickeys.com (nb, 17:46:08)

  2. new docs publishing system (nb, 17:51:12)
    1. people will build docs in koji (nb, 17:51:19)
    2. then koji will do magic and put it onthe server (nb, 17:51:27)
    3. magic stuff happens (nb, 17:51:33)
    4. docs appear on the web (nb, 17:51:38)
    5. koji list-pkgs --tag=el6-docs --noinherit (nb, 17:53:01)
    6. koji list-tagged el6-docs (nb, 17:57:11)
    7. <fedmsg-bot> buildsys.build.state.change -- sparks's Fedora-Security_Guide-19-web-en-US-19.1-1.el6 started building http://koji.fedoraproject.org/koji/buildinfo?buildID=497285 (nb, 18:03:12)
    8. ssh://git.fedorahosted.org/git/docs/documentation-guide.git (randomuser, 18:37:13)


Meeting ended at 02:54:51 UTC (full logs).

Action items

  1. lnovich to coordinate office hours for her surrounding time zones
  2. randomuser to coordinate office hours for his surrounding time zones
  3. nb to see if easyfix app sources trac only


Action items, by person

  1. lnovich
    1. lnovich to coordinate office hours for her surrounding time zones
  2. nb
    1. nb to see if easyfix app sources trac only
  3. randomuser
    1. randomuser to coordinate office hours for his surrounding time zones


People present (lines said)

  1. randomuser (77)
  2. nb (59)
  3. jsmith (48)
  4. jhradilek (35)
  5. jjmcd (29)
  6. mribeirodantas (28)
  7. zoglesby (27)
  8. Sparks (26)
  9. zodbot (19)
  10. lnovich (18)
  11. pkovar (10)
  12. pbokoc (8)
  13. rkratky (6)
  14. Capesteve (5)
  15. jjmcd_ (2)
  16. pandaconstantin (1)
  17. croberts_ (0)
  18. croberts (0)
  19. jreznik (0)


Generated by MeetBot 0.1.4.