fedora-design
LOGS
18:01:31 <mizmo> #startmeeting
18:01:31 <zodbot> Meeting started Tue Jul 31 18:01:31 2012 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:01:34 <mizmo> yay
18:01:37 <mizmo> roll call! who is here?
18:01:40 <mizmo> #topic roll call
18:02:40 <elad_laptop> I'm here but I'll leave before the end
18:02:43 <elad_laptop> very tired.
18:02:49 <cfoch> is the meeting here, right?
18:02:59 <elad_laptop> yes.
18:03:10 <mizmo> yep, we're doing a roll call so if you are here you can do /me here
18:03:34 * jreznik_n9 is here, from barbecue ;-)
18:03:54 * cfoch "
18:04:11 * pseudomonas is here
18:04:24 <mizmo> ryanlerch, tatica, nb, here?
18:04:27 * mizmo knows gnokii is here :)
18:04:30 <tatica> yeah
18:04:31 <gnokii> .fas gnokii
18:04:32 <tatica> is it time?
18:04:32 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
18:04:35 <mizmo> yep
18:04:38 * ryanlerch is here
18:04:41 <mizmo> can meetbot ping everybody?
18:04:41 <tatica> oki oki
18:04:44 <tatica> .fas tatica
18:04:44 <zodbot> tatica: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
18:04:46 <mizmo> #ping meeting time
18:04:52 <mizmo> i guess not
18:04:52 <mizmo> heh
18:05:00 <mizmo> okay so lets get started
18:05:04 <mizmo> i think we have a quorum-ish
18:05:10 <mizmo> #topic fedora 18 wallpapers: deadlines
18:05:14 <gnokii> mizmo: shaiton wrote a ping list, but its hard to use and it has no list for design team
18:05:16 <mizmo> so the alpha deadline is aug 10, for alpha right?
18:05:18 <elad_laptop> .ping meeting time
18:05:18 <zodbot> pong
18:05:27 <elad_laptop> no, that is not working either
18:06:07 <tatica> lol
18:06:11 <tatica> zodbot, troll
18:06:58 <jreznik_n9> packages has to be ready by aug 14
18:07:07 <mizmo> okay
18:07:12 <jreznik_n9> it's alpha change deadline
18:07:25 <elad_laptop> not much time
18:07:30 <mizmo> so we shuld definitely have some idea of what the wallpaper will be by aug 10 and hopefully have something ready
18:07:42 <tatica> do we have a resume of proposals?
18:08:00 <pseudomonas> What are the requirements/constraints?
18:08:07 <mizmo> this was my proposal, but it needs to be inkscaped: http://pookstar.deviantart.com/art/Stainless-blue-cloth-315476739
18:08:16 <gnokii> and that was the only one
18:08:21 <elad_laptop> mizmo: it's great!
18:08:24 <tatica> loading
18:08:39 <gnokii> tatica: u have seen it, u commented on the list to it
18:08:46 <tatica> oh, I remember that one
18:08:48 <tatica> yes
18:08:50 <mizmo> pseudomonas, we've gotten a lot of requests for at least dual monitor support, so i did that one in 4056x1536
18:09:05 <mizmo> the idea that i had was water streams...
18:09:11 <mizmo> criss-crossing
18:09:15 <tatica> well, we should have 2 deadlines... one to make an inkscape try and in case that doesn't work, we still have time to make any changes before alpha
18:09:18 <mizmo> but it has a stainless pattern at a diagonal
18:09:48 <mizmo> tatica, do you mean package this as-is for alpha (as a backup plan) and do the inkscape for beta if we run out of time
18:09:51 <mizmo> ?
18:10:10 <cfoch> i made these wallpapers: http://cfoch.tumblr.com/search/fedora  btw
18:10:26 <tatica> well, we have 10 days before submission (right?) so we could give it at least 5-6 days to try the inkscape version
18:10:31 <tatica> if not, go with the gimp one
18:10:33 <mizmo> #link http://pookstar.deviantart.com/art/Stainless-blue-cloth-315476739
18:10:37 <mizmo> #link http://cfoch.tumblr.com/search/fedora
18:10:50 <gnokii> I was reminded on ambassador list of one idea
18:11:03 <mizmo> i love this proposal cfoch http://25.media.tumblr.com/tumblr_m7g76noSsF1rsekt2o1_1280.png  if we had it in hi-res we could shpi it as well
18:11:25 <mizmo> i think, btw, we could ship a set of wallpapers, pick a default, but still have more than one available. people do look in the default wallpapers dialog
18:11:35 <mizmo> gnokii, do you remember the full idea?
18:11:37 <tatica> +1
18:12:23 <gnokii> http://gnokii.fedorapeople.org/screenshot_osmos1.jpeg
18:12:26 <pseudomonas> how many default wallpapers should there be?
18:12:31 <mizmo> ooooh
18:12:36 <mizmo> #link http://gnokii.fedorapeople.org/screenshot_osmos1.jpeg
18:12:38 <elad_laptop> pseudomonas: one.
18:12:58 <cfoch> How many wallpapers are stored in the package?
18:12:59 <mizmo> one default, but we could ship a set of say 6-8 in the dialog by default probably
18:13:01 <elad_laptop> Osmos is a great game, and I really like how it looks
18:13:03 <gnokii> that game osmos created some cool looking spheres, they reminded me on cosmical cow
18:13:08 * mizmo checks the fedora 17 ones
18:13:17 <elad_laptop> gnokii: s/cosmical/spherical/
18:13:25 <gnokii> elad_laptop: I know ;)
18:13:31 <ryanlerch> gnokii: did u draw that osmos one?
18:13:45 <mizmo> in fedora 17 it seems we shipped something like 24, but majority are flower photos, some are pretty crappy and old from gnome upstream
18:13:49 <elad_laptop> it's a screenshot from the game
18:13:54 <gnokii> ryanlerch: no, its a screenshot but should be re creatable in inkscape/gimp
18:14:07 <mizmo> oh wait the crappy one is gone (it looked like a person shot out the window of a car and is blurry)
18:14:32 <tatica> there are some photo options in here: http://www.flickr.com/groups/fedora-wallpapers/   http://www.flickr.com/groups/freewallpapersvenezuela/
18:14:36 <cfoch> mizmo:  ?
18:14:45 <tatica> not the best, but we might find a couple to replace the old ones
18:14:58 <mizmo> i guess the hardest part, though, is going thru hundreds of images and picking 4-6 that are really good
18:15:06 <mizmo> is that one task folks want to take on in the hackfest today?
18:15:22 <mizmo> i *love* this one!!! http://www.flickr.com/photos/tatadbb/7626868336/in/pool-freewallpapersvenezuela
18:15:41 <mizmo> tatica, could you relicense it CC-BY or CC-BY-SA? we can't use NC
18:15:46 <tatica> lol, I can make them blue too
18:15:58 <mizmo> the licenses we can use the easiest are CC-BY and CC-BY-SA. we can use others, but those are the only two CC ones we can use.
18:16:05 <mizmo> we can also use GPL
18:16:07 <tatica> and retake it so the butterflies are more organized (those are just white Christmas lights)
18:16:08 <tatica> sure
18:16:10 <gnokii> tatica: bokeh fever :D
18:16:10 * tatica changing it
18:16:15 <tatica> gnokii, yeah :$
18:16:20 <mizmo> sweet
18:16:24 <mizmo> i love it
18:16:36 <mizmo> #link http://www.flickr.com/photos/tatadbb/7626868336/in/pool-freewallpapersvenezuela
18:16:43 <gnokii> tatica has to cut little cows now :D
18:16:48 <mizmo> lol
18:16:53 <cfoch> haha
18:16:56 <tatica> mizmo, better?
18:17:02 <tatica> LOL! I can "try" make a cow
18:17:06 <mizmo> it might be cool if they were little fedora speech bubbles, infinity, and f's.
18:17:09 <tatica> just ask the shape and I will make the bokeh LOL!
18:17:12 <mizmo> is that possible tatica? or is only one shape at a time?
18:17:14 <tatica> I can do that mizmo
18:17:18 <t2hot|desire> no meeting?
18:17:24 <cfoch> actually, I was thinking about cows flying around a ball, but mizmo said: "no cows!"
18:17:25 <mizmo> t2hot|desire, we're meeting now :)
18:17:28 <tatica> well... I can take several pics with different shapes and mix them
18:17:36 <tatica> and deliver the RAW files from the camera too
18:17:40 <mizmo> i think a mashup of the three fedora shapes would be amazing
18:17:43 <mizmo> as well as RAW!
18:17:59 <mizmo> tatica, license looks good :)
18:18:02 <tatica> oka
18:18:13 <tatica> yeap, I can try that tonight or tomorrow
18:18:13 <mizmo> i think we should count on some variation of tatica's butterflies, does everyone agree?
18:18:23 <gnokii> +1
18:18:30 <mizmo> +1
18:18:40 <pseudomonas> +1
18:18:45 <pseudomonas> they're pretty
18:18:52 <cfoch> try blue colors
18:19:14 <cfoch> +1
18:19:18 <mizmo> ryanlerch, what do you think?
18:19:34 <t2hot|desire> url
18:19:41 <mizmo> t2hot|desire, http://www.flickr.com/photos/tatadbb/7626868336/in/pool-freewallpapersvenezuela
18:19:44 <t2hot|desire> on phone please ... :(
18:20:01 <ryanlerch> i agree!
18:20:10 <mizmo> lemme see if i can direct link you to a smaller version t2hot|desire
18:20:11 <ryanlerch> is this for the alpha art?
18:20:28 <t2hot|desire> thanks
18:20:35 <mizmo> f18 in general, we could ship tatica's butterflies as-is in alpha and she could iterate with different shapes for beta and final
18:21:00 <tatica> I will try a more sharp and bluish fedora shapes
18:21:03 <mizmo> t2hot|desire, this one is 320x213 http://farm9.staticflickr.com/8002/7626868336_28d7bbbefc_n.jpg
18:21:18 <mizmo> tatica, i actually love the rainbow effect too. maybe shoot it in rainbow, and try blue in post-processing so we have both options?
18:21:20 <t2hot|desire> butterflies ... on a sperical cow.  irony
18:21:27 <gnokii> tatica: black is cool use foundation colors and signs
18:21:35 <tatica> mizmo, colors were add with gimp, so raw file will be mostly white
18:21:38 <tatica> we can add any color
18:21:41 <mizmo> ohhh okay sweet!!!!
18:21:52 <mizmo> tatica, if we met again next tues, do you think you could have something to show by then?
18:22:43 <mizmo> next tues is aug 7, so we could make a decision for alpha then
18:22:54 <tatica> sure, I can work on that tonight since tomorrow is fudcon night
18:22:55 <tatica> lol
18:22:57 <cfoch> tatica: how did you make that?
18:22:59 <mizmo> sweet :)
18:23:01 <tatica> those meetings are driving me crazy....
18:23:09 <gnokii> cfoch: tatica blogged about it
18:23:24 <mizmo> #action tatica will iterate on http://www.flickr.com/photos/tatadbb/7626868336/in/pool-freewallpapersvenezuela - try blue colors, try foundation colors, try fedora logo and foundation shapes.
18:23:28 * cfoch doesn't know her blog
18:23:42 <mizmo> #info the majority of team members in the meeting agreed tatica's butterflies wallpaper, in some form, should make fedora 18
18:23:43 <thunderbirdtr> tatica.org
18:23:54 <tatica> http://tatica.org/2012/07/21/loving-bokeh/
18:24:01 <mizmo> #link http://tatica.org/2012/07/21/loving-bokeh/
18:24:12 <tatica> that's how I did it, pretty simple really
18:24:20 <tatica> (except cutting the shapes, lol)
18:24:32 <mizmo> cfoch posted a proposal, do we want to give some feedback on it?
18:24:47 <mizmo> http://25.media.tumblr.com/tumblr_m7g76noSsF1rsekt2o1_1280.png
18:25:35 <mizmo> i like this texture by wonderer http://www.flickr.com/photos/wonderer/5449303444/in/pool-fedora-wallpapers
18:25:51 <tatica> well, I like patterns, but I'm unsure of the darkness
18:26:02 <cfoch> I don't
18:26:04 <elad_laptop> I like cfoch's proposal, but would like it to be brighter
18:27:22 <cfoch> I was pointing more to blue colors
18:27:41 <elad_laptop> blue is nice.
18:27:47 <mizmo> it is a bit dark on my laptop screen, but it could easily be brightened
18:27:52 <mizmo> i love the brush quality of the mountains
18:27:59 <gnokii> where is the cow?
18:28:03 <mizmo> cfoch, it's a photomanip?
18:28:18 <mizmo> i feel like we might be able to do a cool vexel version of it
18:28:19 <gnokii> we always had a connection the the codename
18:28:40 <elad_laptop> gnokii: you reminded me of this: http://www.amazon.com/Wheres-My-Cow-Terry-Pratchett/dp/0060872675
18:29:00 <mizmo> gnokii, for cfoch's piece, it's the pasture the cow eats the grass in :)
18:29:08 <elad_laptop> :D
18:29:15 <mizmo> for tatica's piece, it looks like the bokeh are swirling in a sphere a little bit
18:29:23 <cfoch> mizmo: yes
18:29:36 <mizmo> for the one i did, the absence of cows represents my not wanting to have a cow in a wallpaper <= amazing link!!!!
18:29:54 <gnokii> I want no cow either
18:29:55 <cfoch> I want a cow!
18:29:56 <mizmo> we could put some 'cow' in the stainless blue one by having some cow spots / splotches on it
18:29:57 <tatica> mizmo, well... if everyone propose shapes I can cut them and try them
18:30:10 <cfoch> but a drawing of it
18:30:12 <tatica> can be stars, cows, flowers, bubbles, infinity... anything really
18:30:16 <mizmo> tatica, i think a fedora shape bokeh piece would be amazingly slick, and we could reuse it release-after-release
18:30:21 <cfoch> like an oil painting
18:30:43 <mizmo> okay so the other propsal we had was the one gnokii posted from the ambassadors
18:30:55 * cfoch likes Van Gogh paintings
18:30:56 <mizmo> http://gnokii.fedorapeople.org/screenshot_osmos1.jpeg
18:31:03 <mizmo> gnokii, do you know who created this? and how it was made?
18:31:07 <gnokii> at least there are spheres on it
18:31:14 <gnokii> mizmo: is a screenshot
18:31:28 <mizmo> oh is it a screenshot from that game you showed me at linuxwochen?
18:31:34 <gnokii> yes
18:31:58 <mizmo> what's the license of the game?
18:32:06 <elad_laptop> nonfree, iirc
18:32:08 <mizmo> can we use it to generate them, or use it as an inspiration to making our own
18:32:10 <mizmo> ohh :(
18:32:20 <mizmo> i guess we would have to be careful how much inspiration then
18:32:21 * tatica can even cut that kind of shape i guess...
18:32:26 <mizmo> one thing those sphere do remind me of is dandelion heads
18:32:29 <mizmo> do you know what i mean?
18:32:33 <cfoch> gnokii: if you remove the OSMOS title and you add cows around those circles?
18:32:33 <tatica> yeap
18:32:40 <mizmo> i bet we could find a nice dandelion head photo that is CC licensed
18:32:42 * tatica thinks in Vienna when reads "dandelion"
18:32:45 <elad_laptop> It's on Steam and on iOS and on Android... whenever a game costs 5$ on Google Play, it is probably not free
18:32:57 <pseudomonas> Can I propose something of mine?  I like http://www.flickr.com/photos/81847300@N06/7653271512/in/photostream but it doesn't have any cows.  Do we need cows?
18:32:58 <gnokii> mizmo: I would re create them, didnt find a cool color combination that one would be to dark for my taste
18:33:02 <mizmo> dandelion relates to open source too... the source is free and spreads in the air
18:33:24 <tatica> http://www.flickr.com/search/?q=dandelion&l=commderiv&ss=0&ct=0&mt=all&w=all&adv=1
18:33:33 <mizmo> #link http://www.flickr.com/photos/81847300@N06/7653271512/in/photostream
18:33:39 <mizmo> pseudomonas, well, they're kind of spherical flowers :)
18:33:43 <tatica> wooow..... http://www.flickr.com/photos/crawshawt/4616643166/
18:33:44 <mizmo> pseudomonas, dahlias?
18:33:46 <tatica> like it....
18:33:49 <t2hot|desire> sorry, network issues
18:33:50 <pseudomonas> yes, dahlias
18:34:04 <tatica> we can ask for a raw file or just process it with dt
18:34:07 <t2hot|desire> id really like to see the logs afterwards
18:34:16 <cfoch> # link http://www.flickr.com/photos/crawshawt/4616643166/
18:34:19 <cfoch> +1
18:34:35 <elad_laptop> this looks good
18:34:40 <cfoch> +5
18:34:57 <mizmo> pseudomonas, i think it's a good shot, for a wallpaper usage you might want to vignette or do some kind of treatment - like where your right-side is blurred out - to minimize the contrast around the edges
18:35:10 <mizmo> the dandelion clock one?
18:35:14 <mizmo> it feels a little scary to me though
18:35:15 <tatica> I like this colors http://www.flickr.com/photos/sleepishly/2559884578/
18:35:19 <mizmo> like it's a face staring into my eyes
18:35:24 <tatica> but I don't know if I would like that as default
18:35:35 <cfoch> I don't
18:35:45 <mizmo> the composition of this one is better but im worried it's too low res http://www.flickr.com/photos/sleepishly/2559884578/
18:35:46 <pseudomonas> really?  I always thought vignetting was cheesy
18:36:00 <cfoch> i like the blue one
18:36:06 <mizmo> pseudomonas, subtle vignetting is okay :) instagram vignetting to look like a 70's style polaroid, not so much :)
18:36:19 <mizmo> eg you could do a vignette mask on a blurred copy
18:36:25 <t2hot|desire> i like the blue dandelion
18:36:29 <mizmo> well okay
18:36:32 <mizmo> so i see a few actions
18:36:33 <elad_laptop> http://www.doom.co.il/elad/pics/29-03-2012/P1010726.JPG http://www.doom.co.il/elad/pics/25-03-2012/P1010660.JPG
18:36:36 <mizmo> lemme try to get us in some order
18:36:49 <mizmo> okay so
18:36:49 <cfoch> the blue flower makes me feel hope
18:37:00 <mizmo> #1: Tatica's bokeh - in. She'll work on modifications
18:37:25 <mizmo> #2: Mo's blue stainless steel - needs to be inkscaped. We need to talk about if we're supporting it getting in f18 as well
18:37:26 <tatica> hmm...
18:37:36 <cfoch> I don't know why... but I think green colors should be in OpenSUSE
18:37:37 * tatica would be possible to make a dandelion bokeh?..... weird idea
18:37:39 <tatica> we will see
18:37:46 <mizmo> #3: cfoch's mountains - we need higher res, potentially inkscaping. we need to talk about if this should be in
18:37:53 * elad_laptop likes #2
18:37:56 <gnokii> mizmo: there is a filter for brushed metal on ocal
18:38:00 <t2hot|desire> this meeting is not phone-friendly
18:38:04 <tatica> we can mix purple+green with the blue, just a tiny bit to add more contrast
18:38:06 <mizmo> #4: gnokii's screenshot of the nebulas - does anybody want to take this on as a task?
18:38:26 <mizmo> #5: dandelions - we could find a nice CC-BY / CC-BY-SA photo and do some treatment of it. does anybody want to take this on as a task?
18:38:33 <cfoch> is somebody saving the conversation?
18:38:43 <pseudomonas> I could work on dandelions if you want
18:38:48 * elad_laptop has CC-BY-SA photos he took, but they're probably not good enough
18:38:49 <tatica> dandelions are white, so mostly will depend on which background you use... gardens (suse) or sky (bluish fedora)
18:38:57 <mizmo> #6: pseudomonas' dahlia - could use some treatment, i think particularly on the left side, just to make it softer. anybody want to take this on as a task?
18:39:10 <mizmo> cfoch, yes, that's what meetbot is for. t2hot|desire i'm really sorry, logs *will* be available
18:39:25 <elad_laptop> mizmo: how about this one? http://www.doom.co.il/elad/pics/24-03-2012/P1010569.JPG
18:39:29 <mizmo> so #1, we're all set with right? tatica will prepare something tonight hopefully, if not by next tuesday
18:39:38 <pseudomonas> I can work on the dahlia, but if someone else wants to, I can provide them with the original (larger) file
18:39:49 <mizmo> for #2: do folks want to +1 or -1 the blue stainless steel one for f18? http://pookstar.deviantart.com/art/Stainless-blue-cloth-315476739
18:40:07 * mizmo is just going in order to try to keep things under control, i hope u folks dont mind
18:40:09 <tatica> well, I can open a thread tonight with the first bokeh and continue with it during the week so I get feedback and more shapes
18:40:16 <mizmo> tatica +1
18:40:17 <pseudomonas> I like the blue stainless steel one
18:40:23 <tatica> that way we won't have to wait until next meeting and work during the next 7 days on proposals
18:40:24 <elad_laptop> so do I
18:40:37 <mizmo> i do too (stainless steel), obviously ;-)
18:40:39 <tatica> we can open a thread per each proposal so they don't mix and we can focus better
18:41:07 <mizmo> i wonder if we should break out into 'hackfest rooms' to work on each proposal?
18:41:09 <cfoch> it makes me feel like I am immersed in the sea
18:41:22 <mizmo> but as a whole group we do need to make decisions before we do breakouts
18:41:23 <mizmo> what do you think?
18:41:26 <cfoch> (mizmo's wallpaper)
18:41:40 <mizmo> we have +4 for blue stainless, any others?
18:42:03 <ryanlerch> +1 for stainless for me too
18:42:04 <tatica> +1
18:42:08 <mizmo> okay that seems like enough
18:42:09 <mizmo> okay
18:42:25 <t2hot|desire> separate threads sounds good. people can work on the collection they choose
18:42:40 <mizmo> so i'll take lead on the blue stainless one, and ill use the ocal brushed metal filter gnokii pointed to
18:42:40 <pseudomonas> threads?
18:42:45 <tatica> ok, so next meeting will be at 7, we would still have 7 more days to polish or make more changes
18:42:56 <tatica> mizmo, oki
18:42:59 <mizmo> #3 - cfoch's mountains. do we want to make a vote on this in, or wait until we have another iteration?
18:43:21 <tatica> I will make more people take pics of bokeh, I might get more ideas there and ask as many shapes as people can come out with
18:43:25 <t2hot|desire> cant vote now. i need to see the images on my pc first. they are too big for my mobile subscription
18:43:29 <tatica> so i can print them and cut them
18:43:54 <cfoch> # link: http://cfoch.tumblr.com/search/fedora
18:43:59 <mizmo> let's hackfest on cfoch's mountains today and see where we get?
18:44:08 <cfoch> "silencio al anochercer" votes?
18:44:31 <cfoch> "el lago en medio de nada" votes?
18:44:39 <pseudomonas> I honestly don't really like the mountains, and I feel bad saying that because I can see they took a lot of work
18:44:46 <mizmo> cfoch, i think the proposal needs some more iteration before we could use it for alpha because the resolution isn't high enough. #1 and #2 have backup plans. so let's hack on it today and see if we can at least get a backup plan.
18:44:52 <mizmo> does that make sense?
18:45:14 <mizmo> i think it has a *lot* of promise, the concept is solid, we just need a higher-fidelity rendering
18:45:24 <mizmo> any other thoughs?
18:45:32 * mizmo looking to move to #4 / nebulas
18:45:34 <t2hot|desire> are they 3ds?
18:45:48 <mizmo> t2hot|desire, cfoch made them as part of a photomanip, but they have a painterly quality
18:45:53 <gnokii> no t2hot|desire u like to create one?
18:46:07 <mizmo> cfoch, can you lead the mountains hackfest?
18:46:11 * t2hot|desire apologizes for being slow in following
18:46:30 <cfoch> mizmo: what hackfest?
18:46:34 <mizmo> t2hot|desire, it's fine :)
18:46:48 <mizmo> cfoch, this is our hackfest :) i think we decided to break out into separate irc rooms, one per proposal
18:47:01 <mizmo> maybe we should create the rooms as we go down the list?
18:47:10 <mizmo> #fedora-design-bokeh => #1 ?
18:47:19 <mizmo> #fedora-design-steel => #2 ?
18:47:24 <mizmo> #fedora-design-mountains => #3 ?
18:47:44 * gnokii is operator in them :D
18:48:03 <mizmo> okay great
18:48:04 <cfoch> btw... cfoch wants to make more wallpapers
18:48:06 <tatica> ok, I got lost
18:48:12 <tatica> pills didn't help me understand that
18:48:15 <mizmo> okay so let's do a quick summary
18:48:18 <tatica> what should I do O_O
18:48:23 <mizmo> if you are interested in talking about the bokeh design
18:48:32 <tatica> aja
18:48:35 <mizmo> hop into #fedora-design-bokeh, and senorita tatica will lead? :) ?
18:48:42 <tatica> ahhhh got it got it
18:48:45 <cfoch> ¿bokeh?
18:48:47 <t2hot|desire> aaah
18:48:51 <tatica> lol!!!! @ señorita tatica
18:48:53 <tatica> hahahahaha
18:48:57 <t2hot|desire> getting left behind again
18:49:08 <mizmo> gnokii, can you invite zodbot and t2hot|desire to those channels?
18:49:15 <cfoch> they don't have Ñ
18:49:18 <mizmo> t2hot|desire, it will make it easier for you to follow i think
18:49:26 <mizmo> gnokii, (only ops can invite, ill do it you op me)
18:49:27 <tatica> so I can join as many channels as I want? :D
18:49:28 <tatica> got it
18:49:31 <mizmo> of course :)
18:49:34 <mizmo> you can sit in all of them if you want
18:49:36 <tatica> nice
18:49:44 <gnokii> ooh long time I used that command
18:50:19 <cfoch> what is #fedora-design-bokeh?
18:50:35 <mizmo> cfoch, it's the channel for discussing the bokeh design
18:50:36 <mizmo> so guy
18:50:37 <mizmo> okay listen
18:50:40 <tatica> a channel
18:50:41 <gnokii> do u really need zodbot in them?
18:50:42 <mizmo> s/guy/guys
18:50:48 <mizmo> this is a hackfest :)
18:50:55 <t2hot|desire> hmmm, how does that work?
18:50:56 <mizmo> so we have 6 proposals
18:51:10 <mizmo> we'll breakout a different irc channel for each proposal, since it is too busy in here to talk about them in any sensible way
18:51:16 <mizmo> just like at hackfest, people go to different rooms
18:51:17 <mizmo> okay :) ?
18:51:23 <tatica> yeap
18:51:51 <mizmo> okay
18:52:03 <mizmo> for #4 nebulas we'll do #fedora-design-nebula
18:52:25 <gnokii> mizmo: nebula is osmos?
18:52:32 <mizmo> for #5 dandelions we'll do #fedora-design-dandelions
18:52:34 <mizmo> gnokii, yep!
18:52:40 <mizmo> for #6 dalhia we'll do #fedora-design-dahlia
18:52:47 <mizmo> okay so here's one short and sweet comprehensive list then
18:53:17 <mizmo> (1) Bokeh #fedora-design-bokeh http://www.flickr.com/photos/tatadbb/7626868336/in/pool-1408327@N20/
18:53:28 <t2hot|desire> hello?
18:53:30 <mizmo> (2) Blue Stainless steel #fedora-design-steel http://pookstar.deviantart.com/art/Stainless-blue-cloth-315476739
18:53:45 <mizmo> (3) Mountains #fedora-design-mountains http://25.media.tumblr.com/tumblr_m7g76noSsF1rsekt2o1_1280.png
18:55:17 <mizmo> (4) Nebula #fedora-design-nebula http://gnokii.fedorapeople.org/screenshot_osmos1.jpeg   (also osmos)
18:55:32 <mizmo> (5) Dandelions #fedora-design-dandelion  any CC-BY or CC-BY-SA dandelion could be proposed here
18:55:48 <mizmo> (6) Dahlias #fedora-design-dahlias http://www.flickr.com/photos/81847300@N06/7653271512/in/photostream/lightbox/
18:55:49 <mizmo> THERE
18:55:51 <mizmo> thats all of 'em
18:55:55 <mizmo> zodbot is now logging all of them
18:55:57 <t2hot|desire> can we see those images again. i need to decide which i join
18:55:58 * mizmo wipes forehead
18:56:02 <mizmo> t2hot|desire, i just posted them
18:56:11 <t2hot|desire> excellent
18:59:38 <mizmo> i'll end the meeting in here since we'll be hackfesting, we can restart if we have a conclusion we want to do
18:59:41 <mizmo> #endmeeting