fedora-design
MINUTES

#fedora-design Meeting

Meeting started by tatica at 15:29:03 UTC (full logs).

Meeting summary

  1. #roll call (tatica, 15:30:05)
  2. roll call (tatica, 15:30:11)
    1. meeting-logs http://meetbot.fedoraproject.org/fedora-design/2012-02-02/fedora-design.2012-02-02-15.23.html (tatica, 15:33:59)
    2. Fedora-Video general wiki https://fedoraproject.org/wiki/User:Niteshnarayan/video_tutorials (tatica, 15:34:23)

  3. Fedora Videos Guideliness (tatica, 15:34:41)
    1. https://fedoraproject.org/wiki/User:Ankursinha/Video_locations_analysis (niteshnarayanlal, 15:34:45)
    2. Guidelines first draft https://fedoraproject.org/wiki/User:Niteshnarayan/video_tutorials/Guidelines (tatica, 15:35:01)
    3. ACTION: add licenses guidelines (tatica, 15:43:02)
    4. ACTION: FranciscoD will add several licences to guidelines for videos (tatica, 15:45:22)
    5. https://fedoraproject.org/wiki/Licensing:Main#Content_Licenses (tatica, 15:59:05)

  4. Fedora Videos: Categories (tatica, 16:01:16)
    1. https://fedoraproject.org/wiki/User:Niteshnarayan/video_tutorials/Guidelines#Video_Categories (tatica, 16:01:29)
    2. http://creativecommons.org/choose/ (FranciscoD, 16:03:03)
    3. http://www.archive.org/search.php?query=vim (FranciscoD, 16:18:57)
    4. ACTION: graphite6 thunderbirdtr niteshnarayanlal will edit the category section for simplification (tatica, 16:23:33)

  5. Video locations (tatica, 16:23:47)
    1. https://fedoraproject.org/wiki/User:Ankursinha/Video_locations_analysis (tatica, 16:23:57)
    2. http://alt.fedoraproject.org/pub/alt/videos/ (tatica, 16:26:22)

  6. Open Floor (tatica, 16:45:58)
    1. ACTION: thunderbirdtr will create a wiki page for videos where explain why we will use (CC BY SA 3.0) (tatica, 16:51:33)
    2. thunderbirdtr will bring a licence wiki and Music recomendations for next week (tatica, 16:53:59)
    3. graphite6 niteshnarayanlal and franciscoD will work on categories simplification (tatica, 16:54:34)
    4. FranciscoD and gnokii will try to take a look into potential aliances with some services (tatica, 16:54:59)
    5. ACTION: move meetings from #fedora-design channel to #fedora-meeting (tatica, 17:00:25)
    6. ACTION: Send reminders and logs only to Ambassadors mail list (tatica, 17:00:35)


Meeting ended at 17:00:51 UTC (full logs).

Action items

  1. add licenses guidelines
  2. FranciscoD will add several licences to guidelines for videos
  3. graphite6 thunderbirdtr niteshnarayanlal will edit the category section for simplification
  4. thunderbirdtr will create a wiki page for videos where explain why we will use (CC BY SA 3.0)
  5. move meetings from #fedora-design channel to #fedora-meeting
  6. Send reminders and logs only to Ambassadors mail list


Action items, by person

  1. FranciscoD
    1. FranciscoD will add several licences to guidelines for videos
  2. graphite6
    1. graphite6 thunderbirdtr niteshnarayanlal will edit the category section for simplification
  3. niteshnarayanlal
    1. graphite6 thunderbirdtr niteshnarayanlal will edit the category section for simplification
  4. thunderbirdtr
    1. graphite6 thunderbirdtr niteshnarayanlal will edit the category section for simplification
    2. thunderbirdtr will create a wiki page for videos where explain why we will use (CC BY SA 3.0)
  5. UNASSIGNED
    1. add licenses guidelines
    2. move meetings from #fedora-design channel to #fedora-meeting
    3. Send reminders and logs only to Ambassadors mail list


People present (lines said)

  1. tatica (184)
  2. FranciscoD (112)
  3. niteshnarayanlal (89)
  4. thunderbirdtr (49)
  5. gnokii (32)
  6. rharrison (15)
  7. Jorge_Avila (11)
  8. graphite6 (10)
  9. zodbot (9)
  10. mizmo (6)
  11. t2hot (3)
  12. FranciscoD|work (2)
  13. potty (1)


Generated by MeetBot 0.1.4.